Home

Logging into Office 365 admin - loop then "header too long" error

%3CLINGO-SUB%20id%3D%22lingo-sub-534549%22%20slang%3D%22en-US%22%3ELogging%20into%20Office%20365%20admin%20-%20loop%20then%20%22header%20too%20long%22%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-534549%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20applies%20to%20all%20builds%20of%20Edge%20(Chromium)%20for%20some%20time%20now%20-%20Unable%20to%20log%20into%20%3CA%20href%3D%22https%3A%2F%2Fadmin.teams.microsoft.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fadmin.teams.microsoft.com%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWindow%20is%20blank%2C%20and%20after%20a%20few%20dozen%20times%20cycling%20between%20%22login.microsoftonline.com%22%20and%20%22admin.teamns.microsoft.com%22%20it%20eventually%20fails%20with%20an%20error%20%22Bad%20Request%20-%20Header%20field%20too%20long%22.%20None%20of%20the%20usual%20troubleshooting%2Fworkaround%20steps%20seem%20to%20fix.%26nbsp%3B%20(Caches%20cleared%2C%20cookies%20deleted%2C%20stored%20credentials%20removed).%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-726727%22%20slang%3D%22en-US%22%3ERe%3A%20Logging%20into%20Office%20365%20admin%20-%20loop%20then%20%22header%20too%20long%22%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-726727%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F3501%22%20target%3D%22_blank%22%3E%40Bob%20Manjoney%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20tried%20that%20myself%20just%20now%20and%20received%20the%20following%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%0A%3CP%3ESorry%2C%20but%20you%20don't%20have%20access%20to%20the%20Teams%20admin%20center.%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EThe%20account%20credentials%20you%20used%20to%20sign%20in%20isn't%20authorized%20to%20access%20this%20website.%20Make%20sure%20you're%20using%20the%20right%20account%20and%20that%20you%20have%20correct%20permissions.%26nbsp%3B%3CA%20class%3D%22ms-Link%20Link__root___hQfZs%20link__apLink___2FU1J%20link__light___2m8u9%20%20Link__isEnabled___28Tws%22%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-US%2FMicrosoftTeams%2Fusing-admin-roles%3FWT.mc_id%3DTeamsAdminCenterCSH%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3ELearn%20more%3C%2FA%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%3E%3CSTRONG%3EError%20Code%3A%26nbsp%3B%3C%2FSTRONG%3EINVALID_PRIVILEGE%3CBR%20%2F%3E%3C%2FSPAN%3E%3CSPAN%3E%3CSTRONG%3ETenant%20ID%3A%26nbsp%3B%3C%2FSTRONG%3E72f988bf-86f1-41af-91ab-2d7cd011db47%3CBR%20%2F%3E%3C%2FSPAN%3E%3CSPAN%3E%3CSTRONG%3ECorrelation%20ID%3A%26nbsp%3B%3C%2FSTRONG%3Ec23e11c8-6bdd-4f5f-a3b7-3a9f9a790380%3CBR%20%2F%3E%3C%2FSPAN%3E%3CSPAN%3E%3CSTRONG%3ETimestamp%3A%26nbsp%3B%3C%2FSTRONG%3E2019-06-27T21%3A30%3A18.2431903Z%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3ESince%20I%20do%20not%20have%20Admin%20privileges%2C%20this%20makes%20sense.%20It%20is%20possible%20that%20the%20issue%20is%20corrected%20and%20you%20should%20try%20it%20now.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

This applies to all builds of Edge (Chromium) for some time now - Unable to log into https://admin.teams.microsoft.com

 

Window is blank, and after a few dozen times cycling between "login.microsoftonline.com" and "admin.teamns.microsoft.com" it eventually fails with an error "Bad Request - Header field too long". None of the usual troubleshooting/workaround steps seem to fix.  (Caches cleared, cookies deleted, stored credentials removed). 

1 Reply

@Bob Manjoney 

 

I tried that myself just now and received the following:

Sorry, but you don't have access to the Teams admin center.

The account credentials you used to sign in isn't authorized to access this website. Make sure you're using the right account and that you have correct permissions. Learn more

Error Code: INVALID_PRIVILEGE
Tenant ID: 72f988bf-86f1-41af-91ab-2d7cd011db47
Correlation ID: c23e11c8-6bdd-4f5f-a3b7-3a9f9a790380
Timestamp: 2019-06-27T21:30:18.2431903Z

Since I do not have Admin privileges, this makes sense. It is possible that the issue is corrected and you should try it now.

Gabriel