Home

Links in Windows 10 notifications

%3CLINGO-SUB%20id%3D%22lingo-sub-569887%22%20slang%3D%22en-US%22%3ELinks%20in%20Windows%2010%20notifications%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-569887%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20the%20absence%20of%20a%20feed%20prettifier%20in%20ED%2C%20I%20installed%20an%20RSS%20reader%20extension.%20This%20extension%20pushes%20notifications%20to%20the%20Windows%20Action%20Centre.%20Each%20one%20contains%20a%20link%20to%20the%26nbsp%3BRSS%20post%20concerned.%20When%20I%20click%20on%20the%20link%2C%20ED%20returns%20a%20%3CEM%3EFile%20not%20found%3C%2FEM%3E%20error%20page.%26nbsp%3BThe%20URL%20that%20fails%20to%20resolve%20is%3A%3CBR%20%2F%3E%3CSTRONG%3Echrome-extension%3A%2F%2Fpnjaodmkngahhkoihejjehlcdlnohgmp%2F%3C%2FSTRONG%3E.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20this%20a%20fault%20with%20the%20extension%2C%20with%20Windows%20or%20with%20EdgeDev%3F%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-825287%22%20slang%3D%22en-US%22%3ERe%3A%20Links%20in%20Windows%2010%20notifications%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-825287%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F9548%22%20target%3D%22_blank%22%3E%40Noel%20Burgess%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAre%20you%20still%20having%20that%20issue%20in%20Microsoft%20Edge%20Insider%20Build%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Noel Burgess
Contributor

In the absence of a feed prettifier in ED, I installed an RSS reader extension. This extension pushes notifications to the Windows Action Centre. Each one contains a link to the RSS post concerned. When I click on the link, ED returns a File not found error page. The URL that fails to resolve is:
chrome-extension://pnjaodmkngahhkoihejjehlcdlnohgmp/

 

Is this a fault with the extension, with Windows or with EdgeDev?

@Elliot Kirk 

1 Reply

@Noel Burgess 

 

Are you still having that issue in Microsoft Edge Insider Build?

 

Gabriel

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
16 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
11 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
217 Replies