SOLVED
Home

Lastpass extension yubikey support broke on Edge upgrade.

%3CLINGO-SUB%20id%3D%22lingo-sub-529002%22%20slang%3D%22en-US%22%3ELastpass%20extension%20yubikey%20support%20broke%20on%20Edge%20upgrade.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-529002%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20setup%20lastpass%20to%20ask%20for%20yubikey%20as%20master%20password%20to%20enabled%20lastpass.%26nbsp%3B%20Has%20been%20working%20fine.%3C%2FP%3E%3CP%3EOn%20upgrade%20to%26nbsp%3B%3CSPAN%3EVersion%2075.0.139.4%20(Official%20build)%20dev%20(64-bit)%20i%20get%20re-prompted%20to%20authenticate%2C%20i%20do%20that%20and%20just%20go%20around%20in%20circles%20where%20everytime%20i%20authenticate%20it%20opens%20a%20new%20tab%20asking%20me%20to%20authenticate%2C%20i%20am%20unable%20to%20login%20to%20lastpass.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHaven't%20yet%20tried%20to%20uninstall%20extension%20and%20re-install.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EToggling%26nbsp%3B%20extension%20off%20and%20back%20on%20again%20didn't%20make%20any%20difference.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-529036%22%20slang%3D%22en-US%22%3ERe%3A%20Lastpass%20extension%20yubikey%20support%20broke%20on%20Edge%20upgrade.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-529036%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316256%22%20target%3D%22_blank%22%3E%40alexbal%3C%2FA%3E%26nbsp%3B%20%26nbsp%3Bre-instal%20process%20resulted%20in%20a%20yubikey%20authentication%20failed%20(it%20appeared%20after%20filling%20out%20the%20login%20box%20and%20being%20prompoted%20in%20a%20web%20page%20to%20press%20my%20yubikey%20button.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20779px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F111990iAEA2E580EA9171EF%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-529054%22%20slang%3D%22en-US%22%3ERe%3A%20Lastpass%20extension%20yubikey%20support%20broke%20on%20Edge%20upgrade.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-529054%22%20slang%3D%22en-US%22%3E%3CP%3ESorry%20y'all%2C%20I%20should%20have%20tested%20in%20chrome%20first%2C%20chrome%20is%20also%20having%20an%20issue%20as%20such%20marking%20this%20as%20best%20answer%20as%20this%20appears%20to%20be%20a%20global%20last%20pass%20issue%20.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-678344%22%20slang%3D%22en-US%22%3ERe%3A%20Lastpass%20extension%20yubikey%20support%20broke%20on%20Edge%20upgrade.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-678344%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20the%20same%20problem%20with%20today's%20Dev%20build%20of%20Edge%2C%20but%20the%20difference%20being%20that%20my%20Yubikey%20authentication%20is%20working%20fine%20in%20Chrome.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-687997%22%20slang%3D%22en-US%22%3ERe%3A%20Lastpass%20extension%20yubikey%20support%20broke%20on%20Edge%20upgrade.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-687997%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F356737%22%20target%3D%22_blank%22%3E%40gmetrail%3C%2FA%3E%26nbsp%3B%20same%20here%20i%20bugged%20it%20again%20yesterday%20via%20smileyface%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-709024%22%20slang%3D%22en-US%22%3ERe%3A%20Lastpass%20extension%20yubikey%20support%20broke%20on%20Edge%20upgrade.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-709024%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem%20here%2C%20it's%20just%20circular%20and%20keeps%20asking%20for%20the%20yubikey%20to%20login.%26nbsp%3B%20After%20a%20couple%20of%20attempts%20Last%20Pass%20just%20crashes%20out%20and%20you%20have%20to%20repair%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-733468%22%20slang%3D%22en-US%22%3ERe%3A%20Lastpass%20extension%20yubikey%20support%20broke%20on%20Edge%20upgrade.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-733468%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316256%22%20target%3D%22_blank%22%3E%40alexbal%3C%2FA%3E%26nbsp%3BFixed%20in%26nbsp%3B%3CSPAN%3EVersion%2077.0.197.1%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
alexbal
Contributor

I have setup lastpass to ask for yubikey as master password to enabled lastpass.  Has been working fine.

On upgrade to Version 75.0.139.4 (Official build) dev (64-bit) i get re-prompted to authenticate, i do that and just go around in circles where everytime i authenticate it opens a new tab asking me to authenticate, i am unable to login to lastpass.

 

Haven't yet tried to uninstall extension and re-install.

Toggling  extension off and back on again didn't make any difference.

6 Replies

@alexbal   re-instal process resulted in a yubikey authentication failed (it appeared after filling out the login box and being prompoted in a web page to press my yubikey button. 

 

 

 

image.png

Solution

Sorry y'all, I should have tested in chrome first, chrome is also having an issue as such marking this as best answer as this appears to be a global last pass issue .

I am having the same problem with today's Dev build of Edge, but the difference being that my Yubikey authentication is working fine in Chrome. 

@gmetrail  same here i bugged it again yesterday via smileyface :(

Same problem here, it's just circular and keeps asking for the yubikey to login.  After a couple of attempts Last Pass just crashes out and you have to repair it.

@alexbal Fixed in Version 77.0.197.1 (Official build) dev (64-bit)

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies