Home

Issue with opacity on Video controls

%3CLINGO-SUB%20id%3D%22lingo-sub-455334%22%20slang%3D%22en-US%22%3EIssue%20with%20opacity%20on%20Video%20controls%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-455334%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20Youtube%20and%20other%20video%20hosters%2C%20when%20i%20do%20fullscreen.%20The%20controls%20are%20not%20correctly%20hidden%20after%202%20seconds.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%26nbsp%3Bopacity%20is%20half%2C%20so%20i%20still%20see%20the%20title%20and%20progressbar%20on%20the%20video.%20(the%20progressbar%20is%20frozen).%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20only%20way%20to%20remove%20the%20controls%2C%20is%20opening%202x%20right%20click%2C%20then%20click%20on%20show%20controls.%20Then%20the%20controlls%20are%20hidden%20correctly%20after%20the%202%20seconds.%3CBR%20%2F%3E%3CBR%20%2F%3EVideo%3A%20youtube%20html5%20and%20i%20see%20the%20issue%20on%20jw%20player.%3CBR%20%2F%3EEdge%3A%26nbsp%3B%3CSPAN%3EVersion%2075.0.130.0%3C%2FSPAN%3E%3CBR%20%2F%3EVideocard%3A%20Intel%20hd%20520%20version%26nbsp%3B%3CSPAN%3E26.20.100.6708%3C%2FSPAN%3E%26nbsp%3B%3CBR%20%2F%3E%3CSPAN%3EDell%20Xps%2013%209350%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-463286%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20opacity%20on%20Video%20controls%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-463286%22%20slang%3D%22en-US%22%3EThank%20you%20for%20telling%20us%20about%20this%20issue%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F132468%22%20target%3D%22_blank%22%3E%40jelle%20kok%3C%2FA%3E.%20I%20will%20check%20with%20the%20video%20team%20and%20file%20a%20bug.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-468931%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20opacity%20on%20Video%20controls%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-468931%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F132468%22%20target%3D%22_blank%22%3E%40jelle%20kok%3C%2FA%3E%20thanks%20for%20reporting%20this%20issue.%20If%20it%20is%20not%20too%20much%20inconvenience%20for%20you%2C%20can%20you%20let%20me%20know%20if%20you%20see%20this%20same%20bug%20in%20Chrome%20with%20YouTube.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-468948%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20opacity%20on%20Video%20controls%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-468948%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316259%22%20target%3D%22_blank%22%3E%40GurpreetV%3C%2FA%3E%26nbsp%3Bok%20seems%20to%20be%20a%20videodriver%20issue%20to%20me.%20I%20got%20it%20also%20on%20chrome%20canary.%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F109416iD4D58929D7061D4A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22test.jpg%22%20title%3D%22test.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3EEdit%3A%3CBR%20%2F%3ENo%20issues%20on%20Edge%2018%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-476547%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20opacity%20on%20Video%20controls%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-476547%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F132468%22%20target%3D%22_blank%22%3E%40jelle%20kok%3C%2FA%3E%20Thanks%20for%20taking%20out%20the%20time%20to%20confirm%20that.%20I%20have%20gone%20ahead%20and%20filed%20a%20bug%20on%20the%20same%20and%20we%20will%20soon%20start%20investigating%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-476658%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20opacity%20on%20Video%20controls%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-476658%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316259%22%20target%3D%22_blank%22%3E%40GurpreetV%3C%2FA%3E%20could%20you%20say%20what%20the%20id%20number%20is%2C%20so%20i%20can%20watch%20the%20tracking.%3C%2FLINGO-BODY%3E
jelle kok
Occasional Contributor

On Youtube and other video hosters, when i do fullscreen. The controls are not correctly hidden after 2 seconds.

The opacity is half, so i still see the title and progressbar on the video. (the progressbar is frozen).

The only way to remove the controls, is opening 2x right click, then click on show controls. Then the controlls are hidden correctly after the 2 seconds.

Video: youtube html5 and i see the issue on jw player.
Edge: Version 75.0.130.0
Videocard: Intel hd 520 version 26.20.100.6708 
Dell Xps 13 9350

5 Replies
Thank you for telling us about this issue, @jelle kok. I will check with the video team and file a bug.

@jelle kok thanks for reporting this issue. If it is not too much inconvenience for you, can you let me know if you see this same bug in Chrome with YouTube.

@GurpreetV ok seems to be a videodriver issue to me. I got it also on chrome canary. test.jpg

Edit:
No issues on Edge 18

@jelle kok Thanks for taking out the time to confirm that. I have gone ahead and filed a bug on the same and we will soon start investigating this.

@GurpreetV could you say what the id number is, so i can watch the tracking.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies