Home

In Google Translate, I can't see reflection translate preview.

%3CLINGO-SUB%20id%3D%22lingo-sub-856047%22%20slang%3D%22en-US%22%3EIn%20Google%20Translate%2C%20I%20can't%20see%20reflection%20translate%20preview.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-856047%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131835iFB4380E3620ED572%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22erg.png%22%20title%3D%22erg.png%22%20%2F%3E%3C%2FSPAN%3EThis%20is%20Google%20Translate%20in%20Edge%20Insider%2C%20I%20can't%20see%20reflection%20translate%20preview.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-856102%22%20slang%3D%22en-US%22%3ERe%3A%20In%20Google%20Translate%2C%20I%20can't%20see%20reflection%20translate%20preview.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-856102%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F409115%22%20target%3D%22_blank%22%3E%40HiSky%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3Esome%20more%20info%20regarding%20this%20problem%2C%3C%2FP%3E%3CP%3Eit's%20happening%20on%20Google%20chrome%26nbsp%3B%3CSPAN%3EVersion%2079.0.3913.0%20(Official%20Build)%20canary%20(64-bit)%20as%20well%20as%20on%20Edge%20insider%26nbsp%3BVersion%2078.0.276.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3Ethe%20browser%20console%20is%20empty%20in%20Google%20Translate%20website%20until%20I%20click%20on%20the%20Korean%20translation%20and%20the%20so%20called%20reflection%20translate%20preview%20(3%20dots%20button)%20appears%2C%20then%20the%20browser%20console%20starts%20showing%20errors%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131840iD67C353AF3AFD7C1%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-15%20170642.png%22%20title%3D%22Annotation%202019-09-15%20170642.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131841i4BAF6375DE3E2B02%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22InkedAnnotation%202019-09-15%20171241_LI.jpg%22%20title%3D%22InkedAnnotation%202019-09-15%20171241_LI.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-861995%22%20slang%3D%22en-US%22%3ERe%3A%20In%20Google%20Translate%2C%20I%20can't%20see%20reflection%20translate%20preview.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861995%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20worked%20with%20the%20Canary%2078.0.276%2C%20and%20again%20does%20not%20work%20with%20the%2079.0.278%3C%2FP%3E%3C%2FLINGO-BODY%3E
HiSky
New Contributor

erg.pngThis is Google Translate in Edge Insider, I can't see reflection translate preview.

2 Replies

@HiSky 

 

Hi,

some more info regarding this problem,

it's happening on Google chrome Version 79.0.3913.0 (Official Build) canary (64-bit) as well as on Edge insider Version 78.0.276.0 (Official build) canary (64-bit)

 

the browser console is empty in Google Translate website until I click on the Korean translation and the so called reflection translate preview (3 dots button) appears, then the browser console starts showing errors:

 

Annotation 2019-09-15 170642.png

 

 

InkedAnnotation 2019-09-15 171241_LI.jpg

 

Hello

 

It worked with the Canary 78.0.276, and again does not work with the 79.0.278

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies