Home

Image of the Day and News Feed not working

%3CLINGO-SUB%20id%3D%22lingo-sub-489597%22%20slang%3D%22en-US%22%3EImage%20of%20the%20Day%20and%20News%20Feed%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-489597%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20in%26nbsp%3B%3CSPAN%3EVersion%2076.0.141.0%20(Official%20build)%20canary%20(64-bit)%2C%20since%20I%20installed%20the%20browser%20two%20weeks%20ago%20the%20Image%20of%20the%20day%20and%20the%20News%20Feed%20is%20not%20working%20at%20all.%20Does%20someone%20else%20experience%20this%3F%20I%20have%20already%20reported%20this%20buy%20through%20Send%20Feedback%20option.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20been%20getting%20regular%20updates%2C%20but%20this%20issue%20hasnt%20been%20fixed.%20I%20have%20added%20the%20screen%20shot%20with%20this.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-489722%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20Day%20and%20News%20Feed%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-489722%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328921%22%20target%3D%22_blank%22%3E%40dyeus01%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ENot%20I.%26nbsp%3B%20Works%20correctly%20with%20any%20of%20the%20choices.%26nbsp%3B%20Suggest%20you%20submit%20it%20to%20%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%2Frequests%2Fnew%3F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%22%3EMS%20Edge%20Support%3C%2FA%3E.%26nbsp%3B%20I%20don't%20use%20mine%20this%20way%2C%20but%2C%20I%20think%20it's%20what%20you%20describe.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F110773i648822BBADCA7F9F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Canary.jpg%22%20title%3D%22Canary.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CEM%3E%3CSTRONG%3EDrew%3C%2FSTRONG%3E%3C%2FEM%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F110769i6E47199A4166B216%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
dyeus01
Occasional Visitor

I am in Version 76.0.141.0 (Official build) canary (64-bit), since I installed the browser two weeks ago the Image of the day and the News Feed is not working at all. Does someone else experience this? I have already reported this buy through Send Feedback option. 

I have been getting regular updates, but this issue hasnt been fixed. I have added the screen shot with this.

1 Reply

@dyeus01 

Not I.  Works correctly with any of the choices.  Suggest you submit it to MS Edge Support.  I don't use mine this way, but, I think it's what you describe.

Canary.jpg

Cheers,
Drew
thVY64FD02.jpg

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies