Home

Icons + not have in new tabs

%3CLINGO-SUB%20id%3D%22lingo-sub-681010%22%20slang%3D%22en-US%22%3EIcons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-681010%22%20slang%3D%22en-US%22%3E%3CP%3EIcons%20%2B%20not%20have%20in%20new%20tabs.%3C%2FP%3E%3CP%3EIs%20normal%20ou%20problem%3F%20Detected%20in%26nbsp%3B%3CSPAN%3EVersion%2077.0.186.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20705px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F117649iB23003896BCDC5C7%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22icons.PNG%22%20title%3D%22icons.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-681095%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-681095%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F344556%22%20target%3D%22_blank%22%3E%40maisondasilva%3C%2FA%3E%26nbsp%3BI%20am%20seeing%20the%20same%20thing.%20This%20changed%20in%20this%20build%20for%20me.%20It%20was%20there%20before%20the%20update.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-681456%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-681456%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F297735%22%20target%3D%22_blank%22%3E%40ms4132%3C%2FA%3E%26nbsp%3B%20I%20am%20also%20seeing%20this%20in%20this%20build.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-681553%22%20slang%3D%22en-US%22%3ERE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-681553%22%20slang%3D%22en-US%22%3ESame%20for%20me.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-681581%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-681581%22%20slang%3D%22en-US%22%3E%3CP%3E%2B1%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-683902%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-683902%22%20slang%3D%22en-US%22%3E%3CP%3EProblem%20solved%20in%26nbsp%3B%3CSPAN%3EVersion%2077.0.187.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-683942%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-683942%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F344556%22%20target%3D%22_blank%22%3E%40maisondasilva%3C%2FA%3E%26nbsp%3Bit's%20fixed%20in%2077.0.187.0%20but%20the%20plus%20icon%20is%20still%20black%20in%20color%20on%20a%20dark%20accent%20color.%20You%20have%20to%20hover%20over%20the%20button%20for%20it%20to%20turn%20white.%20After%20that%20it%20works%20correctly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-683961%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-683961%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316234%22%20target%3D%22_blank%22%3E%40CodeDJ%3C%2FA%3E%26nbsp%3BTruth%20you%20need%20to%20hover%20your%20mouse%20at%20least%20once%20so%20you%20can%20see%20him%2C%20thanks%20send%20detail%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-687898%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-687898%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316234%22%20target%3D%22_blank%22%3E%40CodeDJ%3C%2FA%3E%26nbsp%3BSame%20problem%20in%20new%20version%26nbsp%3B%3CSPAN%3EVersion%2077.0.188.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691578%22%20slang%3D%22en-US%22%3ERe%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691578%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EVersion%2077.0.189.1%20(Official%20build)%20canary%20(64-bit)%20not%20fix%20problem%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691639%22%20slang%3D%22en-US%22%3ERE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691639%22%20slang%3D%22en-US%22%3E77.0.189.1%20does%20fix%20it.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691659%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691659%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F345110%22%20target%3D%22_blank%22%3E%40Peter_Dinh%3C%2FA%3E%26nbsp%3Bno%20not%20fixed.%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F344556%22%20target%3D%22_blank%22%3E%40maisondasilva%3C%2FA%3E%26nbsp%3Bis%20talking%20about%20the%20plus%20icon%20is%20black%20on%20dark%20window%20accent%20color.%20You%20have%20to%20hover%20over%20it%20for%20it%20to%20turn%20white%20and%20remain%20white.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691669%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691669%22%20slang%3D%22en-US%22%3EFor%20me%20it's%20initially%20black%20even%20on%20the%20light%20theme.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691696%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691696%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F345110%22%20target%3D%22_blank%22%3E%40Peter_Dinh%3C%2FA%3E%26nbsp%3BI%20am%20also%20using%20light%20theme.%20I%20am%20talking%20Windows%20theme%20color.%20If%20you%20choose%20dark%20blue%20or%20some%20dark%20color%2C%20the%20plus%20icon%20is%20black%20instead%20of%20white.%20Once%20you%20hover%2C%20it%20turns%20white%20and%20stays%20white%20until%20you%20close%20and%20reopen.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691697%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691697%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F332126%22%20target%3D%22_blank%22%3E%40gpshonik%3C%2FA%3E%26nbsp%3Bif%20your%20window%20titlebar%20color%20is%20light%2C%20it%20should%20be%20black.%20I%20have%20dark%20blue%20titlebar%20color%20(Windows%2010%20color%20under%20settings).%20On%20dark%20titlebar%20color%20I%20would%20expect%20the%20icon%20to%20be%20white%20for%20visibility.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691668%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691668%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316234%22%20target%3D%22_blank%22%3E%40CodeDJ%3C%2FA%3E%26nbsp%3BI%20see%2C%20it%20is%20there%2C%20and%20I%20am%20using%20the%20light%20theme%2C%20so%20no%20issue%20for%20me%20(I%20hate%20dark%20mode%20btw%20%3A)).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-693936%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-693936%22%20slang%3D%22en-US%22%3E%3CP%3EProblem%20not%20fix%20in%26nbsp%3B%3CSPAN%3EVersion%2077.0.190.1%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-698640%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-698640%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20version%26nbsp%3B%3CSPAN%3EVersion%2077.0.193.0%20(Official%20build)%20canary%20(64-bit)%20start%20black%20and%20before%20click%20show%20white%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20350px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F119206i21BF2DC518D5570A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22start.PNG%22%20title%3D%22start.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20444px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F119207i8AF7D99A7D634D1B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22click.PNG%22%20title%3D%22click.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-699493%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-699493%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EEdge%20Canary%2077.0.193.0%20has%20a%20new%2C%20similar%20issue%20with%20the%20icon%20%2B%3CBR%20%2F%3E%3C%2FSPAN%3E%3CA%20href%3D%22http%3A%2F%2Fwww.dropbox.com%2Fs%2F92tdxj2pkgcgik4%2FVideo_2019-06-18_152043.wmv%3Fdl%3D0%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EVideo%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-699581%22%20slang%3D%22en-US%22%3ERE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-699581%22%20slang%3D%22en-US%22%3EDitto%20with%2077.0.193.0%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-712224%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-712224%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F349153%22%20target%3D%22_blank%22%3E%40HD321kbps%3C%2FA%3E%26nbsp%3B%3CSPAN%3EVersion%2077.0.196.0%20(Official%20build)%20canary%20(64-bit)%20fix%20problem%3F%20Icon%20for%20me%20fix%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-712230%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-712230%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F344556%22%20target%3D%22_blank%22%3E%40maisondasilva%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EYes%2C%20fix)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-712274%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Icons%20%2B%20not%20have%20in%20new%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-712274%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F344556%22%20target%3D%22_blank%22%3E%40maisondasilva%3C%2FA%3E%26nbsp%3Byay!%20fixed.%3C%2FP%3E%3C%2FLINGO-BODY%3E
maisondasilva
Contributor

Icons + not have in new tabs.

Is normal ou problem? Detected in Version 77.0.186.0 (Official build) canary (64-bit)

 

icons.PNG

21 Replies

@maisondasilva I am seeing the same thing. This changed in this build for me. It was there before the update.

@ms4132  I am also seeing this in this build.

+1

Problem solved in Version 77.0.187.0 (Official build) canary (64-bit)

@maisondasilva it's fixed in 77.0.187.0 but the plus icon is still black in color on a dark accent color. You have to hover over the button for it to turn white. After that it works correctly.

@CodeDJ Truth you need to hover your mouse at least once so you can see him, thanks send detail

@CodeDJ Same problem in new version Version 77.0.188.0 (Official build) canary (64-bit)

 

Thanks

Version 77.0.189.1 (Official build) canary (64-bit) not fix problem

77.0.189.1 does fix it.

@Peter_Dinh no not fixed. @maisondasilva is talking about the plus icon is black on dark window accent color. You have to hover over it for it to turn white and remain white.

@CodeDJ I see, it is there, and I am using the light theme, so no issue for me (I hate dark mode btw :)).

For me it's initially black even on the light theme.

@Peter_Dinh I am also using light theme. I am talking Windows theme color. If you choose dark blue or some dark color, the plus icon is black instead of white. Once you hover, it turns white and stays white until you close and reopen.

@gpshonik if your window titlebar color is light, it should be black. I have dark blue titlebar color (Windows 10 color under settings). On dark titlebar color I would expect the icon to be white for visibility.

Problem not fix in Version 77.0.190.1 (Official build) canary (64-bit)

In version Version 77.0.193.0 (Official build) canary (64-bit) start black and before click show white

 

start.PNGclick.PNG

Edge Canary 77.0.193.0 has a new, similar issue with the icon +
Video

Ditto with 77.0.193.0

@HD321kbps Version 77.0.196.0 (Official build) canary (64-bit) fix problem? Icon for me fix

 

Thanks

@maisondasilva 
Yes, fix)

@maisondasilva yay! fixed.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies