Home

History Syncing: new error in the settings - Bug

%3CLINGO-SUB%20id%3D%22lingo-sub-871928%22%20slang%3D%22en-US%22%3EHistory%20Syncing%3A%20new%20error%20in%20the%20settings%20-%20Bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-871928%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F133288i2991DFD34498E404%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-24%20153434.png%22%20title%3D%22Annotation%202019-09-24%20153434.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESync%20is%20total%20mess.%20all%20options%20grey%2C%20history%20syncing%20apparently%20is%20activated%20or%20not%20but%20it%20says%20it's%20being%20managed%20by%20my%20organization%20that%20i%20myself%20don't%20know%20of!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2079.0.283.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-871928%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EInsider%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESync%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-872382%22%20slang%3D%22en-US%22%3ERe%3A%20History%20Syncing%3A%20new%20error%20in%20the%20settings%20-%20Bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-872382%22%20slang%3D%22en-US%22%3E%3CP%3EThere%20were%20a%20couple%20of%20threads%20in%20Answers%20forum%20as%20well%2C%20so%20might%20be%20a%20backend%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-872416%22%20slang%3D%22en-US%22%3ERe%3A%20History%20Syncing%3A%20new%20error%20in%20the%20settings%20-%20Bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-872416%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F71210%22%20target%3D%22_blank%22%3E%40Sumit%20Dhiman%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eall%20speculations%20unless%20someone%20from%20the%20Dev%20team%20answer%20something.%20previous%20answers%20were%20for%20previous%20problems%2C%20this%20one%20started%20happening%20yesterday%20or%20today.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ealso%20thanks%20to%20the%20A%2FB%20testing%2C%20my%20Edge%20insider%20settings%20page%20design%20bounces%20back%20and%20forth%20between%20old%20and%20new%20design.%20this%20can't%20get%20any%20more%20confusing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20903px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F133318iD48AD86C14438FAB%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-24%20190238.png%22%20title%3D%22Annotation%202019-09-24%20190238.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
HotCakeX
Respected Contributor

Annotation 2019-09-24 153434.png

 

Sync is total mess. all options grey, history syncing apparently is activated or not but it says it's being managed by my organization that i myself don't know of!

 

Version 79.0.283.0 (Official build) canary (64-bit)

2 Replies

There were a couple of threads in Answers forum as well, so might be a backend issue?

@Sumit Dhiman 

 

all speculations unless someone from the Dev team answer something. previous answers were for previous problems, this one started happening yesterday or today.

 

also thanks to the A/B testing, my Edge insider settings page design bounces back and forth between old and new design. this can't get any more confusing.

 

Annotation 2019-09-24 190238.png

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies