Home

Gmail Edge App says the connection is not private

%3CLINGO-SUB%20id%3D%22lingo-sub-855232%22%20slang%3D%22en-US%22%3EGmail%20Edge%20App%20says%20the%20connection%20is%20not%20private%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855232%22%20slang%3D%22en-US%22%3E%3CP%3EHow%20do%20I%20fix%20this%20issue%3F%20I%20created%20an%20app%20for%20gmail%20via%20the%20Apps%20feature%20in%20Microsoft%20Edge%20(chromium)%20Insider%20build.%20But%20I%20keep%20seeing%20this%20warning%20that%20the%20connection%20is%20not%20private.%20Is%20there%20something%20that%20I%20can%20do%20to%20fix%20it%3F%20Or%20its%20something%20that%20google%2Fgmail%20needs%20to%20fix%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131774i45EBAA9BE2AF60EB%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-855343%22%20slang%3D%22en-US%22%3ERe%3A%20Gmail%20Edge%20App%20says%20the%20connection%20is%20not%20private%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855343%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F343398%22%20target%3D%22_blank%22%3E%40vijayman%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3Ecould%20you%20specify%20which%20Edge%20insider%20channel%20is%20this%20happening%20in%3F%3C%2FP%3E%3CP%3EI've%20just%20tried%20it%20with%20Canary%20channel%2C%20added%20Gmail%20as%20an%20app%20to%20my%20taskbar%20and%20here%20is%20the%20result%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20779px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131803i6BE1046C71FA9F98%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-14%20115615.png%22%20title%3D%22Annotation%202019-09-14%20115615.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-855422%22%20slang%3D%22en-US%22%3ERe%3A%20Gmail%20Edge%20App%20says%20the%20connection%20is%20not%20private%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855422%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F343398%22%20target%3D%22_blank%22%3E%40vijayman%3C%2FA%3E%26nbsp%3Bit%20seems%20to%20me%20it%20is%20not%20the%20issue%20of%20Edge%20only%2C%20it%20apply%20to%20outlook%20applications%20as%20well%3C%2FP%3E%3CP%3Ethe%20only%20way%20to%20log%20to%20your%20gmail%20from%20edge%20or%20outlook%20apps%20is%20to%20%3CSPAN%3EAllow%20less%20secure%20apps%3A%20OFF%20option%20in%20Gmail%20application%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3Ego%20to%20your%20gmail%20account%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%3CA%20title%3D%22https%3A%2F%2Fwww.google.com%2Fsettings%2Fsecurity%2Flesssecureapps%22%20href%3D%22https%3A%2F%2Fwww.google.com%2Fsettings%2Fsecurity%2Flesssecureapps%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.google.com%2Fsettings%2Fsecurity%2Flesssecureapps%3C%2FA%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3Band%20allow%20less%20secure%20apps%20then%20it%20is%20ok%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-855424%22%20slang%3D%22en-US%22%3ERe%3A%20Gmail%20Edge%20App%20says%20the%20connection%20is%20not%20private%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855424%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F325577%22%20target%3D%22_blank%22%3E%40MarsMas%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20in%20other%20words%20you're%20suggesting%20that%20he%20should%20turn%20off%20%3CSTRONG%3E2-step%20verification%3C%2FSTRONG%3E%20and%20make%20his%20account%20%3CSTRONG%3Eless%20secure%3C%2FSTRONG%3E%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20861px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131807iF75BE612ABA4556D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-14%20150648.png%22%20title%3D%22Annotation%202019-09-14%20150648.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20Gmail%20is%20new%20and%20I%20never%20changed%20any%20settings%20in%20it%2C%20yet%20as%20I%20showed%20in%20my%20first%20post%20screenshot%2C%20I%20can%20add%20Gmail%20as%20an%20app%20and%20use%20it%20without%20any%20errors.%3C%2FP%3E%3CP%3Eit's%20the%20same%20for%20outlook.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-855430%22%20slang%3D%22en-US%22%3ERe%3A%20Gmail%20Edge%20App%20says%20the%20connection%20is%20not%20private%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855430%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3Bno%20i%20do%20not%20like%2C%20just%20in%20case%20he%20has%20to%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-855790%22%20slang%3D%22en-US%22%3ERE%3A%20Gmail%20Edge%20App%20says%20the%20connection%20is%20not%20private%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855790%22%20slang%3D%22en-US%22%3Eand%20remember%20Edge%20still%20beta%20testing%20beside%20it%20does%20not%20work%20under%20Administrator%20privileges%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-855862%22%20slang%3D%22en-US%22%3ERe%3A%20Gmail%20Edge%20App%20says%20the%20connection%20is%20not%20private%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855862%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F343398%22%20target%3D%22_blank%22%3E%40vijayman%3C%2FA%3E%26nbsp%3Bwe%20believe%20that%20this%20was%20fixed%20upstream%20and%20will%20be%20coming%20to%20Edge%20soon.%20Please%20wait%20before%20disabling%202FA%20or%20anything%20else.%3C%2FP%3E%3C%2FLINGO-BODY%3E
vijayman
Microsoft

How do I fix this issue? I created an app for gmail via the Apps feature in Microsoft Edge (chromium) Insider build. But I keep seeing this warning that the connection is not private. Is there something that I can do to fix it? Or its something that google/gmail needs to fix? 

clipboard_image_0.png

6 Replies

@vijayman 

Hi,

could you specify which Edge insider channel is this happening in?

I've just tried it with Canary channel, added Gmail as an app to my taskbar and here is the result:

 

Annotation 2019-09-14 115615.png

@vijayman it seems to me it is not the issue of Edge only, it apply to outlook applications as well

the only way to log to your gmail from edge or outlook apps is to Allow less secure apps: OFF option in Gmail application 

go to your gmail account 

 https://www.google.com/settings/security/lesssecureapps

 and allow less secure apps then it is ok 

 

@MarsMas 

So in other words you're suggesting that he should turn off 2-step verification and make his account less secure?

 

Annotation 2019-09-14 150648.png

 

My Gmail is new and I never changed any settings in it, yet as I showed in my first post screenshot, I can add Gmail as an app and use it without any errors.

it's the same for outlook.

@HotCakeX no i do not like, just in case he has to

and remember Edge still beta testing beside it does not work under Administrator privileges

@vijayman we believe that this was fixed upstream and will be coming to Edge soon. Please wait before disabling 2FA or anything else.

Related Conversations