Home

Full-screen Video Playback Bug on YouTube

%3CLINGO-SUB%20id%3D%22lingo-sub-665736%22%20slang%3D%22en-US%22%3EFull-screen%20Video%20Playback%20Bug%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-665736%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20been%20encountering%20a%20bug%20where%20the%20video%20title%20and%20playback%20controls%20appear%20semi-transparent%20on%20top%20of%20the%20video%20in%20full-screen%20mode.%3C%2FP%3E%3CP%3EThis%20seems%20to%20occur%20in%20both%20YouTube%20and%20Amazon%20Prime%20Video.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESee%20attached%20screenshot.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-665779%22%20slang%3D%22en-US%22%3ERe%3A%20Full-screen%20Video%20Playback%20Bug%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-665779%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F350588%22%20target%3D%22_blank%22%3E%40joematt%3C%2FA%3E%2C%20for%20sending%20us%20this%20feedback.%26nbsp%3B%20We%20are%20aware%20of%20this%20issue%2C%20have%20a%20bug%20open%20and%20are%20tracking%20this%20issue.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-720455%22%20slang%3D%22en-US%22%3ERe%3A%20Full-screen%20Video%20Playback%20Bug%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-720455%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3BHello%2C%20I'm%20also%20experiencing%20this%20issue.%20Is%20there%20an%20ETA%20for%20the%20bugfix%3F%20Or%20a%20workaround%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
joematt
New Contributor

I have been encountering a bug where the video title and playback controls appear semi-transparent on top of the video in full-screen mode.

This seems to occur in both YouTube and Amazon Prime Video.

 

See attached screenshot.

2 Replies

Thank you @joematt, for sending us this feedback.  We are aware of this issue, have a bug open and are tracking this issue. 

@Elliot Kirk Hello, I'm also experiencing this issue. Is there an ETA for the bugfix? Or a workaround?

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies