Home

Found a bug with forms

%3CLINGO-SUB%20id%3D%22lingo-sub-801607%22%20slang%3D%22en-US%22%3EFound%20a%20bug%20with%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-801607%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20a%20lot%20of%20different%20internal%20sites%20on%20our%20domain%2C%20and%20this%20version%20will%20not%20remember%20the%20username%20and%20passwords%20for%20the%20pop%20up%20log%20in.%26nbsp%3B%20I%20have%20autologin%20checked%20and%20remember%20passwords.%3C%2FP%3E%3CP%3EWhen%20I%20use%20Chrome%2C%20it%20will%20auto%20log%20me%20in%20as%20it%20will%20remember%20that%20username%20and%20password%20every%20time.%26nbsp%3B%20%26nbsp%3BWith%20Edge%20it%20asks%20me%20every%20time%20I%20enter%20it%20if%20I%20want%20to%20save%20it%2C%20I%20say%20yes%20and%20then%20it%20still%20doesn't%20save%20it%20for%20my%20next%20login.%26nbsp%3B%20This%20is%20one%20of%20the%20few%20reasons%20why%20I%20won't%20go%20to%20Edge%20fully.%26nbsp%3B%20%26nbsp%3BThe%20other%20issue%20I%20see%20is%20that%20I%20have%20some%20sites%20that%20I%20continuously%20fill%20in%20the%20cards%20with%20the%20same%20data.%26nbsp%3B%20%26nbsp%3BWith%20Chrome%20and%20Firefox%2C%20I%20just%20have%20to%20click%20in%20the%20form%20and%20it%20shows%20the%20choices%20below%20for%20me%20to%20choose.%26nbsp%3B%20%26nbsp%3BWith%20Edge%2C%20it%20doesn't%20remember%20any%20of%20it.%26nbsp%3B%20%26nbsp%3BI%20had%20the%20flag%20on%20for%20it%20and%20it%20tried%20to%20give%20me%20a%20bunch%20of%20gobblety%20goop%20which%20I%20couldn't%20use.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20497px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F126683iD83524D837676F5B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Edge%20login.jpg%22%20title%3D%22Edge%20login.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-830469%22%20slang%3D%22en-US%22%3ERe%3A%20Found%20a%20bug%20with%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-830469%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F372395%22%20target%3D%22_blank%22%3E%40Zedboy_1975%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EYou%20may%20want%20to%20consult%20on%20this%20page%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Edge-Insider%2Fct-p%2FMicrosoftEdgeInsider%22%20target%3D%22_self%22%3EMicrosoft%20Edge%20Insider%20Enterprise%20Discussion%3C%2FA%3E%26nbsp%3Bconcerning%20your%20internal%20sites%20on%20your%20domain.%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Zedboy_1975
New Contributor

We have a lot of different internal sites on our domain, and this version will not remember the username and passwords for the pop up log in.  I have autologin checked and remember passwords.

When I use Chrome, it will auto log me in as it will remember that username and password every time.   With Edge it asks me every time I enter it if I want to save it, I say yes and then it still doesn't save it for my next login.  This is one of the few reasons why I won't go to Edge fully.   The other issue I see is that I have some sites that I continuously fill in the cards with the same data.   With Chrome and Firefox, I just have to click in the form and it shows the choices below for me to choose.   With Edge, it doesn't remember any of it.   I had the flag on for it and it tried to give me a bunch of gobblety goop which I couldn't use.   

 

Edge login.jpg

1 Reply
Highlighted

@Zedboy_1975 

 

You may want to consult on this page: Microsoft Edge Insider Enterprise Discussion concerning your internal sites on your domain.

Gabriel

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies