Home

Flash Videos Doesn't Work

%3CLINGO-SUB%20id%3D%22lingo-sub-688284%22%20slang%3D%22en-US%22%3EFlash%20Videos%20Doesn't%20Work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-688284%22%20slang%3D%22en-US%22%3E%3CP%3ESometimes%20videos%20that%20use%20flash%20player%20doesn't%20load.%20For%20example%20this%20site%20has%20movies%20and%20trailers.%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F117947i33583AC17A200F31%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22SharedScreenshot.jpg%22%20title%3D%22SharedScreenshot.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-688353%22%20slang%3D%22en-US%22%3ERe%3A%20Flash%20Videos%20Doesn't%20Work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-688353%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F283995%22%20target%3D%22_blank%22%3E%40Octavian20604%3C%2FA%3E%26nbsp%3BI've%20had%20the%20same%20problem%20in%20Facebook.%20I%20am%20never%20prompted%20to%20allow%20Flash%20to%20run%20when%20needed.%20The%20option%20Site%20Permission%20in%20Settings%20has%20a%20white%20list%20option.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1-%20Go%20to%20settings%3C%2FP%3E%3CP%3E2-%20Click%20on%20Site%20permissions%3C%2FP%3E%3CP%3E3-%20Click%20on%20Add%20(next%20to%20Allow)%20and%20add%20the%20page%20address.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20will%20work%20afterwards.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-690905%22%20slang%3D%22en-US%22%3ERe%3A%20Flash%20Videos%20Doesn't%20Work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-690905%22%20slang%3D%22en-US%22%3EI%20tried%2C%20the%20issue%20is%20perhaps%20connected%20with%20web%20video%20content%20on%20this%20website.%20On%20others%2C%20flash%20works%20fine.%20This%20site%20works%20on%20firefox%2C%20by%20the%20way%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-690907%22%20slang%3D%22en-US%22%3ERe%3A%20Flash%20Videos%20Doesn't%20Work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-690907%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F283995%22%20target%3D%22_blank%22%3E%40Octavian20604%3C%2FA%3E%26nbsp%3BI've%20done%20more%20testing%20since%20my%20reply%20to%20you.%20It%20turns%20out%20that%20my%20answer%20is%20only%20a%20temporary%20fix.%20As%20soon%20as%20you%20reboot%20the%20computer%2C%20Settings%20forgets%20the%20sites%20you%20added.%20Sorry%20about%20that.%20I%20reported%20the%20bug%20to%20MS.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Octavian20604
Contributor

Sometimes videos that use flash player doesn't load. For example this site has movies and trailers.SharedScreenshot.jpg

3 Replies

@Octavian20604 I've had the same problem in Facebook. I am never prompted to allow Flash to run when needed. The option Site Permission in Settings has a white list option.

 

1- Go to settings

2- Click on Site permissions

3- Click on Add (next to Allow) and add the page address.

 

It will work afterwards.

I tried, the issue is perhaps connected with web video content on this website. On others, flash works fine. This site works on firefox, by the way

@Octavian20604 I've done more testing since my reply to you. It turns out that my answer is only a temporary fix. As soon as you reboot the computer, Settings forgets the sites you added. Sorry about that. I reported the bug to MS.