Home

[Fixed] Layouts of MSN and Outlook Are Broken in Edge Canary Version 77.0.200.1

%3CLINGO-SUB%20id%3D%22lingo-sub-718559%22%20slang%3D%22en-US%22%3ERe%3A%20MSN%20and%20Outlook's%20Layouts%20Are%20Broken%20in%20Canary%20Version%20Version%2077.0.200.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-718559%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F99713%22%20target%3D%22_blank%22%3E%40Subhadeep%20Dey%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELet's%20try%20a%20method%20or%20two%20and%20see%20if%20we%20can%20find%20a%20solution.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELet's%20see%20if%20it%20has%20something%20to%20do%20with%20scaling.%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EGo%20to%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fappearance%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%26nbsp%3Bedge%3A%2F%2Fsettings%2Fappearance%3C%2FA%3E%3C%2FLI%3E%0A%3CLI%3EMake%20sure%3CSTRONG%3E%26nbsp%3BZoom%26nbsp%3B%3C%2FSTRONG%3Eis%20set%20at%20100%25%3C%2FLI%3E%0A%3CLI%3E%26nbsp%3BMake%20sure%26nbsp%3B%3CSTRONG%3EFont%20size%3C%2FSTRONG%3E%26nbsp%3Bis%20set%20to%20medium%20or%20recommended%20for%20your%20setup.%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3EPlease%20let%20me%20know%20how%20it%20goes.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3EFrank%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-718561%22%20slang%3D%22en-US%22%3ERe%3A%20MSN%20and%20Outlook's%20Layouts%20Are%20Broken%20in%20Canary%20Version%20Version%2077.0.200.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-718561%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3E%26nbsp%3BMy%20settings%20are%20set%20to%20default%2C%20which%20is%20the%20same%20as%20the%20one%20you%20sent.%20Moreover%2C%20the%20settings%20are%20similar%20on%20both%20Firefox%20and%20Google%20Chrome%20as%20well%2C%20but%20they%20both%20load%20these%20websites%20fine.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-718684%22%20slang%3D%22en-US%22%3ERe%3A%20MSN%20and%20Outlook's%20Layouts%20Are%20Broken%20in%20Canary%20Version%20Version%2077.0.200.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-718684%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F99713%22%20target%3D%22_blank%22%3E%40Subhadeep%20Dey%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20don't%20see%20anything%20abnormal%20with%20the%20layout%20of%20MSN.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20ellipsis%20'pages'%20are%2C%20now%2C%20light%20for%20both%20Dev%20%26amp%3B%20Canary...%20Canary%20was%20Dark.%20A%20day%20or%202%20ago%20I%20showed%20Folks%20they%20were%20different%3B%20now%2C%20they%20are%20both%20light%2C%20again.%26nbsp%3B%20Originally%2C%20they%20were%20both%20light.%3CBR%20%2F%3E%3CBR%20%2F%3EOutlook%20is%20Dark%20when%20opened%20in%20either%20Dev%20or%20Canary.%26nbsp%3B%20I%20do%20see%20'Outlook'%20is%20blue%20on%20Canary%20%26amp%3B%20white%20on%20Dev.%3CBR%20%2F%3E%3CBR%20%2F%3EFor%20a%20long%20time%20I%20have%20noticed%20%26amp%3B%20mentioned%20that%20the%20hue%20of%20the%20(same)%20top%20bar%20colour%20is%20different%20on%20Canary%20than%20on%20Dev.%3CBR%20%2F%3E%3CBR%20%2F%3EGenerally%2C%20I%20tend%20to%20take%20more%20stock%20in%20Dev%20than%2C%20the%20constantly%20changing%20Canary.%26nbsp%3B%20But%2C%20the%20differences%20at%20any%20point%20in%20time%20are%20interesting.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CEM%3E%3CSTRONG%3EDrew%3C%2FSTRONG%3E%3C%2FEM%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120519i0527B44FC58F56C2%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-753446%22%20slang%3D%22en-US%22%3ERe%3A%20MSN%20and%20Outlook's%20Layouts%20Are%20Broken%20in%20Canary%20Version%20Version%2077.0.200.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-753446%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3E%26nbsp%3BAlthough%20Outlook%20looks%20fine%20now%20(As%20of%20Edge%20Canary%20version%26nbsp%3B%3CSPAN%3E77.0.218.0)%2C%20but%20MSN%20still%20has%20broken%20layout%3A%20The%20settings%20icon%20is%20still%20misaligned%20(without%20using%20any%20ad-blocker)%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F123221iE8D92A710D26278B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22msn.png%22%20title%3D%22msn.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20doesn't%20occur%20on%20other%20browsers%20(Google%20Chrome%2C%20Edge%2C%20and%20Firefox)%2C%20though.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20in%20other%20browsers%2C%20it%20shows%20recent%20searches%20below%20the%20search%20bar%2C%20but%20not%20on%20Edge%20Canary%2C%20as%20you%20can%20see%20in%20the%20above%20screenshot.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EUPDATE%3A%26nbsp%3B%3C%2FSTRONG%3EIt%20looks%20like%20a%20Chromium%20bug.%20I%20just%20opened%20it%20in%20Chrome%20Canary%26nbsp%3B%3CSPAN%3EVersion%2077.0.3852.0%20and%20the%20layout%20is%20broken%20there%20as%20well.%20I%20reported%20the%20bug%20%3CA%20href%3D%22https%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D983822%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehere%3C%2FA%3E.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-765104%22%20slang%3D%22en-US%22%3ERe%3A%20MSN%20and%20Outlook's%20Layouts%20Are%20Broken%20in%20Canary%20Version%20Version%2077.0.200.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-765104%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3E%26nbsp%3BHere's%20an%20update%3A%20This%20bug%20with%20MSN%20has%20been%20fixed%20in%20Chromium%20version%26nbsp%3B%3CSPAN%3E77.0.3854.%20Since%20Edge%20(Canary)%20currently%20is%20behind%20the%20latest%20release%2C%20so%20it%20isn't%20fixed%20there.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-765636%22%20slang%3D%22en-US%22%3ERe%3A%20MSN%20and%20Outlook's%20Layouts%20Are%20Broken%20in%20Canary%20Version%20Version%2077.0.200.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-765636%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F99713%22%20target%3D%22_blank%22%3E%40Subhadeep%20Dey%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAre%20you%20still%20having%20the%20same%20exact%20issues%20with%20both%20Dev%20and%20Canary%20with%20Msn.com%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20see%20a%20slight%20movement%20on%20my%20settings%20element%20but%20everything%20looks%20and%20works%20fine.%3C%2FP%3E%0A%3CP%3EHeres%20my%20screenshot.%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F123911i63C922E21B7DF531%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22msnprile.PNG%22%20title%3D%22msnprile.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%20Frank%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-765731%22%20slang%3D%22en-US%22%3ERe%3A%20MSN%20and%20Outlook's%20Layouts%20Are%20Broken%20in%20Canary%20Version%20Version%2077.0.200.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-765731%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3E%26nbsp%3BYes%2C%20I%20still%20do.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThis%20is%20actually%20a%20Chromium%20bug%2C%20which%20has%20been%20fixed%20in%20Chromium%20version%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E77.0.3854.0.%20Since%20Edge%20(Canary)%20is%20currently%20on%20some%20older%20release%20of%20Chromium%20(77.0.3851.0)%2C%20so%20it%20isn't%20fixed%20there.%20Hopefully%2C%20it%20would%20be%20fixed%20when%20it%20would%20be%20based%20on%20Chromium%20version%2077.0.3854.0.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-717913%22%20slang%3D%22en-US%22%3ELayouts%20of%20MSN%20and%20Outlook%20Are%20Broken%20in%20Edge%20Canary%20Version%2077.0.200.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-717913%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3EUPDATE%3A%3C%2FSTRONG%3EThis%20bug%20has%20been%20fixed%20in%20Canary%20version%20%3CSPAN%3E77.0.230.0.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EORIGINAL%20POST%3A%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EIn%20Edge%20Canary%2C%20MSN's%20header%20is%20off-positioned%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120473i48189F9E4BB7337D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22MSN.png%22%20title%3D%22MSN.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20have%20been%20seeing%20it%20for%20a%20long%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere's%20how%20it%20appears%20in%20Google%20Chrome%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120549i87E1BC8A5FF22A6D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22msn-chrome.png%22%20title%3D%22msn-chrome.png%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3EAnd%2C%20in%20Outlook%2C%20the%20text%20%22Outlook%22%20appears%20in%20blue%20colour%20instead%20of%20white%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20847px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120474iD103D0FE635401D9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22outlook.png%22%20title%3D%22outlook.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20not%20using%20any%20add-ons%2Fextensions.%20On%20all%20other%20browsers%2C%20the%20layout%20is%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20problem%20occurs%20even%20after%20re-installation.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Subhadeep Dey
Contributor

UPDATE: This bug has been fixed in Canary version 77.0.230.0.

 

ORIGINAL POST:

In Edge Canary, MSN's header is off-positioned:MSN.png

I have been seeing it for a long time.

 

Here's how it appears in Google Chrome:msn-chrome.png
And, in Outlook, the text "Outlook" appears in blue colour instead of white:outlook.png

 

I am not using any add-ons/extensions. On all other browsers, the layout is fine.

 

This problem occurs even after re-installation.

7 Replies

@Subhadeep Dey 

 

Let's try a method or two and see if we can find a solution.

 

Let's see if it has something to do with scaling.

Please let me know how it goes.

 

Thanks,

Frank

@V-FRROME My settings are set to default, which is the same as the one you sent. Moreover, the settings are similar on both Firefox and Google Chrome as well, but they both load these websites fine. 

@Subhadeep Dey 

I don't see anything abnormal with the layout of MSN.

The ellipsis 'pages' are, now, light for both Dev & Canary... Canary was Dark. A day or 2 ago I showed Folks they were different; now, they are both light, again.  Originally, they were both light.

Outlook is Dark when opened in either Dev or Canary.  I do see 'Outlook' is blue on Canary & white on Dev.

For a long time I have noticed & mentioned that the hue of the (same) top bar colour is different on Canary than on Dev.

Generally, I tend to take more stock in Dev than, the constantly changing Canary.  But, the differences at any point in time are interesting.

Cheers,
Drew
thVY64FD02.jpg


@V-FRROME Although Outlook looks fine now (As of Edge Canary version 77.0.218.0), but MSN still has broken layout: The settings icon is still misaligned (without using any ad-blocker):

msn.png

 

It doesn't occur on other browsers (Google Chrome, Edge, and Firefox), though.

 

Also, in other browsers, it shows recent searches below the search bar, but not on Edge Canary, as you can see in the above screenshot.

 

UPDATE: It looks like a Chromium bug. I just opened it in Chrome Canary Version 77.0.3852.0 and the layout is broken there as well. I reported the bug here.

@V-FRROME Here's an update: This bug with MSN has been fixed in Chromium version 77.0.3854. Since Edge (Canary) currently is behind the latest release, so it isn't fixed there.

@Subhadeep Dey 

 

Are you still having the same exact issues with both Dev and Canary with Msn.com?

 

I see a slight movement on my settings element but everything looks and works fine.

Heres my screenshot.

msnprile.PNG

 

Thanks, Frank

@V-FRROME Yes, I still do. 

 

This is actually a Chromium bug, which has been fixed in Chromium version 77.0.3854.0. Since Edge (Canary) is currently on some older release of Chromium (77.0.3851.0), so it isn't fixed there. Hopefully, it would be fixed when it would be based on Chromium version 77.0.3854.0.