SOLVED
Home

Facebook not auto-scroll

%3CLINGO-SUB%20id%3D%22lingo-sub-415499%22%20slang%3D%22en-US%22%3EFacebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-415499%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20scroll%20down%20my%20Facebook%2C%20it%20reaches%20the%20page%20end%20with%20button%20%22More%20posts%22.%20Is%20this%20a%20feature%20or%20regression%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-420491%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-420491%22%20slang%3D%22en-US%22%3E%3CP%3Eive%20got%20the%20same%20problem%20%2Ci%20dont%20think%20its%20a%20feature%20%2C%2080%25%20of%20the%20time%20the%20More%20button%20doesnt%20even%20work%20right%20.%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317397%22%20target%3D%22_blank%22%3E%40krisbogdanov%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-420544%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-420544%22%20slang%3D%22en-US%22%3E%3CP%20style%3D%22text-align%3A%20left%3B%22%3EThank%20you%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317286%22%20target%3D%22_blank%22%3E%40vuongbui%3C%2FA%3E%26nbsp%3Bfor%20alerting%20us%20to%20this%20issue.%26nbsp%3B%20I%20have%20gone%20ahead%20and%20filed%20a%20bug%20on%20this%20issue.%3C%2FP%3E%0A%3CP%20style%3D%22text-align%3A%20left%3B%22%3EElliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-422244%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-422244%22%20slang%3D%22en-US%22%3EPretty%20sure%20it%20is%20a%20bug.%20I%20reported%20it%20as%20well.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-416421%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-416421%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317286%22%20target%3D%22_blank%22%3E%40vuongbui%3C%2FA%3E%26nbsp%3BI%20have%20the%20same%20issue!%20Anyone%20any%20idea%20how%20to%20fix%20this%3F%20Maybe%20there's%20a%20flag%20that%20can%20be%20changed%20to%20fix%20this%20for%20now%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-433564%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-433564%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20the%20same%20issue%20on%20both%20Dev%20and%20Canary%20branches.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-435233%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-435233%22%20slang%3D%22en-US%22%3Esame%20here%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-449652%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-449652%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20here.%20It%20shows%20a%20varying%20number%20of%20posts%2C%20before%20stopping.%20Sometimes%20a%20few%2C%20sometimes%20more.%20Right%20now%2C%20it%20doesn't%20even%20show%20the%20'More%20posts'%20button.%20It%20shows%20zero%20posts%20and%20(therefore%3F)%20thinks%20I'm%20just%20starting%20out%20using%20Facebook.%20%3Ap%3C%2Fimg%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F108600i959A945D6587E723%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%222019-04-13%2015_39_57-Facebook%20-%20Microsoft%20Edge.png%22%20title%3D%222019-04-13%2015_39_57-Facebook%20-%20Microsoft%20Edge.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-450412%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-450412%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317286%22%20target%3D%22_blank%22%3E%40vuongbui%3C%2FA%3E%26nbsp%3B%20%26nbsp%3B%20I%20also%20noticed%20as%20the%20very%20a%20problem.%20Thanks%20for%20letting%20them%20know.%20Hopefully%20it%20will%20be%20fixed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-451252%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-451252%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317286%22%20target%3D%22_blank%22%3E%40vuongbui%3C%2FA%3E%26nbsp%3BYep%20also%20having%20the%20same%20issue%20in%2075.0.107%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F108689iA27BA945E9449384%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%222.PNG%22%20title%3D%222.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-470848%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-470848%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20exactly%20the%20same%26nbsp%3B%20%22More%20posts%22%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20also%20noticed%20that%20when%20clicking%20%22More%20posts%22%20the%20next%20article%20often%20appears%20to%20load%2C%20but%20disappears%20when%20I%20move%20the%20cursor%20away%20leaving%20the%20%22More%20posts%22%20notice.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20when%20it%20does%20work%20an%20article%20briefly%20loads%20before%20being%20replaced%20with%20another.%20The%20first%20article%20then%20doesn't%20seem%20to%20appear%20in%20my%20newsfeed...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-471109%22%20slang%3D%22en-US%22%3ERE%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-471109%22%20slang%3D%22en-US%22%3EThanks%20for%20trying%20Edge.%20This%20issue%20was%20a%20regression%20in%20upstream%20Chromium%20which%20appeared%20in%20Chromium%2074.%20We%20pointed%20to%20the%20bug%20on%20Tuesday%2C%20and%20the%20fix%20went%20into%20Chromium%20yesterday.%20It%20should%20appear%20in%20Edge%20Canary%20shortly.%20(The%20fix%20was%20to%20a%20bug%20in%20the%20IntersectionObserver%20API%2C%20if%20you're%20curious).%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-472067%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-472067%22%20slang%3D%22en-US%22%3Ei%20hope%20it%20will%20be%20fixed%20soon%2C%20as%20it's%20too%20frustrating%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-472484%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-472484%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317286%22%20target%3D%22_blank%22%3E%40vuongbui%3C%2FA%3E%26nbsp%3B--%20I%20reported%20the%20same%20problem%20last%20week.%20Let's%20hope%20it's%20fixed%20soon.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-475136%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-475136%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20issue.%26nbsp%3B%20I%20noticed%20a%20couple%20days%20ago%20and%20wanted%20to%20rule%20out%20a%20FB%2F%20Network%2FLaptop%20issue.%26nbsp%3B%20I%20can%20confirm%20that%20it%20only%20happens%20with%20the%20new%20version%20of%20Edge%20and%20it%20happens%20very%20consitantly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-475137%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-475137%22%20slang%3D%22en-US%22%3E%3CP%3E*consistantly%3C%2FP%3E%3CP%3Eand%20I%20don't%20seem%20to%20have%20any%20spellcheck%20enabled...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-475162%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-475162%22%20slang%3D%22en-US%22%3E%3CP%3Eedge%26nbsp%3B%3CSPAN%3EVersion%2075.0.131.0%20(Official%20build)%20dev%20(64-bit)%20still%20same%20issue%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-477165%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-477165%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%26nbsp%3B%3CSPAN%3EVersion%2075.0.134.0%20and%20its%20still%20does%20not%20work%20on%20facebook.%20And%20I%20still%20need%20to%20press%20More%20posts.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-477198%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-477198%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F324285%22%20target%3D%22_blank%22%3E%40Primestar%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2075.0.131.0%20(Official%20build)%20dev%20(64-bit)%20still%20sticking%20on%20%22More%20posts%22.%20Is%20there%20a%20way%20to%20force%20update%20to%2075.0.134.0%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAlso%20spell-check%20not%20working%2C%20nor%20able%20to%20change%20in%20%22Settings%22.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-477367%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-477367%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323324%22%20target%3D%22_blank%22%3E%40IskRat%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20use%26nbsp%3BMicrosoft%20Edge%20Canary%20so%20I%20get%201%20update%20each%20day.%20So%20you%20need%20to%20wait%20like%202%20weeks%20on%20dev%20build%20to%20get%20newer%20version.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-477408%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-477408%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F324285%22%20target%3D%22_blank%22%3E%40Primestar%3C%2FA%3E%26nbsp%3BIt's%20been%20reported%20a%20while%20back%20but%20it%20still%20hasn't%20been%20fixed.%20Since%20MS%20still%20won't%20give%20us%20a%20changelog%2C%20all%20we%20can%20do%20is%20keep%20reporting%20it.%20I%20have%20done%20so%20twice.%20And%20since%20it%20still%20doesn't%20work%20in%20build%20134%2C%20I%20am%20reporting%20it%20through%20this%20reply%20a%20third%20time.%20If%20MS%20tires%20of%20getting%20multiple%20problems%2C%20it's%20gonna%20have%20to%20deal%20with%20the%20elephant%20in%20the%20room.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-477890%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-477890%22%20slang%3D%22en-US%22%3ESame%20issue%20with%20Canary%20134.%20Hopefully%20gets%20fixed%20soon.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-479963%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-479963%22%20slang%3D%22en-US%22%3E%3CP%3EI%20get%20today%26nbsp%3B%3CSPAN%3E%26nbsp%3BCanary%20update%26nbsp%3B%20137.%20But%20its%20still%20does%20not%20work%20with%20facebook%20and%20I%20still%20need%20to%20press%20on%20%22More%20posts%22%20its%20a%20bit%20little%20anoying.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-480633%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-480633%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F324285%22%20target%3D%22_blank%22%3E%40Primestar%3C%2FA%3E%26nbsp%3B--%20That%20plus%20it%20doesn't%20always%20load%20full%20sections.%20There%20are%20times%20it'll%20only%20load%20one%20story%20and%20nothing%20more%2C%20and%20there%20are%20times%20when%20it%20just%20gives%20up%20mid-stream%20and%20leaves%20us%20with%20just%20an%20empty%20white%20square%20or%20rectangle.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-480683%22%20slang%3D%22en-US%22%3ERE%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-480683%22%20slang%3D%22en-US%22%3EIs%20This%20really%20that%20much%20big%20issue%3F%20I%20don't%20understand%20what%20edge%20team%20is%20doing%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-481182%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-481182%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20been%20two%20weeks%20since%20the%20issue%20was%20reported.%20The%20issue%20is%20reported%20with%20Facebook%20(one%20of%20the%20most%20visited%20website)%20and%20Microsoft%20hasn't%20fixed%20it%20yet.%20Why%20should%20we%20stick%20to%20this%20browser%20and%20not%20switch%20to%20Chrome%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-481380%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-481380%22%20slang%3D%22en-US%22%3EMaybe%20because%20it's%20apparently%20a%20bug%20in%20Chromium%2C%20not%20Edge%3F%20%3CBR%20%2F%3E%22Thanks%20for%20trying%20Edge.%20This%20issue%20was%20a%20regression%20in%20upstream%20Chromium%20which%20appeared%20in%20Chromium%2074.%20We%20pointed%20to%20the%20bug%20on%20Tuesday%2C%20and%20the%20fix%20went%20into%20Chromium%20yesterday.%20It%20should%20appear%20in%20Edge%20Canary%20shortly.%20(The%20fix%20was%20to%20a%20bug%20in%20the%20IntersectionObserver%20API%2C%20if%20you're%20curious).%22%3CBR%20%2F%3E%3CBR%20%2F%3ECome%20on%2C%20people.%20Don't%20try%20alfa%2Fbeta%20software%20when%20you're%20not%20willing%20to%20accept%20some%20bugs%20or%20glitches.%20We%20all%20knew%20the%20'risks'.%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482090%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482090%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20appears%20that%20this%20issue%20has%20been%20fixed%20in%20Edge%20Canary%20build%2075.0.139%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482114%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482114%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can%20also%20confirm%20that%20its%20working%20now%20on%20facebook%20%3A)%3C%2Fimg%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482122%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482122%22%20slang%3D%22en-US%22%3EYeah%2C%20Finally%20It%20got%20fixed.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482123%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482123%22%20slang%3D%22en-US%22%3EConfirmed.%20Working%20on%20Edge%20139%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482128%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482128%22%20slang%3D%22en-US%22%3E%3CP%3E%40Deleted%26nbsp%3B%20--%26nbsp%3B%20We're%20dealing%20with%20betas.%20We've%20got%20to%20deal%20with%20it.%20The%20only%20problem%20is%20that%20Microsoft%20should%20also%20deal%20with%20it%20better%20and%20give%20us%20more%20information.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482133%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482133%22%20slang%3D%22en-US%22%3E%22Microsoft%20should%20also%20dealt%20with%20it%22%3CBR%20%2F%3E-That's%20the%20real%20problem%2C%20which%20sucks.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482690%22%20slang%3D%22en-US%22%3EThe%20issue%20seems%20to%20be%20fixed.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482690%22%20slang%3D%22en-US%22%3E%3CP%3EAs%20of%20v%3CSPAN%3Eersion%2075.0.139.0%20the%20problem%20is%20fixed%20for%20me.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-796337%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-796337%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317286%22%20target%3D%22_blank%22%3E%40vuongbui%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EIn%20addition%2C%20in%20FB%3A%3C%2FP%3E%3CUL%3E%3CLI%3Ethe%20Notifications%20panel%20doesn't%20populate.%3C%2FLI%3E%3CLI%3Eimages%20don't%20upload%3C%2FLI%3E%3C%2FUL%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-796343%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-796343%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhile%20you%20are%20at%20it%2C%20there%20are%20some%20more%20bugs%20in%20FB%3A%3C%2FP%3E%3CUL%3E%3CLI%3Ethe%20Notifications%20panel%20doesn't%20populate%3C%2FLI%3E%3CLI%3Eimages%20don't%20upload%2C%20indicating%200%25%20for%20ever%3C%2FLI%3E%3C%2FUL%3E%3CP%3EAll%20features%20work%20as%20expected%20in%20the%20original%20Edge%20and%20in%20Chrome.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-796579%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-796579%22%20slang%3D%22en-US%22%3ENot%20sure%20which%20build%20you%20use%20but%20on%20Canary%20all%20of%20that%20is%20working%20fine%2C%20I%20just%20tried%20it%20now!%20if%20you're%20using%20Dev%20then%20switch%20to%20Canary%2C%20cause%20eventually%20all%20the%20fixes%20will%20move%20over%20to%20the%20Dev%20but%20with%20a%20delay%20so%20there%20is%20no%20point%20in%20using%20Dev%20and%20dealing%20with%20these%20bugs.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-797059%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-797059%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316750%22%20target%3D%22_blank%22%3E%40benpal%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI%20agree%20with%20HotCakeX.%20Always%20check%20out%20the%20Canary%20version%20first.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-797673%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-797673%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CFONT%20color%3D%22%23993300%22%3E%3CSTRONG%3ECorrection%3C%2FSTRONG%3E%3C%2FFONT%3E%3A%20Suddenly%20the%20above%20mentioned%20problems%20(auto-scroll%2C%20image%20upload%2C%20notifications)%20have%20disappeared.%20Still%20the%20same%20build%20243.%20I%20have%20rebooted%20the%20system%20at%20last%205%20times%20today.%20Otherwise%2C%20I%20haven't%20changed%20anything%20in%20the%20system%2C%20except%20defragmentation%2C%20but%20it%20didn't%20seem%20to%20be%20heavily%20fragmented.%3CBR%20%2F%3EAnyway%2C%20problem%20solved.%20Thanks%20to%20everybody%20who%20commented.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-798697%22%20slang%3D%22en-US%22%3ERe%3A%20Facebook%20not%20auto-scroll%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-798697%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317278%22%20target%3D%22_blank%22%3E%40davequail%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EIt%20was%20with%20Canary.%20But%20anyway%2C%20the%20problem%20might%20have%20been%20linked%20to%20file%20system%20problem%2C%20because%20after%20running%20a%20disk%20check%20and%20emptying%20some%20cache%20storage%2C%20the%20auto-scroll%20started%20working%20again.%26nbsp%3B%3CBR%20%2F%3ECase%20closed.%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E
vuongbui
Occasional Visitor

When I scroll down my Facebook, it reaches the page end with button "More posts". Is this a feature or regression?

39 Replies

@vuongbui I have the same issue! Anyone any idea how to fix this? Maybe there's a flag that can be changed to fix this for now?

ive got the same problem ,i dont think its a feature , 80% of the time the More button doesnt even work right .@krisbogdanov 

Solution

Thank you @vuongbui for alerting us to this issue.  I have gone ahead and filed a bug on this issue.

Elliot

Pretty sure it is a bug. I reported it as well.

Having the same issue on both Dev and Canary branches.

same here

Same here. It shows a varying number of posts, before stopping. Sometimes a few, sometimes more. Right now, it doesn't even show the 'More posts' button. It shows zero posts and (therefore?) thinks I'm just starting out using Facebook. :p

2019-04-13 15_39_57-Facebook - Microsoft Edge.png

@vuongbui    I also noticed as the very a problem. Thanks for letting them know. Hopefully it will be fixed.

@vuongbui Yep also having the same issue in 75.0.1072.PNG

I have exactly the same  "More posts" issue.

 

I've also noticed that when clicking "More posts" the next article often appears to load, but disappears when I move the cursor away leaving the "More posts" notice.

 

Also when it does work an article briefly loads before being replaced with another. The first article then doesn't seem to appear in my newsfeed...

 

Thanks for trying Edge. This issue was a regression in upstream Chromium which appeared in Chromium 74. We pointed to the bug on Tuesday, and the fix went into Chromium yesterday. It should appear in Edge Canary shortly. (The fix was to a bug in the IntersectionObserver API, if you're curious).
i hope it will be fixed soon, as it's too frustrating

@vuongbui -- I reported the same problem last week. Let's hope it's fixed soon.

I have the same issue.  I noticed a couple days ago and wanted to rule out a FB/ Network/Laptop issue.  I can confirm that it only happens with the new version of Edge and it happens very consitantly.

*consistantly

and I don't seem to have any spellcheck enabled...

edge Version 75.0.131.0 (Official build) dev (64-bit) still same issue 

I have Version 75.0.134.0 and its still does not work on facebook. And I still need to press More posts.

@Primestar 

 

Version 75.0.131.0 (Official build) dev (64-bit) still sticking on "More posts". Is there a way to force update to 75.0.134.0?

 

Also spell-check not working, nor able to change in "Settings".

@IskRat 

 

I use Microsoft Edge Canary so I get 1 update each day. So you need to wait like 2 weeks on dev build to get newer version.

@Primestar It's been reported a while back but it still hasn't been fixed. Since MS still won't give us a changelog, all we can do is keep reporting it. I have done so twice. And since it still doesn't work in build 134, I am reporting it through this reply a third time. If MS tires of getting multiple problems, it's gonna have to deal with the elephant in the room.

Same issue with Canary 137. Hopefully gets fixed soon.

I get today  Canary update  137. But its still does not work with facebook and I still need to press on "More posts" its a bit little anoying.

@Primestar -- That plus it doesn't always load full sections. There are times it'll only load one story and nothing more, and there are times when it just gives up mid-stream and leaves us with just an empty white square or rectangle.

Is This really that much big issue? I don't understand what edge team is doing?

It's been two weeks since the issue was reported. The issue is reported with Facebook (one of the most visited website) and Microsoft hasn't fixed it yet. Why should we stick to this browser and not switch to Chrome :(

Maybe because it's apparently a bug in Chromium, not Edge? :squinting_face_with_tongue:
"Thanks for trying Edge. This issue was a regression in upstream Chromium which appeared in Chromium 74. We pointed to the bug on Tuesday, and the fix went into Chromium yesterday. It should appear in Edge Canary shortly. (The fix was to a bug in the IntersectionObserver API, if you're curious)."

Come on, people. Don't try alfa/beta software when you're not willing to accept some bugs or glitches. We all knew the 'risks'.

It appears that this issue has been fixed in Edge Canary build 75.0.139 

I can also confirm that its working now on facebook :) 

Yeah, Finally It got fixed.
Confirmed. Working on Edge 139

@Deleted  --  We're dealing with betas. We've got to deal with it. The only problem is that Microsoft should also deal with it better and give us more information.

"Microsoft should also dealt with it"
-That's the real problem, which sucks.

As of version 75.0.139.0 the problem is fixed for me.

@vuongbui 
In addition, in FB:

  • the Notifications panel doesn't populate.
  • images don't upload

@Elliot Kirk 

While you are at it, there are some more bugs in FB:

  • the Notifications panel doesn't populate
  • images don't upload, indicating 0% for ever

All features work as expected in the original Edge and in Chrome.

 

Not sure which build you use but on Canary all of that is working fine, I just tried it now! if you're using Dev then switch to Canary, cause eventually all the fixes will move over to the Dev but with a delay so there is no point in using Dev and dealing with these bugs.

@benpal @HotCakeX I agree with HotCakeX. Always check out the Canary version first.

@HotCakeX 
Correction: Suddenly the above mentioned problems (auto-scroll, image upload, notifications) have disappeared. Still the same build 243. I have rebooted the system at last 5 times today. Otherwise, I haven't changed anything in the system, except defragmentation, but it didn't seem to be heavily fragmented.
Anyway, problem solved. Thanks to everybody who commented.

@davequail 
It was with Canary. But anyway, the problem might have been linked to file system problem, because after running a disk check and emptying some cache storage, the auto-scroll started working again. 
Case closed. Thanks.