Home

FYI: This site's survey function

%3CLINGO-SUB%20id%3D%22lingo-sub-426996%22%20slang%3D%22en-US%22%3EFYI%3A%20This%20site's%20survey%20function%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-426996%22%20slang%3D%22en-US%22%3E%3CP%3EDoes%20not%20allow%20a%20reply.%26nbsp%3B%20%26nbsp%3BGetting%20error%20message%20and%20one%20time%20got%20an%20error%20of%20%22not%20sufficient%20privileges%22%26nbsp%3B%20%26nbsp%3Bso%20maybe%20that%20is%20why%20you%20have%20no%20responses%20to%20the%20survey%20question.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-681431%22%20slang%3D%22en-US%22%3ERe%3A%20FYI%3A%20This%20site's%20survey%20function%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-681431%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317435%22%20target%3D%22_blank%22%3E%40rick9004%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EYou%20may%20want%20to%20update%20or%20reinstall%20if%20this%20issue%20is%20still%20causing%20problems.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
rick9004
New Contributor

Does not allow a reply.   Getting error message and one time got an error of "not sufficient privileges"   so maybe that is why you have no responses to the survey question.

 

 

1 Reply

@rick9004 

You may want to update or reinstall if this issue is still causing problems.

 

Gabriel