SOLVED
Home

[FIXED] Bookmarks are not synced Fast enough

%3CLINGO-SUB%20id%3D%22lingo-sub-714626%22%20slang%3D%22en-US%22%3ERe%3A%20Bookmarks%20are%20not%20synced%20Fast%20enough%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-714626%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20is%20a%20useful%20feature%20request.%20I%20can%20see%20how%20that%20would%20be%20troublesome.%20I'll%20make%20sure%20to%20get%20that%20along%20to%20the%20product%20team.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-490808%22%20slang%3D%22en-US%22%3E%5BFIXED%5D%20Bookmarks%20are%20not%20synced%20Fast%20enough%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-490808%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3EUPDATE%3A%20It%20is%20Fixed%20now.%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EVersion%2076.0.141.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethere%20are%202%20computers%20both%20running%20the%20same%20version%20of%20the%20new%20Microsoft%20Edge.%20about%203%20days%20ago%20added%204%20bookmakrs%20on%20one%20of%20the%20computers%20and%20when%20i%20signed%20into%20the%20new%20Edge%20for%20the%20first%20time%20on%20the%20other%20computer%2C%20those%20bookmakrs%20didn't%20show%20up%2C%20everything%20just%20before%20those%20bookmakrs%20came.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20enabling%2Fdisabling%20sync%20but%20didn't%20solve%20it.%20there%20needs%20to%20be%20a%20progress%20bar%20for%20the%20sync%20to%20see%20what's%20happening%20or%20just%20improve%20this%20functionality%20to%20sync%20user%20content%20faster%2C%20just%20like%20google%20chrome.%3C%2FP%3E%3C%2FLINGO-BODY%3E
HotCakeX
Valued Contributor

UPDATE: It is Fixed now.

 

Version 76.0.141.0 (Official build) canary (64-bit)

 

there are 2 computers both running the same version of the new Microsoft Edge. about 3 days ago added 4 bookmakrs on one of the computers and when i signed into the new Edge for the first time on the other computer, those bookmakrs didn't show up, everything just before those bookmakrs came.

 

I tried enabling/disabling sync but didn't solve it. there needs to be a progress bar for the sync to see what's happening or just improve this functionality to sync user content faster, just like google chrome.

1 Reply
Solution

@HotCakeX 

 

This is a useful feature request. I can see how that would be troublesome. I'll make sure to get that along to the product team.

 

Gabriel