Home

Extensions from Edge Store aren't being installed

%3CLINGO-SUB%20id%3D%22lingo-sub-824486%22%20slang%3D%22en-US%22%3EExtensions%20from%20Edge%20Store%20aren't%20being%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824486%22%20slang%3D%22en-US%22%3E%3CP%3EI%20tried%20install%205%20random%20extensions%20from%20Edge%2C%20after%20one%20that%20I%20had%20already%20on%20my%20browser%20stop%20working%20today.%20Same%20error%20when%20trying%20to%20install%20them%3A%3C%2FP%3E%3CP%3ECanary%26nbsp%3B%3CSPAN%3E78.0.257.0%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128711iAB9048D762BF9180%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Sem%20t%C3%ADtulo.png%22%20title%3D%22Sem%20t%C3%ADtulo.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824622%22%20slang%3D%22en-US%22%3ERe%3A%20Extensions%20from%20Edge%20Store%20aren't%20being%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824622%22%20slang%3D%22en-US%22%3ESame%20here.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824637%22%20slang%3D%22en-US%22%3ERe%3A%20Extensions%20from%20Edge%20Store%20aren't%20being%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824637%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F371597%22%20target%3D%22_blank%22%3E%40Wouldiwas_Shookspeared%3C%2FA%3E%26nbsp%3BYes.%20I%20have%20that%20problem%2C%20too.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824722%22%20slang%3D%22en-US%22%3ERe%3A%20Extensions%20from%20Edge%20Store%20aren't%20being%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824722%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F371597%22%20target%3D%22_blank%22%3E%40Wouldiwas_Shookspeared%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlthough%20my%20installed%20extensions%20are%20still%20working%2C%20like%20you%20I%20can't%20add%20any%20this%20morning.%20I%20get%20this%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128727iA125B80869566923%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20was%20able%20to%20add%20this%20extension%20to%20Dev.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%2C%20I%20was%20able%20to%20install%20the%20same%20extension%20from%20the%20chrome.google.com%20store%20with%20no%20issues.%26nbsp%3B%3C%2FP%3E%3CP%3EFWIW%20-%20the%20extension%20was%20Amazon%20Assistant.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I%20have%20to%20assume%20there%20is%2Fare%20issues%20with%20the%20Microsoft%20extensions%20and%20Canary....%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824741%22%20slang%3D%22en-US%22%3ERe%3A%20Extensions%20from%20Edge%20Store%20aren't%20being%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824741%22%20slang%3D%22en-US%22%3EI%20have%20only%20two%20extensions%20on%20my%20Canary%20with%20one%20being%20a%20Google%20extension%20(Remote%20Desktop)%20and%20same%20isssues.%20I%20tired%20the%20extesions%20on%20Chromium%20itself%20(blue%20icon%20browser)%20of%2078.0.3895.0%20and%20Google%20Chome%20Canary%20of%2078.0.3894.0%20and%20they%20work%20fine%20with%20no%20issues%20so%20it%20seems%20to%20be%20on%20Edge%20Canary%20side%20for%20this%20update%20(or%20yesterday's%20update).%3C%2FLINGO-BODY%3E
Wouldiwas_Shookspeared
Contributor

I tried install 5 random extensions from Edge, after one that I had already on my browser stop working today. Same error when trying to install them:

Canary 78.0.257.0 

 

Sem título.png

4 Replies

@Wouldiwas_Shookspeared Yes. I have that problem, too.

@Wouldiwas_Shookspeared 

 

Although my installed extensions are still working, like you I can't add any this morning. I get this:

clipboard_image_0.png

I was able to add this extension to Dev.

 

And, I was able to install the same extension from the chrome.google.com store with no issues. 

FWIW - the extension was Amazon Assistant.

 

So I have to assume there is/are issues with the Microsoft extensions and Canary....

I have only two extensions on my Canary with one being a Google extension (Remote Desktop) and same isssues. I tired the extesions on Chromium itself (blue icon browser) of 78.0.3895.0 and Google Chome Canary of 78.0.3894.0 and they work fine with no issues so it seems to be on Edge Canary side for this update (or yesterday's update).
Related Conversations