Home

Experiencing a lot of crashes on Edge 79.0.278

%3CLINGO-SUB%20id%3D%22lingo-sub-861814%22%20slang%3D%22en-US%22%3ERe%3A%20Experiencing%20a%20lot%20of%20crashes%20on%20Edge%2079.0.278%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861814%22%20slang%3D%22en-US%22%3ENo%20Problems%20here.....%3CBR%20%2F%3E%3CBR%20%2F%3EDennis5mile%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-861867%22%20slang%3D%22en-US%22%3ERe%3A%20Experiencing%20a%20lot%20of%20crashes%20on%20Edge%2079.0.278%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861867%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20on%2079.0.278%20and%20tested%20it%20in%20various%20of%20features.%20It%20works%20fine%2C%20I%20haven't%20had%20any%20problems%20thus%20far.%20I%20haven't%20had%20issues%20with%20previous%20day's%20versions%20either%20(except%20that%20on%20day%20last%20week%20when%20we%20were%20all%20getting%20that%20%22failed%20to%20catch%20download%20server%22%20type%20of%20error%20message.%20Other%20than%20that%20it's%20been%20fine.%20I'm%20on%20Windows%2010%20(18362.10019.)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-861972%22%20slang%3D%22en-US%22%3ERe%3A%20Experiencing%20a%20lot%20of%20crashes%20on%20Edge%2079.0.278%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861972%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316317%22%20target%3D%22_blank%22%3E%40Abraham_Wilson%3C%2FA%3E%2C%20can%20you%20look%20at%20the%20edge%3A%2F%2Fcrashes%20page%20and%20see%20if%20there%20are%20any%20entries%20there%3F%26nbsp%3B%20If%20there%20are%20a%20bunch%20of%20entries%2C%20please%20let%20me%20know%20what%20some%20of%20the%20IDs%20are%20and%20I%20will%20see%20if%20we%20can%20see%20if%20there%20is%20any%20crash%20data%20uploaded.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-862058%22%20slang%3D%22en-US%22%3ERe%3A%20Experiencing%20a%20lot%20of%20crashes%20on%20Edge%2079.0.278%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-862058%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EChecking%20edge%3A%2F%2Fcrashes%20brings%20up%202%20results.%20The%20ID's%20are%26nbsp%3B%3C%2FP%3E%3CH3%20id%3D%22toc-hId-1625420359%22%20id%3D%22toc-hId-1625420359%22%20id%3D%22toc-hId-1625420359%22%20id%3D%22toc-hId-1625420359%22%20id%3D%22toc-hId-1625420359%22%20id%3D%22toc-hId-1625420359%22%3EUpload%20ID%200adbb7cc-3a23-4672-a4eb-85a5c3b51abe%20(Local%20ID%2087dd0846-92ec-4985-9229-8a48ad5d5e30)%3C%2FH3%3E%3CH3%20id%3D%22toc-hId--926736602%22%20id%3D%22toc-hId--926736602%22%20id%3D%22toc-hId--926736602%22%20id%3D%22toc-hId--926736602%22%20id%3D%22toc-hId--926736602%22%20id%3D%22toc-hId--926736602%22%3ELocal%20ID%20df179180-6da7-448a-aa9f-806fc55c1b3a%3C%2FH3%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-874141%22%20slang%3D%22en-US%22%3ERe%3A%20Experiencing%20a%20lot%20of%20crashes%20on%20Edge%2079.0.278%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-874141%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3BHad%20same%20experience%20with%20my%2079.0.278%20after%20I%20updated%20to%20the%20newest%20version%20of%20Edge%20Chromium%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-861758%22%20slang%3D%22en-US%22%3EExperiencing%20a%20lot%20of%20crashes%20on%20Edge%2079.0.278%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861758%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EFor%20the%20last%20couple%20of%20canary%20builds%20of%20Microsoft%20Edge%2C%20I%20have%20been%20having%20a%20bit%20of%20a%20problem%20where%20the%20browser%20will%20become%20completely%20unresponsive%20and%20stop%20responding%20when%20browsing%20various%20websites%20such%20as%20Youtube%2C%20Twitter%2C%20and%20Facebook.%20During%20this%20stage%2C%20the%20browser%20window%20will%20completely%20turn%20blank.%20When%20clicking%20on%20the%20window%20it%20will%20display%20that%20Microsoft%20Edge%20has%20stopped%20responding%20and%20either%20ask%20me%20to%20close%20the%20browser%20or%20to%20wait%20for%20the%20browser%20to%20recover.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132413iE87B07851DACB661%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%221.PNG%22%20title%3D%221.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132414i58936BCCC5D89D62%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222.PNG%22%20title%3D%222.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132415i57152E21A99E3C7B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%223.PNG%22%20title%3D%223.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20uninstalling%20and%20reinstalling%20the%20browser%20and%20made%20sure%20that%20all%20flags%20in%20about%3Aflags%20have%20been%20reset%20to%20default%20and%20the%20problem%20is%20still%20occurring.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EChecking%20in%20the%20Event%20viewer%20I%20have%20noticed%20the%202%20items%20that%20are%20noted%20below%20which%20it%20is%20showing%20regarding%20the%20crash%20of%20Microsoft%20Edge.%20The%20first%20being%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFault%20bucket%20%2C%20type%200%3CBR%20%2F%3EEvent%20Name%3A%20AppHangTransient%3CBR%20%2F%3EResponse%3A%20Not%20available%3CBR%20%2F%3ECab%20Id%3A%200%3C%2FP%3E%3CP%3EProblem%20signature%3A%3CBR%20%2F%3EP1%3A%20msedge.exe%3CBR%20%2F%3EP2%3A%2079.0.278.0%3CBR%20%2F%3EP3%3A%205d81c546%3CBR%20%2F%3EP4%3A%20unknown%3CBR%20%2F%3EP5%3A%20unknown%3CBR%20%2F%3EP6%3A%20unknown%3CBR%20%2F%3EP7%3A%20unknown%3CBR%20%2F%3EP8%3A%3CBR%20%2F%3EP9%3A%3CBR%20%2F%3EP10%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EAppHangTransient%20is%20getting%20less%20regular%20for%20me%20after%20upgrading%20to%2079.0.284%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFault%20bucket%20%2C%20type%200%3CBR%20%2F%3EEvent%20Name%3A%20crashpad_jserror%3CBR%20%2F%3EResponse%3A%20Not%20available%3CBR%20%2F%3ECab%20Id%3A%200%3C%2FP%3E%3CP%3EProblem%20signature%3A%3CBR%20%2F%3EP1%3A%20msedge.exe%3CBR%20%2F%3EP2%3A%2079.0.278.0%3CBR%20%2F%3EP3%3A%20webui-settings%3CBR%20%2F%3EP4%3A%20undefined%3CBR%20%2F%3EP5%3A%20Console.Error%3CBR%20%2F%3EP6%3A%20Unknown%3CBR%20%2F%3EP7%3A%200_0%3CBR%20%2F%3EP8%3A%3CBR%20%2F%3EP9%3A%3CBR%20%2F%3EP10%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EI%20am%20getting%20fewer%20errors%20of%20crashpad.jserror%20however%2C%20after%20upgrading%20to%2079.0.284%20I%20am%20starting%20crashes%20resulting%20in%20msedge_elf.dll.%20Below%20are%20the%20details%20from%20Event%20Viewer%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFault%20bucket%20%2C%20type%200%3CBR%20%2F%3EEvent%20Name%3A%20crashpad_exp%3CBR%20%2F%3EResponse%3A%20Not%20available%3CBR%20%2F%3ECab%20Id%3A%200%3C%2FP%3E%3CP%3EProblem%20signature%3A%3CBR%20%2F%3EP1%3A%20msedge.exe%3CBR%20%2F%3EP2%3A%2079.0.284.0%3CBR%20%2F%3EP3%3A%20msedge_elf.dll%3CBR%20%2F%3EP4%3A%2079.0.284.0%3CBR%20%2F%3EP5%3A%20213182%3CBR%20%2F%3EP6%3A%20utility%3CBR%20%2F%3EP7%3A%200x517a7ed%3CBR%20%2F%3EP8%3A%200%3CBR%20%2F%3EP9%3A%3CBR%20%2F%3EP10%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20wondering%20if%20anyone%20else%20is%20having%20the%20same%20problem.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-874822%22%20slang%3D%22en-US%22%3ERe%3A%20Experiencing%20a%20lot%20of%20crashes%20on%20Edge%2079.0.278%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-874822%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316317%22%20target%3D%22_blank%22%3E%40Abraham_Wilson%3C%2FA%3E%26nbsp%3BHi%20there!%3C%2FP%3E%3CP%3EI%20am%20on%26nbsp%3B%3CSPAN%3EVersion%2079.0.284.0%20(Official%20build)%20canary%20(64-bit)%20and%20today%20I%20have%20experienced%20absolutely%20the%20same%20bug%20as%20you%20mentioned%26nbsp%3Bfirst%20time%20ever%20to%20be%20on%20insider%20builds.%20It%20was%20soundcloud%20site.%20But%20I%20have%20strict%20Tracking%20prevention%20settings%20(I%20think%20it%20is%20somehow%20connected).%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Hello All 

For the last couple of canary builds of Microsoft Edge, I have been having a bit of a problem where the browser will become completely unresponsive and stop responding when browsing various websites such as Youtube, Twitter, and Facebook. During this stage, the browser window will completely turn blank. When clicking on the window it will display that Microsoft Edge has stopped responding and either ask me to close the browser or to wait for the browser to recover. 

 

 

1.PNG2.PNG3.PNG

 

I have tried uninstalling and reinstalling the browser and made sure that all flags in about:flags have been reset to default and the problem is still occurring. 

 

Checking in the Event viewer I have noticed the 2 items that are noted below which it is showing regarding the crash of Microsoft Edge. The first being 

 

Fault bucket , type 0
Event Name: AppHangTransient
Response: Not available
Cab Id: 0

Problem signature:
P1: msedge.exe
P2: 79.0.278.0
P3: 5d81c546
P4: unknown
P5: unknown
P6: unknown
P7: unknown
P8:
P9:
P10:

 

AppHangTransient is getting less regular for me after upgrading to 79.0.284

 

Fault bucket , type 0
Event Name: crashpad_jserror
Response: Not available
Cab Id: 0

Problem signature:
P1: msedge.exe
P2: 79.0.278.0
P3: webui-settings
P4: undefined
P5: Console.Error
P6: Unknown
P7: 0_0
P8:
P9:
P10:

 

I am getting fewer errors of crashpad.jserror however, after upgrading to 79.0.284 I am starting crashes resulting in msedge_elf.dll. Below are the details from Event Viewer

 

Fault bucket , type 0
Event Name: crashpad_exp
Response: Not available
Cab Id: 0

Problem signature:
P1: msedge.exe
P2: 79.0.284.0
P3: msedge_elf.dll
P4: 79.0.284.0
P5: 213182
P6: utility
P7: 0x517a7ed
P8: 0
P9:
P10:

 

I was wondering if anyone else is having the same problem. 

Thanks 

6 Replies
No Problems here.....

Dennis5mile

I'm on 79.0.278 and tested it in various of features. It works fine, I haven't had any problems thus far. I haven't had issues with previous day's versions either (except that on day last week when we were all getting that "failed to catch download server" type of error message. Other than that it's been fine. I'm on Windows 10 (18362.10019.)

Hi @Deleted, can you look at the edge://crashes page and see if there are any entries there?  If there are a bunch of entries, please let me know what some of the IDs are and I will see if we can see if there is any crash data uploaded.  Thanks - Elliot

@Elliot Kirk 

Checking edge://crashes brings up 2 results. The ID's are 

Upload ID 0adbb7cc-3a23-4672-a4eb-85a5c3b51abe (Local ID 87dd0846-92ec-4985-9229-8a48ad5d5e30)

Local ID df179180-6da7-448a-aa9f-806fc55c1b3a

 

@Elliot Kirk Had same experience with my 79.0.278 after I updated to the newest version of Edge Chromium 

@Deleted Hi there!

I am on Version 79.0.284.0 (Official build) canary (64-bit) and today I have experienced absolutely the same bug as you mentioned first time ever to be on insider builds. It was soundcloud site. But I have strict Tracking prevention settings (I think it is somehow connected).

 

Thanks

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
14 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
23 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies