SOLVED
Home

Edge stopped working after latest Dev update

%3CLINGO-SUB%20id%3D%22lingo-sub-881291%22%20slang%3D%22en-US%22%3EEdge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-881291%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20just%20updated%20Edge%20to%20Dev%26nbsp%3B%3CSPAN%3E79.0.279.0%20version%20and%20now%20it%20always%20shows%20that%20the%20page%20is%20having%20problems%20to%20load%2C%20even%20for%20Settings%20and%20other%20internal%20pages.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAfter%20that%20I've%20uninstalled%20Edge%2C%20rebooted%2C%20tried%20different%20channels%20and%20the%20error%20persists.%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F134002i1B33EFFE3F2BCF4F%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22erro%20edge.png%22%20title%3D%22erro%20edge.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-881337%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-881337%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Eso%20you%20tried%20Canary%20channel%20too%20and%20it's%20the%20same%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882211%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882211%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI%20tried%20all%20channels%20and%20I'm%20getting%20the%20same%20error%20on%20all%20of%20them.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882232%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882232%22%20slang%3D%22en-US%22%3EOkay%20try%20this%2C%3CBR%20%2F%3E1.%20have%20the%20latest%20Edge%20insider%20canary%20on%20your%20system.%3CBR%20%2F%3E2.%20close%20all%20instances%20of%20Edge%20insider%20browser%20(check%20task%20manager%20to%20be%20sure).%3CBR%20%2F%3E3.%20navigate%20to%20here%3A%20C%3A%5CUsers%5CUSERNAME%5CAppData%5CLocal%5CMicrosoft%5CEdge%20SxS%3CBR%20%2F%3E%5Breplace%20USERNAME%20with%20your%20Windows%20username%5D%3CBR%20%2F%3E4.%20permanently%20delete%20the%20folder%20called%20%22User%20Data%22%3CBR%20%2F%3E5.%20launch%20your%20Edge%20insider%20Canary%20browser%20again%2C%20load%20some%20websites%20to%20test%20and%20report%20back%20the%20results.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882242%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882242%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI've%20closed%20all%20processes%2C%20even%20the%20MS%20Edge%20Update%20processes%20and%20deleted%20the%20User%20Data%20folder%2C%20but%20still%20couldn't%20get%20it%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20oddest%20part%20is%20that%20even%20settings%2C%20about%20and%20other%20internal%20pages%20are%20not%20working%20too.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882254%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882254%22%20slang%3D%22en-US%22%3E%3CP%3ESomething%20is%20still%20blocking%20it..%3CBR%20%2F%3EYou%20tried%20it%20only%20on%20Canary%2C%20right%3F%20because%20for%20Dev%20or%20Beta%20that%20folder%20would%20be%20in%20a%20different%20location.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3Ecan%20you%20please%20set%20the%20language%20to%20English%20and%20post%20a%20screenshot%20of%20the%20error%20message%20again%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ealso%20try%20TDSSKILLER%20(a%20tool%20for%20detecting%20and%20removing%20rootkits%20and%20bootkits)%3C%2FP%3E%3CP%3Edownload%20link%20at%20the%20bottom%20of%20the%20page%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.kaspersky.com%2F5350%23block0%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.kaspersky.com%2F5350%23block0%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CH2%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%20id%3D%22toc-hId-1823776220%22%3E%26nbsp%3B%3C%2FH2%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882685%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882685%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI%20tried%20it%20only%20on%20canary.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20set%20Windows%20language%20to%20English%20but%20it%20didn't%20reflect%20to%20Edge%20language%20and%20it%20is%20not%20loading%20the%20browser%20settings%20page.%3C%2FP%3E%3CP%3EAnd%20TDSSKiller%20didn't%20find%20any%20threat.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882688%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882688%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F416986%22%20target%3D%22_blank%22%3E%40julianonunes%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20had%20this%20happen%20to%20me%20too%20today.%20Edge%20was%20crashing%2C%20so%20I%20tried%20over%20and%20over%20to%20open%20it%2C%20but%20it%20kept%20crashing.%20Then%20it%20opened%20itself%20without%20my%20input%20and%20it%20booted%20up%20with%206%20other%20windows(%20I'm%20assuming%20because%20i%20clicked%20on%20the%20icon%206%20times%20or%20so)%2C%20so%20I%20closed%20the%20new%20windows%20before%20it%20crashed%20again.%20It%20happened%20in%20canary%2C%20so%20I%20tried%20dev%20and%20beta%20and%20both%20those%20crashed%20too.%20I%20have%20the%20settings%20set%20to%20'continue%20where%20you%20left%20off'%2C%20and%20all%20the%20tabs%20appeared%20and%20started%20to%20load%20before%20it%20crashed.%20Even%20Spartan%20edge%20crashed%2C%20which%20confused%20me%20because%20its%20stable%2C%20and%20tabs%20weren't%20able%20to%20start%20to%20load%20before%20it%20crashed..%20They%20browsers%20were%20only%20up%20for%20one%20or%20two%20seconds%20or%20less%20before%20they%20crashed.%20I%20thought%20it%20was%20an%20issue%20from%20my%20school%2C%20so%20I%20turned%20off%20the%20Wi-Fi%20and%20they%20loaded%20with%20that%20screen.%20Not%20the%20%22your%20not%20connected'%20page%2C%20the%20%22this%20page%20is%20having%20problems'%20page.%20Firefox%20wasn't%20affected.%20Another%20interesting%20part%20of%20this%20event%20is%20that%20OneDrive%20was%20down%2C%20so%20it%20might%20have%20been%20a%20Microsoft%20wide%20failure.%3C%2FP%3E%3CP%3EThe%20browsers%20eventually%20fixed%20themselves(or%20were%20fixed)%20and%20loaded%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882703%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882703%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F343543%22%20target%3D%22_blank%22%3E%40cjc2112%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20767px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F134135iA6B91D8813EBFDC9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22diagnostics.png%22%20title%3D%22diagnostics.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882713%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882713%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F416986%22%20target%3D%22_blank%22%3E%40julianonunes%3C%2FA%3E%26nbsp%3BWeird%3A%20someone%20else%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FTop-feedback-summary-for-September-24%2Fm-p%2F880605%2Fhighlight%2Ftrue%23M12598%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3Ejust%20posted%20a%20very%20similar%20issue%20in%20another%20thread%3C%2FA%3E%2C%20but%20based%20on%20Edge%20Dev%2078.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20article%20talks%20about%20some%20sandboxing%20restrictions%20that%20started%20in%2078%20%26amp%3B%20some%20incompatibilities%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftextslashplain.com%2F2019%2F09%2F27%2Faw-snap-every-tab-crashes%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftextslashplain.com%2F2019%2F09%2F27%2Faw-snap-every-tab-crashes%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere's%20a%20longer%20thread%20with%20similar%20and%20a%20few%20other%20solutions%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FThis-page-is-having-problems%2Fm-p%2F816671%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FThis-page-is-having-problems%2Fm-p%2F816671%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWould%20any%20of%20these%20fix%20your%20bug%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'd%20definitely%20submit%20a%20Smiley%2C%20too%3A%20the%20more%20reports%20(and%20debug%20data)%20they%20can%20get%2C%20the%20better.%20If%20there%20is%20an%20incompatibility%2C%20there%20should%20be%20a%26nbsp%3B%3CEM%3E%3CSTRONG%3Efar%3C%2FSTRONG%3E%3C%2FEM%3E%3CEM%3E%20more%26nbsp%3B%3C%2FEM%3Egraceful%20failure.%20This%20bug%20fails%20in%20a%20pretty%20destructive%20and%20unhelpful%20way.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882734%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882734%22%20slang%3D%22en-US%22%3EThe%20Smiley%20button%20does%20not%20work%20too.%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882815%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882815%22%20slang%3D%22en-US%22%3E%3CP%3ECan%20you%20try%20uninstalling%20your%20Edge%20canary%20(and%20preferably%20all%20other%20Edge%20insider%20versions)%2C%20deleting%20user%20data%20folder%20again%20and%20redownloading%20the%20canary%3F%20it%20was%20just%20updated%20few%20mins%20ago%20with%20changes.%3CBR%20%2F%3EVersion%2079.0.290.0%20(Official%20build)%20canary%20(64-bit)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882864%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882864%22%20slang%3D%22en-US%22%3EUninstalled%20Edge%20canary%20and%20tried%20to%20delete%20user%20data%20folder%2C%20but%20it%20was%20automatically%20deleted%20during%20uninstall%20(I%20selected%20the%20option%20to%20remove%20user%20data)%2C%20then%20downloaded%20a%20new%20installer%20and%20executed%20it.%20Still%20got%20the%20same%20error.%3CBR%20%2F%3EOne%20thing%20that%20has%20been%20mentioned%20in%20one%20of%20the%20links%20posted%20above%20is%20that%20some%20feature%20(I%20don%60t%20remember%20which%20one)%20may%20have%20compatibility%20problems%20with%20Symantec%20Endpoint%20Protection%2C%20but%20it%20just%20started%20happening%20after%20the%20update.%20Previously%20Edge%20was%20working%20perfectly%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882879%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882879%22%20slang%3D%22en-US%22%3EYes%20exactly%2C%20which%20makes%20this%20problem%20more%20strange..%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882941%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882941%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F416986%22%20target%3D%22_blank%22%3E%40julianonunes%3C%2FA%3EI'm%20having%20the%20same%20issue.%26nbsp%3B%20Tried%20the%20Beta%20today%20in%20hopes%20that%20they%20fixed%20it.%26nbsp%3B%20Nope%20still%20not%20working.%26nbsp%3B%20Also%20tried%20install%20Canary%2079.0.290.0%20still%20nothing.%26nbsp%3B%20Tried%20the%20fixes%20others%20have%20mentioned%20and%20got%20no%20where.%26nbsp%3B%20And%20only%20one%20of%20the%204%20computers%20I%20use%20are%20having%20this%20issue%2C%20the%20other%203%20are%20working%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882944%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882944%22%20slang%3D%22en-US%22%3EThe%20command%20below%2C%20mention%20here%20%3CA%20href%3D%22https%3A%2F%2Ftextslashplain.com%2F2019%2F09%2F27%2Faw-snap-every-tab-crashes%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftextslashplain.com%2F2019%2F09%2F27%2Faw-snap-every-tab-crashes%2F%3C%2FA%3E%20did%20allow%20me%20to%20run%20MS%20Edge.%3CBR%20%2F%3E%3CBR%20%2F%3Emsedge.exe%20--disable-features%3DRendererCodeIntegrity%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882966%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882966%22%20slang%3D%22en-US%22%3EThat's%20good%20but%20you%20have%20to%20look%20for%20any%20changes%20that%20made%20you%20force%20to%20turn%20off%20Render%20Code%20Integrity%20to%20run%20your%20browser.%3CBR%20%2F%3E%3CBR%20%2F%3Eare%20you%20using%20Windows%2010%20latest%20version%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-882974%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-882974%22%20slang%3D%22en-US%22%3ENo%2C%20I'm%20not%2C%20but%20some%20security%20patches%20has%20been%20applied%20these%20weekend.%20The%20updates%20are%20controlled%20by%20domain%20policies%20in%20my%20company.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-883006%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-883006%22%20slang%3D%22en-US%22%3EOh%20so%20whatever%20it%20was%2C%20those%20updates%20caused%20it.%20well%20that's%20good%20to%20know%2C%20thanks%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-883015%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-883015%22%20slang%3D%22en-US%22%3EThank%20you%20and%20everyone%20else%20for%20your%20time.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-883713%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20stopped%20working%20after%20latest%20Dev%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-883713%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F333743%22%20target%3D%22_blank%22%3E%40ikjadoon%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20smiley%20doesn't%20stay%20open%20when%20it%20crashes%2C%20and%20it%20crashed%20before%20I%20had%20the%20chance.%20I%20don't%20think%20I%20clarified%20enough%2C%20the%20browser%20itself%20opened%2C%20and%20then%20closed%20itself%20without%20my%20input.%20It%20only%20was%20able%20to%20load%20pages%20when%20the%20wifi%20was%20off.%3C%2FP%3E%3C%2FLINGO-BODY%3E
julianonunes
Occasional Contributor

I've just updated Edge to Dev 79.0.279.0 version and now it always shows that the page is having problems to load, even for Settings and other internal pages.

 

After that I've uninstalled Edge, rebooted, tried different channels and the error persists.

 

erro edge.png

20 Replies
Hi,
so you tried Canary channel too and it's the same?

@HotCakeX I tried all channels and I'm getting the same error on all of them.

Okay try this,
1. have the latest Edge insider canary on your system.
2. close all instances of Edge insider browser (check task manager to be sure).
3. navigate to here: C:\Users\USERNAME\AppData\Local\Microsoft\Edge SxS
[replace USERNAME with your Windows username]
4. permanently delete the folder called "User Data"
5. launch your Edge insider Canary browser again, load some websites to test and report back the results.

@HotCakeX I've closed all processes, even the MS Edge Update processes and deleted the User Data folder, but still couldn't get it working.

 

The oddest part is that even settings, about and other internal pages are not working too.

 

2019-09-30_08h26_12.png2019-09-30_08h32_02.png

Something is still blocking it..
You tried it only on Canary, right? because for Dev or Beta that folder would be in a different location.


can you please set the language to English and post a screenshot of the error message again?

 

also try TDSSKILLER (a tool for detecting and removing rootkits and bootkits)

download link at the bottom of the page:

https://support.kaspersky.com/5350#block0

 

 

@HotCakeX I tried it only on canary. 

 

I've set Windows language to English but it didn't reflect to Edge language and it is not loading the browser settings page.

And TDSSKiller didn't find any threat.

@julianonunes 

I had this happen to me too today. Edge was crashing, so I tried over and over to open it, but it kept crashing. Then it opened itself without my input and it booted up with 6 other windows( I'm assuming because i clicked on the icon 6 times or so), so I closed the new windows before it crashed again. It happened in canary, so I tried dev and beta and both those crashed too. I have the settings set to 'continue where you left off', and all the tabs appeared and started to load before it crashed. Even Spartan edge crashed, which confused me because its stable, and tabs weren't able to start to load before it crashed.. They browsers were only up for one or two seconds or less before they crashed. I thought it was an issue from my school, so I turned off the Wi-Fi and they loaded with that screen. Not the "your not connected' page, the "this page is having problems' page. Firefox wasn't affected. Another interesting part of this event is that OneDrive was down, so it might have been a Microsoft wide failure.

The browsers eventually fixed themselves(or were fixed) and loaded fine.

Solution

@julianonunes Weird: someone else just posted a very similar issue in another thread, but based on Edge Dev 78.

 

This article talks about some sandboxing restrictions that started in 78 & some incompatibilities: 

https://textslashplain.com/2019/09/27/aw-snap-every-tab-crashes/

 

Here's a longer thread with similar and a few other solutions: https://techcommunity.microsoft.com/t5/Discussions/This-page-is-having-problems/m-p/816671

 

Would any of these fix your bug?

 

I'd definitely submit a Smiley, too: the more reports (and debug data) they can get, the better. If there is an incompatibility, there should be a far more graceful failure. This bug fails in a pretty destructive and unhelpful way.

The Smiley button does not work too. :)

Can you try uninstalling your Edge canary (and preferably all other Edge insider versions), deleting user data folder again and redownloading the canary? it was just updated few mins ago with changes.
Version 79.0.290.0 (Official build) canary (64-bit)

Uninstalled Edge canary and tried to delete user data folder, but it was automatically deleted during uninstall (I selected the option to remove user data), then downloaded a new installer and executed it. Still got the same error.
One thing that has been mentioned in one of the links posted above is that some feature (I don`t remember which one) may have compatibility problems with Symantec Endpoint Protection, but it just started happening after the update. Previously Edge was working perfectly
Yes exactly, which makes this problem more strange..

@julianonunesI'm having the same issue.  Tried the Beta today in hopes that they fixed it.  Nope still not working.  Also tried install Canary 79.0.290.0 still nothing.  Tried the fixes others have mentioned and got no where.  And only one of the 4 computers I use are having this issue, the other 3 are working fine.

The command below, mention here https://textslashplain.com/2019/09/27/aw-snap-every-tab-crashes/ did allow me to run MS Edge.

msedge.exe --disable-features=RendererCodeIntegrity
That's good but you have to look for any changes that made you force to turn off Render Code Integrity to run your browser.

are you using Windows 10 latest version?
No, I'm not, but some security patches has been applied these weekend. The updates are controlled by domain policies in my company.
Oh so whatever it was, those updates caused it. well that's good to know, thanks
Thank you and everyone else for your time.

@ikjadoon 

The smiley doesn't stay open when it crashes, and it crashed before I had the chance. I don't think I clarified enough, the browser itself opened, and then closed itself without my input. It only was able to load pages when the wifi was off.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies