Home

Edge Insider Discussion page broke in Edge Dev :-)

%3CLINGO-SUB%20id%3D%22lingo-sub-411827%22%20slang%3D%22en-US%22%3EEdge%20Insider%20Discussion%20page%20broke%20in%20Edge%20Dev%20%3A)%3C%2Fimg%3E%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-411827%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20page%20works%20is%20old%20edge%2C%20broke%20in%20new%20edge%20-%20sort%20of%20ironic%20it%20is%20the%20discussion%20page%20for%20new%20edge%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F106224iC37DF00D8CCD7B06%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-412251%22%20slang%3D%22en-US%22%3ERE%3A%20Edge%20Insider%20Discussion%20page%20broke%20in%20Edge%20Dev%20%3A)%3C%2Fimg%3E%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-412251%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316256%22%20target%3D%22_blank%22%3E%40alexbal%3C%2FA%3E%2C%20we%20are%20aware%20of%20this%20issue%2C%20and%20think%20that%20it%20is%20caused%20by%20a%20stale%20browser%20cache.%20Can%20you%20please%20try%20clearing%20the%20browser%20cache%2C%20relaunching%20the%20browser%2C%20and%20then%20going%20beack%20to%20the%20site%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-412511%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Edge%20Insider%20Discussion%20page%20broke%20in%20Edge%20Dev%20%3A)%3C%2Fimg%3E%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-412511%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3Bi%20reopend%20edge%20dev%20after%20seeing%20this%20ask%2C%20seems%20to%20be%20working%20ok%20now%20without%20the%20manual%20cache%20refresh%20(i%20assume%20it%20out%20flushed%20it%20at%20some%20point%3F)%3C%2FP%3E%3C%2FLINGO-BODY%3E
alexbal
Contributor

This page works is old edge, broke in new edge - sort of ironic it is the discussion page for new edge :)

 

image.png

2 Replies
Highlighted
Hi @alexbal, we are aware of this issue, and think that it is caused by a stale browser cache. Can you please try clearing the browser cache, relaunching the browser, and then going beack to the site?

@Elliot Kirk i reopend edge dev after seeing this ask, seems to be working ok now without the manual cache refresh (i assume it out flushed it at some point?)

Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
2 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
202 Replies