Home

Edge Dev forcefully getting closed after updating to Version 78.0.262.0

%3CLINGO-SUB%20id%3D%22lingo-sub-838225%22%20slang%3D%22en-US%22%3EEdge%20Dev%20forcefully%20getting%20closed%20after%20updating%20to%20Version%2078.0.262.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838225%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20I%20updated%20today%20my%20Edge%20Dev%20browser%20from%2078.0.249.1%20to%26nbsp%3B78.0.262.0.%20However%20after%20update%20my%20browser%20gets%20automatically%20closed%20after%20around%201-2%20minutes.%20Is%20anyone%20else%20facing%20the%20same%20issue%2C%20or%20have%20any%20workaround%20for%20this%3F%20Or%2C%20any%20way%20in%20which%20I%20can%20check%20what%20is%20going%20wrong%3F%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-838310%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%20forcefully%20getting%20closed%20after%20updating%20to%20Version%2078.0.262.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838310%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Ethings%20you%20can%20try%3A%3CBR%20%2F%3E1.%20disable%20all%20of%20your%20extensions%3A%20edge%3A%2F%2Fextensions%2F%3CBR%20%2F%3E2.%20reset%20Edge%20settings%20to%20their%20defaults%3A%20edge%3A%2F%2Fsettings%2Freset%3CBR%20%2F%3E3.%20reset%20all%20flags%20to%20their%20defaults%3A%20edge%3A%2F%2Fflags%2F%3CBR%20%2F%3E%3CBR%20%2F%3Elet%20me%20know%20if%20they%20solved%20your%20issue%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-838374%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%20forcefully%20getting%20closed%20after%20updating%20to%20Version%2078.0.262.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838374%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B.%20But%20it%20did%20not%20help%2C%20and%20the%20browser%20still%20gets%20closed%20automatically%20after%20a%20minute.%20Is%20there%20any%20way%2Fplace%20where%20I%20can%20check%20what%20is%20going%20wrong%3F%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-838475%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%20forcefully%20getting%20closed%20after%20updating%20to%20Version%2078.0.262.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838475%22%20slang%3D%22en-US%22%3EOf%20course%2C%20the%20Windows%20Event%20Viewer%3C%2FLINGO-BODY%3E
rohanb1985
New Contributor

Hello, I updated today my Edge Dev browser from 78.0.249.1 to 78.0.262.0. However after update my browser gets automatically closed after around 1-2 minutes. Is anyone else facing the same issue, or have any workaround for this? Or, any way in which I can check what is going wrong?

Thanks!

3 Replies
Hi,
things you can try:
1. disable all of your extensions: edge://extensions/
2. reset Edge settings to their defaults: edge://settings/reset
3. reset all flags to their defaults: edge://flags/

let me know if they solved your issue

Thanks @HotCakeX . But it did not help, and the browser still gets closed automatically after a minute. Is there any way/place where I can check what is going wrong? Thanks.

Of course, the Windows Event Viewer