SOLVED
Home

Edge Dev 77 Displaying Colors Wrong

%3CLINGO-SUB%20id%3D%22lingo-sub-728540%22%20slang%3D%22en-US%22%3EEdge%20Dev%2077%20Displaying%20Colors%20Wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-728540%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20the%20last%20Microsoft%20Edge%20Dev%20channel%20update%20(77.0.197.1)%20was%20deployed%20for%20macOS%2C%20colors%20disappear%20and%20are%20replaced%20with%20just%20black%20and%20white%20text%20when%20visiting%20app.youneedabudget.com.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBefore%20(I've%20intentionally%20blurred%20out%20certain%20things)%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20253px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F121608i8EDAED4AEA261040%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222019-06-28_12-49-59.png%22%20title%3D%222019-06-28_12-49-59.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20this%20latest%20update%20(I've%20intentionally%20blurred%20out%20certain%20things)%3A%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20249px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F121609i092915F1431B15A5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222019-06-28_12-49-01.png%22%20title%3D%222019-06-28_12-49-01.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20it%20possible%20this%20has%20to%20do%20with%20the%20'night%20mode'%20features%20added%20in%20this%20release%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-729317%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%2077%20Displaying%20Colors%20Wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-729317%22%20slang%3D%22en-US%22%3E%3CP%3E%2B1%20on%20YouTube%20dark%20mode%20on%20MacOS%20Mojave.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20146px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F121642iB4F68F73F25D7E82%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%22Screenshot%202019-06-29%20at%2001.02.26.png%22%20title%3D%22Screenshot%202019-06-29%20at%2001.02.26.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-747438%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%2077%20Displaying%20Colors%20Wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-747438%22%20slang%3D%22en-US%22%3E%3CP%3EFixed%20in%20latest%20Dev%20Build%20released%20July%209%2C%202019%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-748306%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%2077%20Displaying%20Colors%20Wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-748306%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20for%20verifying%20this%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F368394%22%20target%3D%22_blank%22%3E%40dreinidaho%3C%2FA%3E.%3C%2FP%3E%3C%2FLINGO-BODY%3E
dreinidaho
New Contributor

Since the last Microsoft Edge Dev channel update (77.0.197.1) was deployed for macOS, colors disappear and are replaced with just black and white text when visiting app.youneedabudget.com.

 

Before (I've intentionally blurred out certain things):

2019-06-28_12-49-59.png

 

After this latest update (I've intentionally blurred out certain things):
2019-06-28_12-49-01.png

 

Is it possible this has to do with the 'night mode' features added in this release?

3 Replies

+1 on YouTube dark mode on MacOS Mojave.

 

Screenshot 2019-06-29 at 01.02.26.png

Solution

Fixed in latest Dev Build released July 9, 2019

Thank you for verifying this @dreinidaho.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies