Home

Edge Canary failed to render local PDF files. Please fix

%3CLINGO-SUB%20id%3D%22lingo-sub-715004%22%20slang%3D%22en-US%22%3EEdge%20Canary%20failed%20to%20render%20local%20PDF%20files.%20Please%20fix%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-715004%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20notices%20when%20open%20your%20local%20PDF%20files%3F%3C%2FP%3E%3CP%3EEdge%20is%20not%20load%20the%20PDF%20page(s)%20only%20see%20a%20loading%20circle.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eversion%26nbsp%3B%3CSPAN%3E77.0.197.0%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-715273%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Canary%20failed%20to%20render%20local%20PDF%20files.%20Please%20fix%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-715273%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328242%22%20target%3D%22_blank%22%3E%40fkung%3C%2FA%3E%26nbsp%3B%20Please%20consider%20reporting%20this%20through%20Edge%20Insider%20feedback%20(the%20smiley%20face%20at%20the%20top%20right%20of%20the%20screen)%20or%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%2Frequests%2Fnew%3F%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EMicrosoft%20Edge%20Insider%20Support.%3C%2FA%3E%26nbsp%3B%20%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-715274%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Canary%20failed%20to%20render%20local%20PDF%20files.%20Please%20fix%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-715274%22%20slang%3D%22en-US%22%3EI%20already%20reported%3C%2FLINGO-BODY%3E
fkung
Occasional Contributor

Anyone notices when open your local PDF files?

Edge is not load the PDF page(s) only see a loading circle.

 

version 77.0.197.0

2 Replies

@fkung  Please consider reporting this through Edge Insider feedback (the smiley face at the top right of the screen) or to Microsoft Edge Insider Support.    

I already reported