Home

Edge Beta: Profile sync doesn't include MSA login on web

%3CLINGO-SUB%20id%3D%22lingo-sub-838209%22%20slang%3D%22en-US%22%3EEdge%20Beta%3A%20Profile%20sync%20doesn't%20include%20MSA%20login%20on%20web%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-838209%22%20slang%3D%22en-US%22%3E%3CP%3EWhy%20I%20need%20to%20enter%20my%20credential%20again%20to%20access%20web%20services%20such%20as%20one%20drive%20when%20I've%20set%20the%20proper%20sync%20profile%20(and%20logged%20in)%3F%20T%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-839732%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Beta%3A%20Profile%20sync%20doesn't%20include%20MSA%20login%20on%20web%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-839732%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F367480%22%20target%3D%22_blank%22%3E%40chafidz%3C%2FA%3E%2C%20this%20should%20work%2C%20depending%20on%20what%20operating%20system%20you%20are%20using%20and%20the%20specifics%20of%20our%20Microsoft%20account.%26nbsp%3B%20Can%20you%20please%20tell%20me%20what%20operating%20system%20and%20version%20you%20are%20using%3F%26nbsp%3B%20And%20to%20double%20check%20you%20are%20trying%20to%20do%20single%20sign%20on%20with%20a%20MSA%2C%20and%20not%20an%20Azure%20Active%20Directory%20account%2C%20and%20that%20your%20machine%20is%20NOT%20domain%20joined.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-842345%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Beta%3A%20Profile%20sync%20doesn't%20include%20MSA%20login%20on%20web%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-842345%22%20slang%3D%22en-US%22%3EI'm%20using%20Edge%20Beta%2077.0.235.20%20for%20Mac.%20I%20was%20trying%20to%20login%20to%20my%20private%20MSA.%3C%2FLINGO-BODY%3E
chafidz
New Contributor

Why I need to enter my credential again to access web services such as one drive when I've set the proper sync profile (and logged in)? T

2 Replies

Hi @chafidz, this should work, depending on what operating system you are using and the specifics of our Microsoft account.  Can you please tell me what operating system and version you are using?  And to double check you are trying to do single sign on with a MSA, and not an Azure Active Directory account, and that your machine is NOT domain joined.  Thanks - Elliot

I'm using Edge Beta 77.0.235.20 for Mac. I was trying to login to my private MSA.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies