SOLVED
Home

Downloads in Edge Dev are incorrect

%3CLINGO-SUB%20id%3D%22lingo-sub-688787%22%20slang%3D%22en-US%22%3EDownloads%20in%20Edge%20Dev%20are%20incorrect%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-688787%22%20slang%3D%22en-US%22%3E%3CP%3EI%20noticed%20a%20strange%20thing%20when%20downloading%20files%20(for%20example%204K%20video%20downloader)%3C%2FP%3E%3CP%3EAfter%20edge%20says%20download%20is%20complete%2C%20the%20program%20cannot%20be%20started.%20I%20can%20try%20to%20download%20it%20again%20but%20same%20issue%20consists.%3C%2FP%3E%3CP%3EHowever%20the%20strange%20part%20is%20that%20all%20the%20downloads%20have%20different%20file%20sizes%20what%20is%20of%20course%20incorrect.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-688808%22%20slang%3D%22en-US%22%3ERe%3A%20Downloads%20in%20Edge%20Dev%20are%20incorrect%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-688808%22%20slang%3D%22en-US%22%3E%3CP%3EI%20went%20and%20did%20this%20myself%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F334782%22%20target%3D%22_blank%22%3E%40ismailhassani%3C%2FA%3E%26nbsp%3Bto%20see%20what%20results%20I%20would%20get.%20I%20am%20using%20Edge%20Dev%20(was%20updated%20today)%20and%20do%20not%20see%20the%20different%20file%20size%20like%20you%20have.%20Edge%20Can%20showed%20same%20file%20size%20and%20no%20issue%20in%20either%20executing%20the%20file(s).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECouple%20of%20thoughts%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EIt's%20possible%20the%20file%20size%20difference%20is%20due%20to%20a%20bad%20download%2Fcorruption%2C%20bad%20timing%20on%20a%20bad%20MSI%20that%20was%20changed%20at%20the%20time%20you%20downloaded%20after%20the%20first%20one%20-%20a%20long%20shot%20I'm%20sure%2C%20but%20possible%2C.%20or%20a%20Dev%20update%20fix.%3C%2FLI%3E%0A%3CLI%3EMake%20sure%20Edge%20is%20up%20to%20date%20as%20Dev%20was%20updated%20today%20-%26nbsp%3B%3CP%3EVersion%2076.0.182.6%20(Official%20build)%20dev%20(64-bit)%3C%2FP%3E%0A%3C%2FLI%3E%0A%3CLI%3EHow%20are%20you%20executing%20the%20file(s)%20via%20Explorer%20or%20letting%20Edge%20open%3F%3C%2FLI%3E%0A%3CLI%3EIs%20it%20possible%20you%20have%20a%203rd%20party%20app%20locking%20the%20installer%20file(s)%3F%3C%2FLI%3E%0A%3CLI%3EAre%20you%20doing%20this%20within%20Sandbox%20by%20chance%3F%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EJust%20trying%20to%20figure%20out%20what%20we%20have%20different%20between%20us%20to%20dig%20a%20bit%20further.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-689380%22%20slang%3D%22en-US%22%3ERe%3A%20Downloads%20in%20Edge%20Dev%20are%20incorrect%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-689380%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328980%22%20target%3D%22_blank%22%3E%40DarrenMH%3C%2FA%3E%26nbsp%3BOk%20i%20tried%20it%20again%20today%2C%20and%20everything%20seems%20fine%20after%20i%20updated%20Edge.%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eps.%3CBR%20%2F%3EThe%20other%20possibilities%20(bad%20connection)%20didn't%20apply%20because%20downloading%20the%20file%20under%20MS%20Edge%20worked%20just%20fine.%20It%20was%20something%20inside%20de%20previous%20version%20of%20Edge%20dev.%3C%2FP%3E%3C%2FLINGO-BODY%3E
ismailhassani
New Contributor

I noticed a strange thing when downloading files (for example 4K video downloader)

After edge says download is complete, the program cannot be started. I can try to download it again but same issue consists.

However the strange part is that all the downloads have different file sizes what is of course incorrect.

 

 

2 Replies
Solution

I went and did this myself @ismailhassani to see what results I would get. I am using Edge Dev (was updated today) and do not see the different file size like you have. Edge Can showed same file size and no issue in either executing the file(s).

 

Couple of thoughts

  • It's possible the file size difference is due to a bad download/corruption, bad timing on a bad MSI that was changed at the time you downloaded after the first one - a long shot I'm sure, but possible,. or a Dev update fix.
  • Make sure Edge is up to date as Dev was updated today - 

    Version 76.0.182.6 (Official build) dev (64-bit)

  • How are you executing the file(s) via Explorer or letting Edge open?
  • Is it possible you have a 3rd party app locking the installer file(s)?
  • Are you doing this within Sandbox by chance?

 

Just trying to figure out what we have different between us to dig a bit further.

@DarrenMH Ok i tried it again today, and everything seems fine after i updated Edge.

Thank you.

 

ps.
The other possibilities (bad connection) didn't apply because downloading the file under MS Edge worked just fine. It was something inside de previous version of Edge dev.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies