Home

Downloaded images opened automatically

%3CLINGO-SUB%20id%3D%22lingo-sub-933888%22%20slang%3D%22en-US%22%3EDownloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-933888%22%20slang%3D%22en-US%22%3E%3CDIV%20class%3D%22_3xX726aBn29LDbsDtzr_6E%20_1Ap4F5maDtT1E1YuCiaO0r%20D3IL3FD0RFy_mkKLPwL4%22%3E%3CDIV%20class%3D%22_292iotee39Lmt0MkQZ2hPV%20RichTextJSON-root%22%3E%3CP%20class%3D%22_1qeIAgB0cPwnLhDF9XSiJM%22%3EHey%20there%2C%20I've%20been%20having%20this%20problem%20since%20the%20last%20few%20Dev%20versions.%20Every%20time%20I%20download%20an%20image%20file%20Photos%20app%20(or%20any%20program%20I've%20set%20as%20default)%20opens%20it%20automatically.%20It%20only%20happens%20with%20images%2C%20not%20videos%2C%20and%20not%20in%20the%20Beta%20version.%20It%20is%20quite%20annoying%20and%20can't%20find%20a%20reason%20for%20it.%20I'd%20appreciate%20any%20help%20you%20could%20give%20me.%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22_1hwEKkB_38tIoal6fcdrt9%20%22%3E%3CDIV%20class%3D%22_3-miAEojrCvx_4FQ8x3P-s%22%3E%3CDIV%20class%3D%22_1UoeAeSRhOKSNdY_h3iS1O%20_3m17ICJgx45k_z-t82iVuO%20_2qww3J5KKzsD7e5DO0BvvU%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-933911%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-933911%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Etry%20resetting%20Edge%20insider%20settings%20to%20their%20defaults%3A%3CBR%20%2F%3Eedge%3A%2F%2Fsettings%2Freset%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-934135%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-934135%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20did%20but%20still%20having%20the%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-934504%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-934504%22%20slang%3D%22en-US%22%3EA%20reinstall%20maybe%3F%20(choose%20to%20delete%20all%20user%20data%20when%20prompted%20during%20uninstallation)%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-935711%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-935711%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat's%20the%20first%20thing%20I%20did%20when%20it%20all%20started.%20Anyway%2C%20I'm%20starting%20to%20think%20the%20problem%20might%20be%20that%20I%20could%20have%20enabled%20this%20option%20accidentally%2C%20as%20I%20just%20have%20the%20problem%20with%20.jpg%20files%20%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F142803i40A86273F6651C12%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20I%20don't%20know%20exactly%20how%20to%20check%20if%20that's%20the%20problem%20or%20how%20to%20work%20it%20out.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-937246%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-937246%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F431546%22%20target%3D%22_blank%22%3E%40AlbertoPS%3C%2FA%3E%2C%20it%20looks%20to%20me%20like%20you%20are%20on%20Windows%2010.%26nbsp%3B%20If%20so%2C%20you%20can%20go%20to%20the%20Windows%20Settings%20app%20and%20then%20search%20for%20default%20apps.%26nbsp%3B%20You%20can%20then%20click%20on%20the%20Choose%20default%20apps%20by%20file%20type%20and%20then%20scroll%20down%20to%20.jpg%20and%20set%20it%20to%20whatever%20program%20you%20want%20to%20launch.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-938320%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-938320%22%20slang%3D%22en-US%22%3EHmm%20yes%20nice%20find%2C%20that%20should%20be%20it%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-939141%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-939141%22%20slang%3D%22en-US%22%3E%3CP%3EI%20had%20changed%20the%20default%20image%20viewer%20before%2C%20that%20was%20not%20the%20problem.%3CBR%20%2F%3EIn%20the%20end%2C%20I've%20just%20uninstalled%20Edge%20Dev%20clearing%20all%20data%20and%20reinstalled%20again.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20both%20for%20your%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-939190%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-939190%22%20slang%3D%22en-US%22%3EYou're%20welcome%2C%20so%20it's%20fixed%20now%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-942241%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20images%20opened%20automatically%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-942241%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20it's%20solved.%20Still%2C%20I%20believe%20that%20the%20actual%20bug%20is%20the%20fact%20that%20you%20can't%20disable%20de%20%22Always%20open%20this%20type%20of%20files%22%20option.%3C%2FP%3E%3C%2FLINGO-BODY%3E
AlbertoPS
New Contributor

Hey there, I've been having this problem since the last few Dev versions. Every time I download an image file Photos app (or any program I've set as default) opens it automatically. It only happens with images, not videos, and not in the Beta version. It is quite annoying and can't find a reason for it. I'd appreciate any help you could give me.

 
9 Replies
Hi,
try resetting Edge insider settings to their defaults:
edge://settings/reset

@HotCakeX 

I did but still having the problem.

A reinstall maybe? (choose to delete all user data when prompted during uninstallation)

@HotCakeX 

That's the first thing I did when it all started. Anyway, I'm starting to think the problem might be that I could have enabled this option accidentally, as I just have the problem with .jpg files :

clipboard_image_0.png

 

But I don't know exactly how to check if that's the problem or how to work it out. 

 

Thank you.

Hi @AlbertoPS, it looks to me like you are on Windows 10.  If so, you can go to the Windows Settings app and then search for default apps.  You can then click on the Choose default apps by file type and then scroll down to .jpg and set it to whatever program you want to launch.  Thanks - Elliot

Hmm yes nice find, that should be it

I had changed the default image viewer before, that was not the problem.
In the end, I've just uninstalled Edge Dev clearing all data and reinstalled again.

@HotCakeX

@Elliot Kirk 

Thank you both for your help!

You're welcome, so it's fixed now?

@HotCakeX 

 

Yes, it's solved. Still, I believe that the actual bug is the fact that you can't disable de "Always open this type of files" option.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies