Home

Dictionary option not working on MAC

%3CLINGO-SUB%20id%3D%22lingo-sub-737684%22%20slang%3D%22en-US%22%3EDictionary%20option%20not%20working%20on%20MAC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-737684%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Team%2C%3C%2FP%3E%3CP%3EGood%20Day%2C%3C%2FP%3E%3CP%3EThe%20Dictionary%20option%20to%20correct%20the%20wrong%20enter%20text%20not%20working%20in%26nbsp%3Bsearch%20bar%20and%20most%20of%20time%20the%20dictionary%20option%20not%20showing%20options.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20%26amp%3B%20Regards%3CBR%20%2F%3ELogesh%20Palani%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20857px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F122167iCB0FD9225756359D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screen%20Shot%202019-07-04%20at%2012.47.17%20PM.png%22%20title%3D%22Screen%20Shot%202019-07-04%20at%2012.47.17%20PM.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-737684%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-740113%22%20slang%3D%22en-US%22%3ERe%3A%20Dictionary%20option%20not%20working%20on%20MAC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-740113%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F346407%22%20target%3D%22_blank%22%3E%40logeshpalani98%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHello!%20You've%20posted%20your%20question%20in%20the%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2Fbd-p%2FCommunityQuestions%22%20target%3D%22_blank%22%3ECommunity%20Discussion%20space%3C%2FA%3E%2C%20which%20is%20intended%20for%20discussion%20around%20the%20Tech%20Community%20website%20itself%2C%20not%20product%20questions.%20I'm%20moving%20your%20question%20to%20the%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2Fbd-p%2FEdgeInsiderDiscussions%22%20target%3D%22_blank%22%3EMicrosoft%20Edge%20Insider%20Discussion%20space%3C%2FA%3E%20-%20please%20post%20Edge%20Chromium%20questions%20here%20in%20the%20future.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-740646%22%20slang%3D%22en-US%22%3ERe%3A%20Dictionary%20option%20not%20working%20on%20MAC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-740646%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F41707%22%20target%3D%22_blank%22%3E%40Eric%20Starker%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAm%20posting%20questions%20from%20directly%20in%20Edge%20Dev%20Channel%26nbsp%3B%20Browser%20feedback%20icon%20emoj%20%2C%20it%20will%20automatically%20posted%20here%2C%20sorry%20for%20incorrect%20post.%3C%2FP%3E%3CP%3EThank%20You%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-748386%22%20slang%3D%22en-US%22%3ERe%3A%20Dictionary%20option%20not%20working%20on%20MAC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-748386%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Logesh%2C%20Can%20you%20post%20a%20picture%20of%20what%20you%20clicked%20on%20that%20took%20you%20to%20the%20main%20community%20page%3F%26nbsp%3B%20I%20want%20to%20make%20sure%20that%20if%20we%20have%20a%20broken%20link%20somewhere%20that%20I%20get%20it%20fixed%20quickly.%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-748405%22%20slang%3D%22en-US%22%3ERe%3A%20Dictionary%20option%20not%20working%20on%20MAC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-748405%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20problem.%20The%20new%20Edge%20Dev%20Build%2072%20this%20works%20fine%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-748527%22%20slang%3D%22en-US%22%3ERe%3A%20Dictionary%20option%20not%20working%20on%20MAC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-748527%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Logesh%2C%20I%20will%20look%20into%20this%20dictionary%20issue.%26nbsp%3B%20It%20seems%20to%20work%20for%20me%20on%20Canary%20and%20the%20latest%20Dev%20channels%20on%20Windows%2010.%26nbsp%3B%20You%20mention%20seeing%20this%20on%20macOS.%26nbsp%3B%20Does%20this%20happen%20all%20the%20time%2C%20or%20just%20some%20of%20the%20time%3F%20Does%20it%20depend%20on%20your%20network%20connectivity%3F%26nbsp%3B%20Other%20Insider%2C%20if%20you%20are%20running%20on%20macOS%2C%20are%20you%20seeing%20this%20too%3F%3C%2FP%3E%0A%3CP%3EThanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E
logeshpalani98
Contributor

Hi Team,

Good Day,

The Dictionary option to correct the wrong enter text not working in search bar and most of time the dictionary option not showing options.

 

Thanks & Regards
Logesh Palani

 

 

 

Screen Shot 2019-07-04 at 12.47.17 PM.png

5 Replies

@logeshpalani98 

Hello! You've posted your question in the Community Discussion space, which is intended for discussion around the Tech Community website itself, not product questions. I'm moving your question to the Microsoft Edge Insider Discussion space - please post Edge Chromium questions here in the future. 

Highlighted

@Eric Starker 

Am posting questions from directly in Edge Dev Channel  Browser feedback icon emoj , it will automatically posted here, sorry for incorrect post.

Thank You

Hi Logesh, Can you post a picture of what you clicked on that took you to the main community page?  I want to make sure that if we have a broken link somewhere that I get it fixed quickly. Thanks - Elliot

@Elliot Kirk 

 

 

No problem. The new Edge Dev Build 72 this works fine

 

Hi Logesh, I will look into this dictionary issue.  It seems to work for me on Canary and the latest Dev channels on Windows 10.  You mention seeing this on macOS.  Does this happen all the time, or just some of the time? Does it depend on your network connectivity?  Other Insider, if you are running on macOS, are you seeing this too?

Thanks - Elliot

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies