SOLVED
Home

Dev 75.0.139.1 Broke Sync

%3CLINGO-SUB%20id%3D%22lingo-sub-486905%22%20slang%3D%22en-US%22%3EDev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-486905%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20Dev%20channel%20updated%20to%20Build%2075.0.139.1%20in%20the%20last%20hour%20or%20so%2C%20and%20it%20seems%20like%20a%20lot%20of%20people%20are%20reporting%20that%20Sync%20is%20no%20longer%20working.%26nbsp%3B%20I%20thought%20it%20would%20be%20a%20good%20idea%20to%20start%20a%20new%20conservation%20about%20the%20issue%20to%20focus%20comments%20in%20a%20single%20thread.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20updated%20my%20three%20computers%20to%20the%20new%20build%20within%20the%20last%20hour%2C%20and%20did%20enough%20testing%20to%20know%20that%20sync%20is%20broke%20on%20all%20three.%26nbsp%3B%20I've%20done%20the%20obvious%20things%20--%20restarted%20the%20browser%2C%20restarted%20the%20computer%2C%20signed%20out%20and%20then%20signed%20in%20to%20my%20MSA%2C%20and%20so%20on.%26nbsp%3B%20I%20gather%20that%20this%20was%20an%20issue%20in%20a%20Canary%20build%20%3CSPAN%3E75.0.137%26nbsp%3B%3C%2FSPAN%3Ethis%20week%2C%20as%20well.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-487591%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-487591%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F240596%22%20target%3D%22_blank%22%3E%40Joon%20Chang%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BYes%2C%20I%20will%20report%20it%20through%20Feedback%2C%20and%20I%20will%20also%20open%20a%20Microsoft%20Edge%20ticket.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20trust%20Feedback%20that%20much%20when%20it%20comes%20to%20tracking%20down%20bugs%2C%20since%20I%20reported%20a%20syncing%20issue%20(with%20a%20careful%20log)%20regarding%20interaction%20between%20Edge%20Classic%20sync%20and%20Edge%20Chromium%20sync%20(BUG%2021314632)%2C%20and%20got%20an%20%22all%20fixed%22%20message%20from%20Feedback%20while%20getting%20numerous%20%22we%20are%20working%20on%20it%2C%20involving%20several%20teams%22%20from%20the%20MES%20lead.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20since%20this%20is%20a%20known%20issue%20(based%20on%20the%20number%20of%20comments%20regarding%20issues%20in%20the%20most%20recent%20builds%20of%20Canary%2C%20I%20would%20appreciate%20it%20if%20you%20would%20look%20up%20the%20MES%20ticket%20(and%20bug%20number)%20for%20those%20builds%2C%20and%20add%20this%20to%20the%20pile.%26nbsp%3B%20The%20issue%20is%20almost%20certainly%20inherited%20from%20an%20unresolved%20issue%20in%20the%20last%20few%20Canary%20builds.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-487078%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-487078%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20thanks%20for%20reporting%20the%20issue!%20In%20order%20to%20effectively%20debug%20the%20sync%20issue%2C%20would%20you%20please%20file%20a%20feedback%20(via%20the%20smiley%20face)%20to%20help%20us%20gather%20sync%20diagnostic%20log%3F%20Please%20add%20%22%5Btomscharbach%5D%22%20in%20the%20description%20field%20and%20we'll%20get%20back%20to%20you%20when%20we%20have%20more%20details%20to%20share.%20Thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-488076%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-488076%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%3E%40tomscharbach%3C%2FA%3E%26nbsp%3B%20I've%20checked%20Bug%26nbsp%3B%3CSPAN%3E21314632%20and%20it%20has%20not%20been%20fixed%20yet.%26nbsp%3B%20I'll%20wait%20for%20your%20feedback%20(sync%20log)%20so%20we%20can%20effectively%20investigate%20the%20latest%20sync%20issue.%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-492370%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-492370%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F240596%22%20target%3D%22_blank%22%3E%40Joon%20Chang%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BIt%20took%20me%20a%20long%20time%20to%20figure%20this%20out%20but%20I%20think%20that%20the%20issue%20I%20reported%20was%20related%20to%20corruption%20of%20my%20MSA%20and%20related%20accounts%20that%20occurred%20during%20or%20immediately%20after%20Edge%20Chromium%20was%20updated.%26nbsp%3B%20I%20discovered%20the%20corruption%20almost%20by%20accident%2C%20but%20after%20I%20cleaned%20out%20every%20bit%20of%20browser%20stored%20data%2C%20and%20stored%20temporary%20data%20on%20the%20computer%2C%20then%20restarted%20and%20reconnected%2C%20the%20sync%20issue%20resolved%20and%20has%20no%20occurred%20again%20over%2024%20hours%20of%20additional%20testing.%26nbsp%3B%20Please%20see%20the%20attached%20log.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-493674%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-493674%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%3E%40tomscharbach%3C%2FA%3E%26nbsp%3BAny%20chance%20you%20could%20post%20how%20to%20perform%20your%20steps%201%20through%204.%20I%20have%20had%20this%20issue%20for%20more%20than%20two%20years%20with%20Edge%20classic%20without%20being%20able%20to%20find%20a%20fix%2C%20and%20now%20I%20have%20it%20with%20Canary.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-497079%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-497079%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F257531%22%20target%3D%22_blank%22%3E%40abeckett%3C%2FA%3E%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3ELet%20me%20suggest%20these%20standard%20recommendations%20before%20you%20spend%20a%20lot%20of%20time%20doing%20what%20I%20did%2C%20which%20was%20aimed%20at%20a%20different%20problem%20and%20an%20accidental%20fix%20at%20best%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3ENOTE%3C%2FSTRONG%3E%3A%20Do%20this%20on%20all%20W10%20computers%2C%20one%20at%20a%20time%2C%20because%20you%20don't%20know%20which%20computer%20might%20have%20an%20issue.%26nbsp%3B%20If%20you%20are%20syncing%20to%20a%20tablet%20or%20phone%2C%20do%20the%20computers%2C%20but%20don't%20try%20to%20do%20the%20tablet%20or%20phone%20until%20you're%20sure%20that%20doing%20this%20on%20your%20computer%20solved%20the%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EDISABLE%2C%20THEN%20RE-ENABLE%20W10%20SYNC%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E(1)%20Open%20Start%20%26gt%3B%20Settings%20%26gt%3B%20Accounts%20%26gt%3B%20Sync%20your%20settings.%3CBR%20%2F%3E(2)%20Toggle%20SYNC%20settings%20OFF.%3CBR%20%2F%3E(3)%20Restart%20the%20computer.%3CBR%20%2F%3E(4)%20Toggle%20SYNC%20settings%20ON.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EIf%20that%20doesn't%20do%20it%2C%20then%3A%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EEXPORT%20YOUR%20FAVORITES%20TO%20AN%20HTML%20FILE%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E(1)%20In%20%3CSTRONG%3EEdge%20(Classic)%3C%2FSTRONG%3E%3A%20Settings%20%26gt%3B%20Import%20or%20Export%20button%20%26gt%3B%20Export%20to%20file%20button%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E(2)%20In%20%3CSTRONG%3EEdge%20Chromium%3C%2FSTRONG%3E%3A%20Other%20Favorites%20%26gt%3B%20Manage%20Favorites%20(way%20at%20the%20bottom%20of%20the%20list)%20%26gt%3B%20Export%20Favorites%20(again%20way%20at%20the%20bottom%20of%20the%20list)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3ENOTE%3C%2FSTRONG%3E%3A%20This%20will%20export%20your%20favorites%2C%20but%20not%20other%20saved%2Fsynced%20data%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EAfter%20you've%20saved%20your%20Favorites%3C%2FSTRONG%3E%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EREPAIR%2FRESET%20EDGE%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3ENOTE%3A%3C%2FSTRONG%3E%20This%20option%20is%20available%20on%20Edge%20(Classic)%20but%20doesn't%20seem%20to%20be%20availble%20on%20Edge%20Dev%20or%20Edge%20Canary.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E(1)%20Open%20Start%20%26gt%3B%20Settings%20%26gt%3B%20Apps%3CBR%20%2F%3E(2)%20Scroll%20down%20the%20apps%20list%20to%20get%20to%20Microsoft%20Edge%3CBR%20%2F%3E(3)%20Click%20on%20Microsoft%20Edge%3CBR%20%2F%3E(4)%20Click%20on%20%22Advanced%20options%22%3CBR%20%2F%3E(5)%20Scroll%20down%20to%20the%20category%20%22Reset%22%3CBR%20%2F%3E(6)%20Click%20on%20the%20%22%3CSTRONG%3ERepair%3C%2FSTRONG%3E%22%20button%20(this%20should%20not%20affect%20your%20sync%20data)%3C%2FP%3E%3CP%3E(7)%20Restart%20the%20computer%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EAND%20THEN%2C%20IF%20AND%20ONLY%20IF%20%22REPAIR%22%20DOESN'T%20WORK%2C%3C%2FSTRONG%3E%20you%20can%20repeat%20steps%20(1)-(5)%20above%2C%20then%3CBR%20%2F%3E(6)%20Click%20on%20the%20%22%3CSTRONG%3EReset%3C%2FSTRONG%3E%22%20button%3C%2FP%3E%3CP%3E(7)%20Restart%20the%20computer%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3ENOTE%3C%2FSTRONG%3E%3A%26nbsp%3B%20A%20%22Reset%22%20will%20eat%20your%20saved%20data%2C%20so%20it%20is%20a%20last%20resort%2C%20but%20you%20can%20import%20your%20Favorites%20from%20the%20HTML%20file%20you%20saved%20beforehand.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGood%20luck.%26nbsp%3B%20If%20this%20has%20been%20going%20on%20for%20two%20years%20in%20Edge%20(Classic)%2C%20my%20guess%20is%20that%20you%20might%20want%20to%20turn%20the%20problem%20over%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%2Frequests%2Fnew%3F%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EMicrosoft%20Edge%20Support%3C%2FA%3E%26nbsp%3Bbefore%20trying%20anything%20else.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-497261%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-497261%22%20slang%3D%22en-US%22%3EI'm%20also%20having%20this%20issue.%20Reported%20to%20the%20support%20thingey%20and%20noting%20here%20for%20feedback.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-501747%22%20slang%3D%22en-US%22%3ERE%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-501747%22%20slang%3D%22en-US%22%3EI%20have%20this%20issue%20too%20and%20on%20Canary%20144.%20I%20have%20tried%20everything.%20Won't%20sync%20in%20either%20version.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-501763%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-501763%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F320224%22%20target%3D%22_blank%22%3E%40SRC1954%3C%2FA%3E%26nbsp%3Band%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316803%22%20target%3D%22_blank%22%3E%40athosbr99%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20got%20an%20update%20from%20the%20Microsoft%20Edge%20Support%20lead%20on%20a%20related%20sync%20item.%26nbsp%3B%20He%20told%20me%20that%20quite%20a%20number%20of%20people%20are%20having%20syncing%20issues%2C%20that%20the%20various%20reports%20have%20been%20consolidated%2C%20and%20that%20multiple%20teams%20are%20working%20on%20the%20problem%20at%20this%20point.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-501791%22%20slang%3D%22en-US%22%3ERe%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-501791%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%3E%40tomscharbach%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20reply.%20Unfortunately%2C%20it%20didn't%20work%20for%20me%20but%20I%20see%20MSFT%20is%20working%20on%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-501808%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Dev%2075.0.139.1%20Broke%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-501808%22%20slang%3D%22en-US%22%3EThanks!%3C%2FLINGO-BODY%3E
tomscharbach
Super Contributor

The Dev channel updated to Build 75.0.139.1 in the last hour or so, and it seems like a lot of people are reporting that Sync is no longer working.  I thought it would be a good idea to start a new conservation about the issue to focus comments in a single thread.

 

I updated my three computers to the new build within the last hour, and did enough testing to know that sync is broke on all three.  I've done the obvious things -- restarted the browser, restarted the computer, signed out and then signed in to my MSA, and so on.  I gather that this was an issue in a Canary build 75.0.137 this week, as well.

11 Replies
Solution

Hi, thanks for reporting the issue! In order to effectively debug the sync issue, would you please file a feedback (via the smiley face) to help us gather sync diagnostic log? Please add "[tomscharbach]" in the description field and we'll get back to you when we have more details to share. Thanks!

@Joon Chang   Yes, I will report it through Feedback, and I will also open a Microsoft Edge ticket. 

 

I don't trust Feedback that much when it comes to tracking down bugs, since I reported a syncing issue (with a careful log) regarding interaction between Edge Classic sync and Edge Chromium sync (BUG 21314632), and got an "all fixed" message from Feedback while getting numerous "we are working on it, involving several teams" from the MES lead.

 

However, since this is a known issue (based on the number of comments regarding issues in the most recent builds of Canary, I would appreciate it if you would look up the MES ticket (and bug number) for those builds, and add this to the pile.  The issue is almost certainly inherited from an unresolved issue in the last few Canary builds.

@tomscharbach  I've checked Bug 21314632 and it has not been fixed yet.  I'll wait for your feedback (sync log) so we can effectively investigate the latest sync issue.  

@Joon Chang   It took me a long time to figure this out but I think that the issue I reported was related to corruption of my MSA and related accounts that occurred during or immediately after Edge Chromium was updated.  I discovered the corruption almost by accident, but after I cleaned out every bit of browser stored data, and stored temporary data on the computer, then restarted and reconnected, the sync issue resolved and has no occurred again over 24 hours of additional testing.  Please see the attached log.

@tomscharbach Any chance you could post how to perform your steps 1 through 4. I have had this issue for more than two years with Edge classic without being able to find a fix, and now I have it with Canary. 

@abeckett   

Let me suggest these standard recommendations before you spend a lot of time doing what I did, which was aimed at a different problem and an accidental fix at best:

 

NOTE: Do this on all W10 computers, one at a time, because you don't know which computer might have an issue.  If you are syncing to a tablet or phone, do the computers, but don't try to do the tablet or phone until you're sure that doing this on your computer solved the problem.

 

DISABLE, THEN RE-ENABLE W10 SYNC

(1) Open Start > Settings > Accounts > Sync your settings.
(2) Toggle SYNC settings OFF.
(3) Restart the computer.
(4) Toggle SYNC settings ON.

 

If that doesn't do it, then:

 

EXPORT YOUR FAVORITES TO AN HTML FILE

 

(1) In Edge (Classic): Settings > Import or Export button > Export to file button

 

(2) In Edge Chromium: Other Favorites > Manage Favorites (way at the bottom of the list) > Export Favorites (again way at the bottom of the list)

 

NOTE: This will export your favorites, but not other saved/synced data

 

After you've saved your Favorites:

 

REPAIR/RESET EDGE

 

NOTE: This option is available on Edge (Classic) but doesn't seem to be availble on Edge Dev or Edge Canary.

 

(1) Open Start > Settings > Apps
(2) Scroll down the apps list to get to Microsoft Edge
(3) Click on Microsoft Edge
(4) Click on "Advanced options"
(5) Scroll down to the category "Reset"
(6) Click on the "Repair" button (this should not affect your sync data)

(7) Restart the computer

 

AND THEN, IF AND ONLY IF "REPAIR" DOESN'T WORK, you can repeat steps (1)-(5) above, then
(6) Click on the "Reset" button

(7) Restart the computer

 

NOTE:  A "Reset" will eat your saved data, so it is a last resort, but you can import your Favorites from the HTML file you saved beforehand.

 

Good luck.  If this has been going on for two years in Edge (Classic), my guess is that you might want to turn the problem over to Microsoft Edge Support before trying anything else.

 

 

I'm also having this issue. Reported to the support thingey and noting here for feedback.
I have this issue too and on Canary 144. I have tried everything. Won't sync in either version.

@SRC1954 and @athosbr99 

 

I got an update from the Microsoft Edge Support lead on a related sync item.  He told me that quite a number of people are having syncing issues, that the various reports have been consolidated, and that multiple teams are working on the problem at this point.  

@tomscharbach Thanks for the reply. Unfortunately, it didn't work for me but I see MSFT is working on it.

Thanks!
Related Conversations