Home

Default Browser Hyperlinks not working

%3CLINGO-SUB%20id%3D%22lingo-sub-763301%22%20slang%3D%22en-US%22%3EDefault%20Browser%20Hyperlinks%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-763301%22%20slang%3D%22en-US%22%3E%3CP%3EEdge%20Insider%20is%20great%2C%20really%20love%20the%20Dark%20Mode%20and%20the%20functionality.%26nbsp%3B%20I%20have%20an%20issue%20on%20my%20main%20computer.%26nbsp%3B%20With%20Edge%20Insider%20set%20as%20Default%20Browser%2C%20any%20hyperlink%20I%20click%20in%20other%20applications%2C%20be%20it%20Outlook%2C%20Excel%2C%20Adobe%20PDF...%20the%20link%20will%20never%20open%20in%20the%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20select%20Vivaldi%20as%20my%20default%20browser%20all%20the%20links%20work%20correctly%2C%20and%20when%20I%20set%20it%20back%20it%20stops%20working.%26nbsp%3B%20Is%20there%20something%20to%20look%20for%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-778064%22%20slang%3D%22en-US%22%3ERe%3A%20Default%20Browser%20Hyperlinks%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-778064%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F378469%22%20target%3D%22_blank%22%3E%40Drokare%3C%2FA%3E%2C%20please%20use%20the%20send-a-smile%2C%20the%20smiley%20next%20to%20the%20address%20bar%2C%20to%20report%20this%20the%20next%20time%20you%20see%20this.%26nbsp%3B%20This%20will%20allow%20us%20to%20capture%20some%20telemetry%20and%20better%20diagnose%20what%20is%20going%20on.%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E
Drokare
Occasional Visitor

Edge Insider is great, really love the Dark Mode and the functionality.  I have an issue on my main computer.  With Edge Insider set as Default Browser, any hyperlink I click in other applications, be it Outlook, Excel, Adobe PDF... the link will never open in the browser.

 

If I select Vivaldi as my default browser all the links work correctly, and when I set it back it stops working.  Is there something to look for?

1 Reply

Hi @Drokare, please use the send-a-smile, the smiley next to the address bar, to report this the next time you see this.  This will allow us to capture some telemetry and better diagnose what is going on. Thanks - Elliot