Dark Mode gone?

%3CLINGO-SUB%20id%3D%22lingo-sub-746466%22%20slang%3D%22en-US%22%3EDark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-746466%22%20slang%3D%22en-US%22%3E%3CP%3ENew%20insider%20today%2C%20the%20beautiful%20dark%20mode%20is%20gone%20now%20it's%20white%20glaring%20at%20me%20like%20a%20spotlight.%20HATE%20the%20look.%20Yes%2C%20HATE%20the%20look.%26nbsp%3B%20This%20was%20the%20main%20reason%20I%20got%20away%20from%20IE11%20in%20W10.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20fix%3F%26nbsp%3B%20Like%20now%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-746476%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-746476%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369897%22%20target%3D%22_blank%22%3E%40microsvc2%3C%2FA%3E%26nbsp%3BIt%20uses%20the%20same%20mode%20as%20your%20OS%20does.%20This%20means%20if%20your%20Windows%2010%20is%20set%20to%20Dark%20Mode%20(also%20known%20as%3A%20Light%20Mode%20off)%2C%20then%20DevEdge%20will%20switch%20to%20Dark%20Mode.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-747003%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-747003%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369897%22%20target%3D%22_blank%22%3E%40microsvc2%3C%2FA%3E%26nbsp%3Bit%20is%20now%20available%20as%20an%20option%20in%20Settings%26gt%3B%20Appearance%2C%20if%20you%20are%20on%20the%20recent%20Canary%2FDev%20build...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-747186%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-747186%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3E%40Rohit%20Yadav%3C%2FA%3E%26nbsp%3BNo%2C%20it%20is%20not%20there.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%3CEM%3EMicrosoft%20Edge%20is%20up%20to%20date.%3C%2FEM%3E%3CBR%20%2F%3E%3CEM%3EVersion%2077.0.211.2%20(Official%20build)%20dev%20(64-bit)%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-747196%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-747196%22%20slang%3D%22en-US%22%3E%3CP%3EYes%2C%20it%20used%20to.%20Yesterday%20I%20got%20a%20page%20that%20said%20Edge%20was%20updated%20and%20I%20noticed%20the%20dark%20mode%20was%20gone.%26nbsp%3B%20W10%20is%20still%20set%20to%20dark%20mode%2C%20so%20it's%20not%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-747273%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-747273%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369897%22%20target%3D%22_blank%22%3E%40microsvc2%3C%2FA%3E%26nbsp%3BWell%20that's%20weird.%3C%2FP%3E%3CP%3EI%20have%3A%26nbsp%3B%3CSPAN%3EVersion%2077.0.211.2%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EAnd%20my%20Light%20Mode%20Off%20changes%20its%20mode%20just%20fine...%20But%20I'm%20not%20using%20the%20canary%2C%20so%20maybe%20that%20broke%20it%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-747279%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-747279%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F339069%22%20target%3D%22_blank%22%3E%40makuc%3C%2FA%3E%26nbsp%3BI'm%20on%20dev.%26nbsp%3B%20I'll%20try%20later%20to%20switch%20from%20dark%20to%20light%20to%20dark%26nbsp%3Bin%20W10%20settings%20and%20see%20if%20it%20goes%20back%2C%20and%20let%20you%20know%2C%20but%20I'm%20not%20hopeful...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-747360%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-747360%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369897%22%20target%3D%22_blank%22%3E%40microsvc2%3C%2FA%3E%26nbsp%3BHonestly%3F%20I'm%20using%20direct%20reg%20files%20to%20switch%20the%20light%20mode%20(since%20I'm%20too%20lazy%20to%20go%20to%20settings%20each%20time)%20from%20my%20desktop%2C%20so%20maybe%20you%20can%20try%20them%20yourself%20to%20see%20if%20windows%20settings%20aren't%20properly%20switching%20the%20property%20in%20registry%20which%20browser%20checks%20when%20trying%20to%20determine%20which%20theme%20to%20use%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOtherwise%2C%20compare%20your%20build%20number%20to%20mine%2C%20to%20see%20if%20either%20of%20us%20has%20a%20different%20version...%20Mine%20is%20also%20saying%20I'm%20using%20the%20latest%20version%2C%20but%20it%20is%20better%20to%20be%20sure%20we%20are%20talking%20about%20the%20same%20build...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEDIT%3A%20I%20saw%20your%20build%20number%20above%20and%20it%20appears%20to%20be%20the%20same%20as%20mine.%20The%20last%20thing%20I%20can%20advise%20you%20to%20try%20is%2C%20go%20check%20your%20flags%20settings%3A%26nbsp%3B%3CA%20title%3D%22Microsoft%20Edge%20theme%22%20href%3D%22edge%3A%2F%2Fflags%2F%23edge-follow-os-theme%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EMicrosoft%20Edge%20theme%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-748371%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-748371%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369897%22%20target%3D%22_blank%22%3E%40microsvc2%3C%2FA%3E%2C%20this%20fix%20just%20missed%20the%20cut-off%20for%20this%20week's%20Dev%20build.%26nbsp%3B%20It%20does%20exist%20on%20Canary%20and%20will%20be%20in%20next%20week's%20Developer%20channel%20release.%26nbsp%3B%20In%20Dev%20we%20have%20enabled%20the%20flag%3A%20%23edge-follow-os-theme%20by%20default%20so%20if%20your%20Windows%2010%20is%20set%20to%20dark%20mode%2C%20the%20browser%20should%20mirror%20that.%26nbsp%3B%20If%20it%20doesn't%2C%20you%20can%20file%20a%20support%20ticket%20on%20%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftedgesupport.microsoft.com%3C%2FA%3Eand%20our%20great%20support%20agents%20(hi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316994%22%20target%3D%22_blank%22%3E%40DarrenH%3C%2FA%3E)%20will%20be%20able%20to%20help%20diagnose%20and%20understand%20what%20is%20going%20on%20with%20your%20system.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-749056%22%20slang%3D%22en-US%22%3ERe%3A%20Dark%20Mode%20gone%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-749056%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F339069%22%20target%3D%22_blank%22%3E%40makuc%3C%2FA%3E%26nbsp%3BI%20did%20the%20edge%20follow%20OS%20theme%20and%20selected%20enabled%2C%20it%20did%20nothing.%26nbsp%3B%20I%20also%20toggled%20light%20theme%20on%20then%20off%2C%20also%20did%20nothing.%3C%2FP%3E%3C%2FLINGO-BODY%3E
microsvc2
Occasional Contributor

New insider today, the beautiful dark mode is gone now it's white glaring at me like a spotlight. HATE the look. Yes, HATE the look.  This was the main reason I got away from IE11 in W10. 

 

Is there a fix?  Like now?

9 Replies

@microsvc2 It uses the same mode as your OS does. This means if your Windows 10 is set to Dark Mode (also known as: Light Mode off), then DevEdge will switch to Dark Mode.

@microsvc2 it is now available as an option in Settings> Appearance, if you are on the recent Canary/Dev build...

@Rohit Yadav No, it is not there.  

Microsoft Edge is up to date.
Version 77.0.211.2 (Official build) dev (64-bit)

Yes, it used to. Yesterday I got a page that said Edge was updated and I noticed the dark mode was gone.  W10 is still set to dark mode, so it's not that.

@microsvc2 Well that's weird.

I have: Version 77.0.211.2 (Official build) dev (64-bit)

And my Light Mode Off changes its mode just fine... But I'm not using the canary, so maybe that broke it?

@makuc I'm on dev.  I'll try later to switch from dark to light to dark in W10 settings and see if it goes back, and let you know, but I'm not hopeful...

@microsvc2 Honestly? I'm using direct reg files to switch the light mode (since I'm too lazy to go to settings each time) from my desktop, so maybe you can try them yourself to see if windows settings aren't properly switching the property in registry which browser checks when trying to determine which theme to use?

 

Otherwise, compare your build number to mine, to see if either of us has a different version... Mine is also saying I'm using the latest version, but it is better to be sure we are talking about the same build...

 

EDIT: I saw your build number above and it appears to be the same as mine. The last thing I can advise you to try is, go check your flags settings: Microsoft Edge theme

Hi @microsvc2, this fix just missed the cut-off for this week's Dev build.  It does exist on Canary and will be in next week's Developer channel release.  In Dev we have enabled the flag: #edge-follow-os-theme by default so if your Windows 10 is set to dark mode, the browser should mirror that.  If it doesn't, you can file a support ticket on https://microsoftedgesupport.microsoft.com and our great support agents (hi @DarrenH) will be able to help diagnose and understand what is going on with your system.  Thanks - Elliot

@makuc I did the edge follow OS theme and selected enabled, it did nothing.  I also toggled light theme on then off, also did nothing.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
description for autoplay blocking in settings page
HotCakeX in Discussions on
8 Replies