SOLVED
Home

Chrome extension issues

%3CLINGO-SUB%20id%3D%22lingo-sub-798489%22%20slang%3D%22en-US%22%3EChrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-798489%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can't%20install%20any%20more%20Chrome%20extensions%20on%20Edge.%20I%20am%20always%20directed%20to%20an%20error%20page.%20I%20don't%20know%20if%20the%20issue%20is%20on%20the%20Chrome%20Store%20site%20or%20if%20it's%20a%20problem%20with%20Edge.%20Anyone%20else%20having%20this%20kind%20of%20problem%3F%3C%2FP%3E%3CP%3EI'm%20at%20version%2078.0.244.0%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F126470i993E84AE0EE87D8B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22aaaa-1.fw.png%22%20title%3D%22aaaa-1.fw.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-798604%22%20slang%3D%22en-US%22%3ERe%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-798604%22%20slang%3D%22en-US%22%3EYes%20problem%20exists%20in%20Version%2078.0.244.0%20(Official%20build)%20canary%20(64-bit).%20probably%20gets%20solved%20in%20the%20next%20update%20since%20its%20so%20obvious%20and%20hard%20to%20miss.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-798634%22%20slang%3D%22en-US%22%3ERe%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-798634%22%20slang%3D%22en-US%22%3EThanx%20!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805534%22%20slang%3D%22en-US%22%3ERe%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805534%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F371597%22%20target%3D%22_blank%22%3E%40Wouldiwas_Shookspeared%3C%2FA%3E%3C%2FP%3E%3CP%3EHaving%20the%20same%20issues.%20Looking%20forward%20to%20the%20next%20update.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805559%22%20slang%3D%22en-US%22%3ERe%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805559%22%20slang%3D%22en-US%22%3EYou%20do%3F%20oh%20i%20think%20the%20problem%20is%20gone%20for%20me%2C%20i%20was%20browsing%20extension%20store%20and%20installed%20one%20today%3CBR%20%2F%3EVersion%2078.0.246.0%20(Official%20build)%20canary%20(64-bit)%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805585%22%20slang%3D%22en-US%22%3ERE%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805585%22%20slang%3D%22en-US%22%3E%3CP%3Elatest%20version%20of%20Edge%20Dev%2078.0.244.0%20has%20this%20issue%20here.%26nbsp%3BIn%20the%20same%20all%20extensions%20were%20gone%20after%20the%20update%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805587%22%20slang%3D%22en-US%22%3ERe%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805587%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F371597%22%20target%3D%22_blank%22%3E%40Wouldiwas_Shookspeared%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ESeeing%20the%20thread%2C%20I%20just%20tried%20this.%26nbsp%3B%20It%20did%20not%20work%20in%20Dev%20or%20Canary%2C%20although%20the%20results%20were%20different.%20W%2F%20Canary%3A%20the%20CH%20Store%20button%20said%2C%20%22Available%20on%20Chrome%22...%20being%20nothing%20else%20to%20hit%20it%20went%20to%20a%20Get%20Chrome%20page.%26nbsp%3B%20W%2F%20Dev%3A%20Ch%20Store%20item%20button%20said%2C%20%22Add%20to%20Chrome%22.%26nbsp%3B%20Upon%20hitting%20it%2C%20for%20a%20split-second%20looked%20like%20it%20was%20going%2C%20but%20NO%20%26amp%3B%20at%20the%20same%20moment%20gave%20this.%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F127031i7DEE5DC1DF51906B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Ooops.jpg%22%20title%3D%22Ooops.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3EMyself%2C%20I%20was%20down%20to%20only%202%20that%20lucky%2C%20they're%2C%20already%2C%20installed.%26nbsp%3B%20But%2C%20it%20will%20be%20fixed%20soon%2C%20in%20all%20likelihood%3B%20reported%20it%2C%20anyway.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3ECheers%2CDrew%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F127030iCAA94B2D08F9B9ED%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805605%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805605%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F392530%22%20target%3D%22_blank%22%3E%40Shrekmachine%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20the%20problem%20started%20in%20build%2078.0.244.0%20and%20%3CSTRONG%3Esolved%20in%2078.0.246.0%20which%20is%20Canary%3C%2FSTRONG%3E.%20so%20you%20have%20to%20wait%20few%20days%20for%20the%20fixes%20to%20be%20pushed%20to%20the%20Dev%20channel.%3CBR%20%2F%3Ei%20tied%20chrome%20extension%20store%20in%20incognite%20mode%20and%20normal%20mode%2C%20tried%20installing%20extension%20from%20home%20page%2C%20by%20searching%20etc%2C%20everything%20works%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-806043%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Chrome%20extension%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-806043%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%20thanks%20for%20sharing%20this%20info.%20Let's%20wait%20for%20the%20next%20Dev%20version%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Wouldiwas_Shookspeared
Occasional Contributor

I can't install any more Chrome extensions on Edge. I am always directed to an error page. I don't know if the issue is on the Chrome Store site or if it's a problem with Edge. Anyone else having this kind of problem?

I'm at version 78.0.244.0

 

aaaa-1.fw.png

8 Replies
Solution
Yes problem exists in Version 78.0.244.0 (Official build) canary (64-bit). probably gets solved in the next update since its so obvious and hard to miss.
Thanx !

@Wouldiwas_Shookspeared

Having the same issues. Looking forward to the next update.

You do? oh i think the problem is gone for me, i was browsing extension store and installed one today
Version 78.0.246.0 (Official build) canary (64-bit)

latest version of Edge Dev 78.0.244.0 has this issue here. In the same all extensions were gone after the update

@Wouldiwas_Shookspeared 

Seeing the thread, I just tried this.  It did not work in Dev or Canary, although the results were different. W/ Canary: the CH Store button said, "Available on Chrome"... being nothing else to hit it went to a Get Chrome page.  W/ Dev: Ch Store item button said, "Add to Chrome".  Upon hitting it, for a split-second looked like it was going, but NO & at the same moment gave this.
Ooops.jpg

Myself, I was down to only 2 that lucky, they're, already, installed.  But, it will be fixed soon, in all likelihood; reported it, anyway.

Cheers,
Drew
thVY64FD02.jpg

@Shrekmachine 

 

Yes the problem started in build 78.0.244.0 and solved in 78.0.246.0 which is Canary. so you have to wait few days for the fixes to be pushed to the Dev channel.
i tied chrome extension store in incognite mode and normal mode, tried installing extension from home page, by searching etc, everything works fine.

@HotCakeX  thanks for sharing this info. Let's wait for the next Dev version