Home

Cannot login to profile with MS Account after installing macOS Catalina PB1

%3CLINGO-SUB%20id%3D%22lingo-sub-719927%22%20slang%3D%22en-US%22%3ECannot%20login%20to%20profile%20with%20MS%20Account%20after%20installing%20macOS%20Catalina%20PB1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-719927%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20installing%20macOS%20Catalina%2C%20Edge%20Canary%20was%20crashing%20(which%20I%20just%20learned%20was%20affecting%20many%20macOS%20users).%20I%20uninstalled%20Edge%20Canary%20and%20removed%20it%20from%20the%20Application%20Support%20folder%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20reinstalling%2C%20I%20try%20to%20login%20to%20my%20profile%20with%20my%20MS%20account%20and%20it%20is%20stuck%20here%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20344px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120580iFC60C930E94B395C%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Screen%20Shot%202019-06-25%20at%2012.43.41%20PM.png%22%20title%3D%22Screen%20Shot%202019-06-25%20at%2012.43.41%20PM.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ESign%20in%20with%20a%20security%20key%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EPossibly%20related%20to%20the%202FA%20I%20have%20on%20my%20MS%20account%20(I%20have%20a%20Microsoft%20Authenticator%20as%20well%20as%20Authy).%3C%2FP%3E%3CP%3EI%20tried%20installing%20Edge%20Dev%20and%20am%20seeing%20the%20same%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-782682%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20profile%20with%20MS%20Account%20after%20installing%20macOS%20Catalina%20PB1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-782682%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F366375%22%20target%3D%22_blank%22%3E%40erictbar%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAre%20you%20still%20experiencing%20this%20issue%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
erictbar
Occasional Visitor

After installing macOS Catalina, Edge Canary was crashing (which I just learned was affecting many macOS users). I uninstalled Edge Canary and removed it from the Application Support folder as well.

 

After reinstalling, I try to login to my profile with my MS account and it is stuck here:

Screen Shot 2019-06-25 at 12.43.41 PM.pngSign in with a security key

Possibly related to the 2FA I have on my MS account (I have a Microsoft Authenticator as well as Authy).

I tried installing Edge Dev and am seeing the same issue.

1 Reply

@erictbar 

 

Are you still experiencing this issue?

 

Gabriel

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies