Home

Can't sign in to Edge Dev with Microsoft Account

%3CLINGO-SUB%20id%3D%22lingo-sub-656850%22%20slang%3D%22en-US%22%3ECan't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-656850%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20press%20the%20profile%20icon%20and%20then%20%22Sign%20in%22%2C%20I%20get%20a%20blank%20popup%20dialog%20which%20never%20populates.%20As%20a%20result%2C%20I%20can%20never%20sign%20in%20to%20sync%20my%20profile.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAdditional%20Info%3C%2FP%3E%3CUL%3E%3CLI%3EI'm%20on%20Dev%20build%26nbsp%3B%3CSPAN%3E76.0.167.1.%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3EI%20see%20the%20same%20issue%20if%20I%20go%20to%20Settings%20%26gt%3B%20Profiles%20%26gt%3B%20Sign%20in%3C%2FLI%3E%3CLI%3EI%20can%20sign%20in%20to%20my%20Microsoft%20account%20with%20a%20similar%20mechanism%20in%20other%20apps%20on%20the%20same%20PC%20(e.g.%2C%20Mail%2C%20To-Do%2C%20etc.)%3C%2FLI%3E%3CLI%3EI%20can%20sign%20in%20to%20Edge%20Dev%20with%20my%20Microsoft%20account%20on%20other%20PCs.%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20having%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20931px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F116533i3B50B6116976057F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222019-05-29%2016_54_39-New%20tab%20-%20Microsoft%20Edge.png%22%20title%3D%222019-05-29%2016_54_39-New%20tab%20-%20Microsoft%20Edge.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-661087%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-661087%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F351507%22%20target%3D%22_blank%22%3E%40micahmo%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20screenshot%20and%20details.%20I've%20seen%20this%20issue%20come%20through%20before%20but%20it%20ended%20up%20fixing%20itself%20somehow.%20Couple%20of%20things%20to%20call%20out%20to%20help%20diagnose%20a%20bit%20further.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EThere%20is%20a%20new%20Dev%20version%20available%20(%3CSPAN%3EVersion%2076.0.172.0)%3C%2FSPAN%3E%2C%20make%20sure%20you%20are%20updated%20and%20see%20if%20this%26nbsp%3B%20resolves%20the%20issue.%3C%2FLI%3E%3CLI%3EIf%20you%20have%20Canary%20installed%2C%20do%20you%20have%20the%20same%20results%3F%20If%20Canary%20not%20installed%2C%20can%20you%20install%20and%20test%3F%3C%2FLI%3E%3CLI%3EAre%20you%20able%20to%20log%20in%20to%20outlook.com%20with%20no%20issue%3F%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20you%20get%20the%20chance%2C%20let%20me%20know%20the%20results.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDarrenH%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-661280%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-661280%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316994%22%20target%3D%22_blank%22%3E%40DarrenH%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20response!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EI've%20updated%20to%20Dev%20build%20172.0%2C%20and%20I%20still%20see%20the%20issue.%3C%2FLI%3E%3CLI%3EI%20installed%20Canary%20(175.0)%2C%20and%20also%20see%20the%20issue%20there.%3C%2FLI%3E%3CLI%3EI%20can%20sign%20into%20outlook.com%20from%20Edge%20Dev.%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELet%20me%20know%20if%20there%20is%20any%20other%20info%20I%20can%20retrieve%20for%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-661344%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-661344%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F351507%22%20target%3D%22_blank%22%3E%40micahmo%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20prompt%20reply!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20see%20you%20also%20have%20a%20case%20with%20Gabriel%20on%20this%20and%20explains%20where%20I've%20seen%20this%20issue.%20Gabriel%20and%20me%20will%20sync%2C%20build%20a%20plan%20on%20next%20steps%20and%20communicate%20back%20out%20via%20the%20support%20ticket%20as%20this%20this%20going%20to%20take%20some%20research%20and%20digging.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe'll%20be%20back%20in%20touch%20no%20later%20than%20Monday.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-673880%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-673880%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328980%22%20target%3D%22_blank%22%3E%40DarrenMH%3C%2FA%3E%26nbsp%3BI%20was%20able%20to%20solve%20this%20issue%20by%20signing%20into%20my%20Windows%20PC%20with%20the%20Microsoft%20account%20with%20which%20I%20was%20attempting%20to%20sign%20into%20Edge%20Dev.%20In%20that%20scenario%2C%20Edge%20picked%20up%20my%20account%20automatically%20and%20signed%20me%20in.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20unfortunate%20that%20signing%20into%20a%20Microsoft%20account%20is%20not%20supported%20when%20not%20signed%20into%20the%20PC%20with%20a%20Microsoft%20account.%20Hopefully%20this%20functionality%20will%20be%20added%20at%20some%20point.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-674836%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-674836%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20all%20the%20help%20with%20this%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F351507%22%20target%3D%22_blank%22%3E%40micahmo%3C%2FA%3E.%20I'm%20not%20able%20to%20reproduce%20the%20behavior%20you%20are%20experiencing%20so%20I'd%20like%20to%20compare%20notes%20to%20see%20if%2Fwhat%20I%20am%20missing.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20set%20this%20up%20the%20below%20on%20my%20end%20and%20tested%20with%20results%20listed.%20Couple%20of%20questions%20if%20you%20don't%20mind%20so%20I%20can%20figure%20this%20out.%20Understood%20if%20you%20are%20done%20with%20this%20as%20well%2C%20we've%20asked%20a%20lot%20from%20you.%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EIs%20the%20problem%20account%20work%2Fstudent%3F%3C%2FLI%3E%0A%3CLI%3EIs%20the%20PC%20on%20a%20domain%3F%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSTRONG%3EMy%20Testing%3C%2FSTRONG%3E%3C%2FP%3E%0A%3CP%3EOS%3A%20Win10%20Pro%20(1903)%3C%2FP%3E%0A%3CP%3EEdge%20Dev%3A%2076.%3B0.176.1%20(Official%20build)%20dev%20(64-bit)%3C%2FP%3E%0A%3CP%3EEdge%20Can%3A%2076.0.181.0%20(Official%20build)%20canary%20(64-bit)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELocal%20account%20(admin%20type)%3C%2FP%3E%0A%3CUL%20dir%3D%22auto%22%3E%0A%3CLI%3EInstalled%20Edge%20Insider%20Dev%3C%2FLI%3E%0A%3CLI%3EInstalled%20Edge%20Insider%20Can%3C%2FLI%3E%0A%3CLI%3EDev%20-%20logged%20in%20to%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22http%3A%2F%2Foutlook.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eoutlook.com%3C%2FA%3E%2C%20I%20get%20the%20sign-in%20pop%20screen%3CUL%3E%0A%3CLI%3Elogged%20in%20with%20a%20test%20MSA%2C%20able%20to%20access%20sites%20with%20sign-in%20no%20problems%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CUL%20dir%3D%22auto%22%3E%0A%3CLI%3ECan%20-%20logged%20in%20to%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22http%3A%2F%2Foutlook.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eoutlook.com%3C%2FA%3E%2C%20I%20get%20the%20sign-in%20pop%20screen%3CUL%3E%0A%3CLI%3Elogged%20in%20with%20a%20test%20MSA%2C%20able%20to%20access%20sites%20with%20sign-in%20no%20problems%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3ELocal%20account%20linked%20to%20MSA%3C%2FP%3E%0A%3CUL%20dir%3D%22auto%22%3E%0A%3CLI%3EDev%20-%20Edge%20picked%20account%20automatically%2C%20no%20sign-in%20issues%3C%2FLI%3E%0A%3CLI%3ECan%20-%20Edge%20picked%20account%20automatically%2C%20no%20sign-in%20issues%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3EMSA%20account%20(admin%20type)%3C%2FP%3E%0A%3CUL%20dir%3D%22auto%22%3E%0A%3CLI%3ELogged%20in%20with%20MSA%20account%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CUL%20dir%3D%22auto%22%3E%0A%3CLI%3EInstalled%20Edge%20Insider%20Dev%3C%2FLI%3E%0A%3CLI%3EInstalled%20Edge%20Insider%20Can%3C%2FLI%3E%0A%3CLI%3EDev%20-%20Edge%20picked%20account%20automatically%2C%20no%20sign-in%20issues%3C%2FLI%3E%0A%3CLI%3ECan%20-%20Edge%20picked%20account%20automatically%2C%20no%20sign-in%20issues%3C%2FLI%3E%0A%3C%2FUL%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-674849%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-674849%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328980%22%20target%3D%22_blank%22%3E%40DarrenMH%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20account%20logged%20into%20Windows%20is%20a%20domain%20account.%20The%20account%20I'm%20attempting%20to%20log%20into%20Edge%20with%20is%20a%20personal%20Microsoft%20account%20(but%20of%20course%2C%20I%20don't%20get%20to%20the%20point%20where%20I%20can%20attempt%20this%20login).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20see%20a%20one%20of%20your%20scenarios%20being%20under%20a%20Windows%20domain%20account.%20Perhaps%20that%20would%20repro%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EMicah%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-675641%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-675641%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F351507%22%20target%3D%22_blank%22%3E%40micahmo%3C%2FA%3E%2C%20I%20figured%20something%20was%20different%20I%20was%20not%20doing.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20are%20going%20to%20file%20a%20bug%20on%20this%20issue.%20Gabriel%20will%20communicate%20back%20via%20the%20support%20ticket%20as%20well.%20Thanks%20for%20the%20find%20and%20keep%20the%20feedback%2Fissues%20found%20coming.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759431%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759431%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F351507%22%20target%3D%22_blank%22%3E%40micahmo%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328980%22%20target%3D%22_blank%22%3E%40DarrenMH%3C%2FA%3E%26nbsp%3BI%20am%20having%20the%20same%20issue%20on%20a%20domain%20machine%20(Azure%20Workspaces).%20Look%20similar%20but%20I%20get%20a%20background%20image.%20Edge%26nbsp%3BVersion%2077.0.211.3%20(Official%20build)%20dev%20(64-bit).%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F123557i8C644011FE367B82%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Capture.PNG%22%20title%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759481%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759481%22%20slang%3D%22en-US%22%3EThis%20particular%20workspace%20is%20Windows%20Server%202016.%20Is%20that%20an%20issue%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759495%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759495%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F377796%22%20target%3D%22_blank%22%3E%40ckozma%3C%2FA%3E%26nbsp%3B-%20very%20likely.%20We%20have%20not%20released%20a%20Server%20version%20of%20Edge%20Insider%20yet%20and%20are%20still%20working%20on%20it.%20Being%20you%20were%20able%20to%20get%20Edge%20installed%2C%20make%20sure%20Server%20is%20up%20to%20date%20(Windows%20Update)%20as%20well%20as%20IE11.%20If%20those%20check%20out%2C%20then%20not%20having%20a%20Server%20version%20is%20likely%20the%20culprit.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EStay%20tuned%2C%20things%20are%20happening%20each%20day.%20No%20time%20frame%20on%20a%20Server%20version.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759478%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20sign%20in%20to%20Edge%20Dev%20with%20Microsoft%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759478%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F377796%22%20target%3D%22_blank%22%3E%40ckozma%3C%2FA%3E%26nbsp%3B-%20What%20OS%20are%20you%20running%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
micahmo
New Contributor

When I press the profile icon and then "Sign in", I get a blank popup dialog which never populates. As a result, I can never sign in to sync my profile.

 

Additional Info

  • I'm on Dev build 76.0.167.1.
  • I see the same issue if I go to Settings > Profiles > Sign in
  • I can sign in to my Microsoft account with a similar mechanism in other apps on the same PC (e.g., Mail, To-Do, etc.)
  • I can sign in to Edge Dev with my Microsoft account on other PCs.

 

Anyone else having this issue?

 

 

2019-05-29 16_54_39-New tab - Microsoft Edge.png

11 Replies

@micahmo Thanks for the screenshot and details. I've seen this issue come through before but it ended up fixing itself somehow. Couple of things to call out to help diagnose a bit further.

 

  • There is a new Dev version available (Version 76.0.172.0), make sure you are updated and see if this  resolves the issue.
  • If you have Canary installed, do you have the same results? If Canary not installed, can you install and test?
  • Are you able to log in to outlook.com with no issue?

 

When you get the chance, let me know the results.

 

DarrenH

@DarrenH Thanks for the response!

 

  • I've updated to Dev build 172.0, and I still see the issue.
  • I installed Canary (175.0), and also see the issue there.
  • I can sign into outlook.com from Edge Dev.

 

Let me know if there is any other info I can retrieve for you!

@micahmo Thanks for the prompt reply!

 

I see you also have a case with Gabriel on this and explains where I've seen this issue. Gabriel and me will sync, build a plan on next steps and communicate back out via the support ticket as this this going to take some research and digging.

 

We'll be back in touch no later than Monday.

@DarrenMH I was able to solve this issue by signing into my Windows PC with the Microsoft account with which I was attempting to sign into Edge Dev. In that scenario, Edge picked up my account automatically and signed me in.

 

It's unfortunate that signing into a Microsoft account is not supported when not signed into the PC with a Microsoft account. Hopefully this functionality will be added at some point.

 

Thanks for your help!

Thanks for all the help with this @micahmo. I'm not able to reproduce the behavior you are experiencing so I'd like to compare notes to see if/what I am missing.

 

I set this up the below on my end and tested with results listed. Couple of questions if you don't mind so I can figure this out. Understood if you are done with this as well, we've asked a lot from you.

  • Is the problem account work/student?
  • Is the PC on a domain?

 

My Testing

OS: Win10 Pro (1903)

Edge Dev: 76.;0.176.1 (Official build) dev (64-bit)

Edge Can: 76.0.181.0 (Official build) canary (64-bit)

 

Local account (admin type)

  • Installed Edge Insider Dev
  • Installed Edge Insider Can
  • Dev - logged in to outlook.com, I get the sign-in pop screen
    • logged in with a test MSA, able to access sites with sign-in no problems
  • Can - logged in to outlook.com, I get the sign-in pop screen
    • logged in with a test MSA, able to access sites with sign-in no problems

Local account linked to MSA

  • Dev - Edge picked account automatically, no sign-in issues
  • Can - Edge picked account automatically, no sign-in issues

MSA account (admin type)

  • Logged in with MSA account
  • Installed Edge Insider Dev
  • Installed Edge Insider Can
  • Dev - Edge picked account automatically, no sign-in issues
  • Can - Edge picked account automatically, no sign-in issues

Hi @DarrenMH,

 

The account logged into Windows is a domain account. The account I'm attempting to log into Edge with is a personal Microsoft account (but of course, I don't get to the point where I can attempt this login).

 

I don't see a one of your scenarios being under a Windows domain account. Perhaps that would repro the issue.

 

Thanks,

Micah

Highlighted

Thanks @micahmo, I figured something was different I was not doing.

 

We are going to file a bug on this issue. Gabriel will communicate back via the support ticket as well. Thanks for the find and keep the feedback/issues found coming.

@micahmo @DarrenMH I am having the same issue on a domain machine (Azure Workspaces). Look similar but I get a background image. Edge Version 77.0.211.3 (Official build) dev (64-bit).

Capture.PNG

@ckozma - What OS are you running?

This particular workspace is Windows Server 2016. Is that an issue?

@ckozma - very likely. We have not released a Server version of Edge Insider yet and are still working on it. Being you were able to get Edge installed, make sure Server is up to date (Windows Update) as well as IE11. If those check out, then not having a Server version is likely the culprit.

 

Stay tuned, things are happening each day. No time frame on a Server version.

Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
2 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
202 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies