Home

Can’t open this page with Internet Explorer mode- How to fix it

%3CLINGO-SUB%20id%3D%22lingo-sub-678748%22%20slang%3D%22en-US%22%3ECan%E2%80%99t%20open%20this%20page%20with%20Internet%20Explorer%20mode-%20How%20to%20fix%20it%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-678748%22%20slang%3D%22en-US%22%3E%3CP%3EWhenever%20I'm%20trying%20to%20use%20Internet%20Explorer%20mode%20in%20Edge%20browser%20I'm%20getting%20following%20dialog%20box%20with%20the%20error%20message.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F117517i3C53ECC07C36EB15%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22internet%20explorer.png%22%20title%3D%22internet%20explorer.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20out%20there%20would%20like%20to%20tell%20why%20its%20happening%20and%20how%20to%20fix%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-688981%22%20slang%3D%22en-US%22%3ERe%3A%20Can%E2%80%99t%20open%20this%20page%20with%20Internet%20Explorer%20mode-%20How%20to%20fix%20it%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-688981%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3BHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318308%22%20target%3D%22_blank%22%3E%40vineydhiman%3C%2FA%3E%26nbsp%3B-%20though%20the%20flag%20is%20available%20to%20enable%2C%20it%20is%20still%20a%20work%20in%20progress.%20It's%20not%20a%20surprise%20you%20are%20running%20in%20to%20issue(s).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBeing%20it's%20a%20work%20in%20progress%2C%20give%20it%20time.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
vineydhiman
Contributor

Whenever I'm trying to use Internet Explorer mode in Edge browser I'm getting following dialog box with the error message.

 

internet explorer.png

 

Anyone out there would like to tell why its happening and how to fix it?

1 Reply

 Hi @vineydhiman - though the flag is available to enable, it is still a work in progress. It's not a surprise you are running in to issue(s).

 

Being it's a work in progress, give it time.