SOLVED
Home

Buttons to Sign In on Swiftkey are disabled in Edge-Chromium

%3CLINGO-SUB%20id%3D%22lingo-sub-863146%22%20slang%3D%22en-US%22%3EButtons%20to%20Sign%20In%20on%20Swiftkey%20are%20disabled%20in%20Edge-Chromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-863146%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132592iA0F2C071DF438100%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22asasastled-1.fw.png%22%20title%3D%22asasastled-1.fw.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E1%20-%20In%20Edge%20Chromium%26nbsp%3B%3C%2FP%3E%3CP%3E2%20-%20In%20Google%20Chrome%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eurl%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdata.swiftkey.com%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdata.swiftkey.com%2F%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-868261%22%20slang%3D%22en-US%22%3ERe%3A%20Buttons%20to%20Sign%20In%20on%20Swiftkey%20are%20disabled%20in%20Edge-Chromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-868261%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F371597%22%20target%3D%22_blank%22%3E%40Wouldiwas_Shookspeared%3C%2FA%3E%26nbsp%3Bfor%20leting%20us%20know%20about%20this%20issue.%26nbsp%3B%20I%20was%20able%20to%20reproduce%20the%20issue%20on%20Canary%2C%20but%20not%20on%20Dev%20or%20Beta.%26nbsp%3B%20It%20also%20does%20NOT%20repro%20on%20Chrome%20Canary%2C%20so%20I%20have%20gone%20ahead%20and%20filed%20a%20bug.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-868572%22%20slang%3D%22en-US%22%3ERe%3A%20Buttons%20to%20Sign%20In%20on%20Swiftkey%20are%20disabled%20in%20Edge-Chromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-868572%22%20slang%3D%22en-US%22%3EThanks!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-875122%22%20slang%3D%22en-US%22%3ERe%3A%20Buttons%20to%20Sign%20In%20on%20Swiftkey%20are%20disabled%20in%20Edge-Chromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875122%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F371597%22%20target%3D%22_blank%22%3E%40Wouldiwas_Shookspeared%3C%2FA%3E%2C%20it%20appears%20that%20this%20is%20caused%20by%20setting%20the%20Tracking%20Prevention%20to%20Strict.%20There%20is%20a%20Facebook%20SDK%20control%20tied%20to%20sign-in%20which%20is%20causing%20the%20buttons%20to%20be%20greyed%20out.%26nbsp%3B%20If%20you%20would%20like%20to%20log%20into%20the%20site%2C%20just%20go%20to%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fprivacy%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fprivacy%3C%2FA%3E%26nbsp%3Band%20set%20the%20Tracking%20Prevention%20to%20either%20Basic%20or%20Balanced.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-875204%22%20slang%3D%22en-US%22%3ERe%3A%20Buttons%20to%20Sign%20In%20on%20Swiftkey%20are%20disabled%20in%20Edge-Chromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875204%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20your%20reply%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%3C%2FP%3E%3CP%3EI%20changed%20that%20setting%20to%20%22balanced%22%20and%20the%20site%20is%20working%20now%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

asasastled-1.fw.png

1 - In Edge Chromium 

2 - In Google Chrome 

 

url: https://data.swiftkey.com/

4 Replies
Solution

Thank you, @Deleted for leting us know about this issue.  I was able to reproduce the issue on Canary, but not on Dev or Beta.  It also does NOT repro on Chrome Canary, so I have gone ahead and filed a bug.  Thanks - Elliot

@Deleted, it appears that this is caused by setting the Tracking Prevention to Strict. There is a Facebook SDK control tied to sign-in which is causing the buttons to be greyed out.  If you would like to log into the site, just go to edge://settings/privacy and set the Tracking Prevention to either Basic or Balanced.  Thanks - Elliot

Thanks for your reply @Elliot Kirk

I changed that setting to "balanced" and the site is working now 

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies