Home

Bug: Windows Explorer Help (through F1 or button) doesn't open help when Edge Insider is chosen

%3CLINGO-SUB%20id%3D%22lingo-sub-535077%22%20slang%3D%22en-US%22%3EBug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-535077%22%20slang%3D%22en-US%22%3E%3CP%3EI%20noticed%20today%20that%20after%20installing%20Edge%20Insider%2C%20in%20the%20context%20of%20a%20Windows%20Explorer%20window%2C%20pressing%20F1%20or%20clicking%20the%20blue%20%22%3F%22%20icon%20results%20in%20Windows%20asking%20you%20to%20choose%20a%20browser%20to%20use%20for%20this%20action.%3C%2FP%3E%3CP%3EIf%20you%20choose%20Edge%20Insider%2C%20nothing%20is%20pulled%20up.%26nbsp%3B%20Edge%20opens%2C%20but%20no%20page%20is%20displayed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-535344%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-535344%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329016%22%20target%3D%22_blank%22%3E%40nibblesnbits%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BGood%20catch.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20replicated%20the%20issue%20as%20follows%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E(1)%20With%20Edge%20Chromium%20(Dev%26nbsp%3B%3CSPAN%3E75.0.139.4)%20is%20already%20open%2C%20I%20clicked%20on%20the%20blue%20%3F%20button%20in%20Windows%20Explorer%20and%20got%20the%20choice%20of%20browser%20screen%2C%20clicked%20on%20Edge%20Dev%20as%20my%20choice%20of%20browser%2C%20and%20a%20new%20instance%20of%20Edge%20Chromium%20opened%2C%20showing%20the%20Start%20page.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112284iB796F40E0348356E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Edge%20Blue%20Button%20Error%20-%20Both%20Open.jpg%22%20title%3D%22Edge%20Blue%20Button%20Error%20-%20Both%20Open.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E(2)%20I%20then%20closed%20both%20instances%20of%20Edge%20Chromium%2C%20so%20that%20no%20browser%20was%20running.%26nbsp%3B%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E(3)%26nbsp%3B%20I%20clicked%20on%20the%20blue%20%3F%20button%20and%20Edge%20Chromium%20opened%20as%20it%20normally%20would%2C%20showing%20all%20of%20my%20normal%20Start%20tabs%2C%20but%20nothing%20relating%20to%20the%20Windows%20Explorer%20blue%20%3F%20button.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112287i96192E83BFD18527%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Edge%20Blue%20Button%20Error%20-No%20Browser%20Open.jpg%22%20title%3D%22Edge%20Blue%20Button%20Error%20-No%20Browser%20Open.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%2C%20of%20course%2C%20I've%20got%20to%20figure%20out%20a%20way%20to%20rework%20the%20blue%20%3F%20button%20so%20that%20it%20gives%20me%20the%20choices%20again.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-535983%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-535983%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%3E%40tomscharbach%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EJust%20did%20same%20with%20the%20following%20result%3A%3CBR%20%2F%3E%3CBR%20%2F%3EDev%2C%20already%2C%20open.%20Opened%20an%20Explorer%20window.%20Hit%20%3F%20which%2C%20opened%20New%20tab%2C%20in%20%3CEM%3Eanother%3C%2FEM%3E%20Dev%20browser%20window%20displaying%20as%20I%20had%2Fhave%20it%20configured%20(already).%20F1%2C%20same%20result.%3CBR%20%2F%3E%3CBR%20%2F%3EWhether%20this%20info%20is%20helpful...%20there%20it%20is.Cheers%2CDrew%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112341iEF8905E987FD9168%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-536045%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-536045%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316824%22%20target%3D%22_blank%22%3E%40Drew1903%3C%2FA%3E%26nbsp%3B%20%26nbsp%3B%22%3CSPAN%3EDev%2C%20already%2C%20open.%20Opened%20an%20Explorer%20window.%20Hit%20%3F%20which%2C%20opened%20New%20tab%2C%20in%26nbsp%3B%3C%2FSPAN%3E%3CEM%3Eanother%3C%2FEM%3E%3CSPAN%3E%26nbsp%3BDev%20browser%20window%20displaying%20as%20I%20had%2Fhave%20it%20configured%20(already).%20F1%2C%20same%20result.%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI'm%20not%20sure%20that%20I%20understand%20that%20you%20just%20wrote%2C%20so%20I%20can't%20figure%20out%20whether%20the%20behavior%20you%20saw%20is%20the%20same%20that%20I%20did%2C%20or%20different.%26nbsp%3B%20%26nbsp%3BIt%20sounds%20like%20the%20behavior%20was%20the%20same%2C%20though.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-536192%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-536192%22%20slang%3D%22en-US%22%3E%3CP%3EOk.%3CBR%20%2F%3E%3CBR%20%2F%3E%3F%20opens%20New%20tab%20page%2C%20in%20a%20(new)%20browser%20window%20of%20its%20own.%20Same%20for%20F1.%20But%2C%20New%20tab%2C%20always%2C%20opens%20with%20my%20previously%20set%20options%2C%20never%20the%20default%20New%20tab%20offering.%3CBR%20%2F%3E%3CBR%20%2F%3EShould%20hold%20and%20use%20what's%20been%20configured.%20Mine%20does.%3CBR%20%2F%3E%3CBR%20%2F%3EA%20reminder%2C%20maybe%20could%20mention%2C%20here.%26nbsp%3B%20It%20is%20a%20known%20bug%20which%2C%20the%20Team%20is%20working%20to%20fix.%20Edge%20C%20only%20respects%20the%20Startup%20page%20upon%20its%20initial%20opening.%26nbsp%3B%20Right%20now%2C%20any%20opening%20requests%2C%20in%20any%20way%2C%20via%20any%20click%20from%20any%20location%2C%20New%20tab%20will%20open.%26nbsp%3B%20It's%20not%20exclusive%20to%20one%20spot.%26nbsp%3B%20Have%201%20open%20say%20from%20its%20task%20bar%20icon%20%26amp%3B%20then%20go%20open%26nbsp%3B%40%20the%20Start%20menu%2C%20will%20give%20New%20tab.%20Regardless%20of%20its%20'style'%2C%20it%20should%20%26gt%3B%20Specified%20page.%26nbsp%3B%20Doesn't%2C%20right%20now.%26nbsp%3B%20%3CEM%3EHowever%3C%2FEM%3E%2C%20if%20no%20page%20is%20specified%2C%20it%20should%2C%20still%2C%20retain%20the%20User%20configured%20settings%20for%20that%20person's%20New%20tab%20page%20as%2C%20mine%20does.%3CBR%20%2F%3E%3CBR%20%2F%3EOoops%20in%20regard%20to%20before%20%26amp%3B%20I%20trust%20it's%20clear%20as%20mud%2C%20now.%20%3B)%3C%2Fimg%3ECheers%2CDrew%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112362i7876149FAAAF8552%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-536341%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-536341%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316824%22%20target%3D%22_blank%22%3E%40Drew1903%3C%2FA%3E%26nbsp%3B%20I%20reported%20it%20to%20Feedback%20earlier%20and%20pointed%20them%20to%20this%20thread%2C%20so%20your%20explanations%20will%20get%20to%20the%20right%20people%20on%20the%20Edge%20team.%26nbsp%3B%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-536416%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-536416%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%3E%40tomscharbach%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ECool%2C%20Tom%20%3Athumbs_up%3A%3C%2Fimg%3E%20Been%20corresponding%20with%20them%20about%20this%20for%20a%20while%20as%20recently%20as%20today.%26nbsp%3B%20It%20does%20'smell'%20like%20all%20rooted%20to%20the%20same%20bug.%26nbsp%3B%20I'll%20drop%20my%20contact%20a%20note%20about%20what%20HELP%20is%20doing%2C%20also.%26nbsp%3B%20May%20assist%20in%20resolving%20the%20matter.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CSTRONG%3E%3CEM%3EDrew%3C%2FEM%3E%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112367iE355AD343E59A59A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-536418%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-536418%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329016%22%20target%3D%22_blank%22%3E%40nibblesnbits%3C%2FA%3E%2C%20for%20bringing%20this%20to%20our%20attention.%26nbsp%3B%20I%20have%20filed%20a%20bug%20on%20this%20in%20our%20internal%20database.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-536492%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-536492%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%3E%40tomscharbach%3C%2FA%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329016%22%20target%3D%22_blank%22%3E%40nibblesnbits%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EAnd%20I%20just%20wrote%20to%20my%20contact%26nbsp%3B%40%20MS%20Edge%20Support%20with%20this%20additional%20info.%26nbsp%3B%20Nothing%20like%20the%20smell%20of%20teamwork%20in%20the%20morning.%26nbsp%3B%20There's%20a%20thought%20that%20it%20is%20part%20of%20a%20bug%2C%20already%2C%20reported%20that%20they%20have%20been%20working%20on%20since%20that%20time.%26nbsp%3B%20Updates%20or%20added%20(new)%20bits%20of%20info%20are%20assets%20towards%20a%20resolution.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CEM%3E%3CSTRONG%3EDrew%3C%2FSTRONG%3E%3C%2FEM%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112372i8B1334139A1778EE%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPS%3A%20Sure%20does%20beat%20napalm%20%3Abeaming_face_with_smiling_eyes%3A%3C%2Fimg%3E%20(I%20may%20be%20dating%20myself)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-538297%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-538297%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3E%40Elliot%20Kirk%3C%2FA%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3E%40tomscharbach%3C%2FA%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329016%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3E%40nibblesnbits%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3ESharing%20the%20reply%20I%20received.%26nbsp%3B%20Saying%2C%20thanks%20for%20making%20them%20aware%20of%20the%20HELP%20thing.%26nbsp%3B%20It%20IS%20another%20part%20or%20all%20part%20of%20the%20same%20issue%20which%2C%20IS%20receiving%20attention%3B%20'they'%20have%20been%20able%20to%20repro%20the%20HELP%20thing%20%26amp%3B%20'they'%20are%20working%20on%20it%2C%20too.%26nbsp%3B%20But%2C%20%3CU%3Estill%2C%20very%20much%3C%2FU%3E%20welcome%20any%20more%20new%20details.%20It%20is%2C%20also%2C%20thought%20that%20this%20behavior%20with%20New%20tab%20%26amp%3B%20Edge%20C%20behavior%20with%20multiple%20desktops%20is%20all%20commonly%20rooted.%26nbsp%3B%20Anxious%20for%20a%20FIX%20%3Acrossed_fingers%3A%3C%2Fimg%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3Afolded_hands%3A%3C%2Fimg%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B************************************%3CBR%20%2F%3E%3CBR%20%2F%3E***Here's%20another%20example%20that's%20impacted%20by%20this...%20If%20one%20sets%20Bing.com%20as%20the%20Startup%20page%20and%20personalizes%20it%20in%20Dev%2C%20it%20will%20open%2C%20each%20time%2C%20as%20%3CEM%3Eyou%3C%2FEM%3E%20configured%20it%20to%20be.%26nbsp%3B%20C%3CEM%3Eanary%20will%20not%2Fdoes%20not%20retain%20the%20settings%3C%2FEM%3E.%26nbsp%3B%20It%20will%20%26gt%3B%20Bing.com%2C%20but%2C%20with%20its%20default%20display.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CEM%3E%3CSTRONG%3EDrew%3C%2FSTRONG%3E%3C%2FEM%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112382iA98963F8E4C54329%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-566725%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Windows%20Explorer%20Help%20(through%20F1%20or%20button)%20doesn't%20open%20help%20when%20Edge%20Insider%20is%20chosen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-566725%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F329016%22%20target%3D%22_blank%22%3E%40nibblesnbits%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316824%22%20target%3D%22_blank%22%3E%40Drew1903%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318339%22%20target%3D%22_blank%22%3E%40tomscharbach%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20thread%20started%20on%20the%206th%20of%20May%20and%20I%20thought%20I'd%20chime%20in%208%20days%20later%20on%20the%2014th%20when%20we%20have%20Canary%2076.0.159.0.%20First%2C%20here's%20my%20setup%3A%202%20monitors%20(1980%20x%201200%2C%204K).%20Two%20Edge%20Canary%20sessions%20occupy%20the%20larger%20screen.%20Edge%20Canary%20is%20set%20as%20my%20default%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELaunching%20help%20from%20Windows'%20File%20Explorer%20(using%20the%20blue%20%3F%20or%20pressing%20F1)%20always%20brings%20up%20Edge%20Classic.%3C%2FP%3E%3C%2FLINGO-BODY%3E
nibblesnbits
New Contributor

I noticed today that after installing Edge Insider, in the context of a Windows Explorer window, pressing F1 or clicking the blue "?" icon results in Windows asking you to choose a browser to use for this action.

If you choose Edge Insider, nothing is pulled up.  Edge opens, but no page is displayed.

10 Replies

@nibblesnbits   Good catch. 

 

I replicated the issue as follows:

 

(1) With Edge Chromium (Dev 75.0.139.4) is already open, I clicked on the blue ? button in Windows Explorer and got the choice of browser screen, clicked on Edge Dev as my choice of browser, and a new instance of Edge Chromium opened, showing the Start page.

 

Edge Blue Button Error - Both Open.jpg

 

(2) I then closed both instances of Edge Chromium, so that no browser was running. 

 

(3)  I clicked on the blue ? button and Edge Chromium opened as it normally would, showing all of my normal Start tabs, but nothing relating to the Windows Explorer blue ? button.

 

Edge Blue Button Error -No Browser Open.jpg

 

Now, of course, I've got to figure out a way to rework the blue ? button so that it gives me the choices again.  

 

@tomscharbach 

Just did same with the following result:

Dev, already, open. Opened an Explorer window. Hit ? which, opened New tab, in another Dev browser window displaying as I had/have it configured (already). F1, same result.

Whether this info is helpful... there it is.

Cheers,
Drew
thVY64FD02.jpg

@Drew1903   "Dev, already, open. Opened an Explorer window. Hit ? which, opened New tab, in another Dev browser window displaying as I had/have it configured (already). F1, same result."

 

I'm not sure that I understand that you just wrote, so I can't figure out whether the behavior you saw is the same that I did, or different.   It sounds like the behavior was the same, though.

Highlighted

Ok.

? opens New tab page, in a (new) browser window of its own. Same for F1. But, New tab, always, opens with my previously set options, never the default New tab offering.

Should hold and use what's been configured. Mine does.

And, certainly, HELP should not go to New tab, either.

Likely all part of the same issue, read on...

A reminder, maybe could mention, here.  It is a known bug which, the Team is working to fix. Edge C only respects the Startup page upon its initial opening.  Right now, any opening requests, in any way, via any click from any location, New tab will open.  It's not exclusive to one spot.  Have 1 open say from its task bar icon & then go open @ the Start menu, will give New tab. Regardless of its 'style', it should > Specified page.  Doesn't, right now.  However, if no page is specified, it should, still, retain the User configured settings for that person's New tab page as, mine does.

Ooops in regard to before & I trust it's clear as mud, now. ;)

Cheers,
Drew
thVY64FD02.jpg

@Drew1903  I reported it to Feedback earlier and pointed them to this thread, so your explanations will get to the right people on the Edge team.  Thanks.

@tomscharbach 

Cool, Tom :thumbs_up: Been corresponding with them about this for a while as recently as today.  It does 'smell' like all rooted to the same bug.  I'll drop my contact a note about what HELP is doing, also.  May assist in resolving the matter.

Cheers,
Drew
thVY64FD02.jpg

Thank you @nibblesnbits, for bringing this to our attention.  I have filed a bug on this in our internal database.

@Elliot Kirk @tomscharbach @nibblesnbits

And I just wrote to my contact @ MS Edge Support with this additional info.  Nothing like the smell of teamwork in the morning.  There's a thought that it is part of a bug, already, reported that they have been working on since that time.  Updates or added (new) bits of info are assets towards a resolution.

Cheers,
Drew
thVY64FD02.jpg

 

PS: Sure does beat napalm :beaming_face_with_smiling_eyes: (I may be dating myself)

@Elliot Kirk @tomscharbach @nibblesnbits

Sharing the reply I received.  Saying, thanks for making them aware of the HELP thing.  It IS another part or all part of the same issue which, IS receiving attention; 'they' have been able to repro the HELP thing & 'they' are working on it, too.  But, still, very much welcome any more new details. It is, also, thought that this behavior with New tab & Edge C behavior with multiple desktops is all commonly rooted.  Anxious for a FIX 🤞🏻:folded_hands:

                                                 ***************************************

Here's another example that's impacted by this... If one sets Bing.com as the Startup page and personalizes it in Dev, it will open, each time, as you configured it to be.  Canary will not/does not retain the settings.  It will > Bing.com, but, with its default display.

Cheers,
Drew
thVY64FD02.jpg

@nibblesnbits @Drew1903 @tomscharbach 

This thread started on the 6th of May and I thought I'd chime in 8 days later on the 14th when we have Canary 76.0.159.0. First, here's my setup: 2 monitors (1980 x 1200, 4K). Two Edge Canary sessions occupy the larger screen. Edge Canary is set as my default browser.

 

Launching help from Windows' File Explorer (using the blue ? or pressing F1) always brings up Edge Classic.

Related Conversations