Home

Bug: New tab close button remains highlighted

%3CLINGO-SUB%20id%3D%22lingo-sub-661733%22%20slang%3D%22en-US%22%3EBug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-661733%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20you%20click%20on%20the%20left%20bottom%20corner%20of%20the%20plus%20button%20to%20open%20a%20new%20tab%2C%20the%20close%20button%20of%20the%20new%20tab%20remains%20highlighted.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EVerified%20both%20on%20Windows%20and%20macOS.%20On%20Windows%20I%20am%20running%20-%26nbsp%3B%3CSPAN%3EVersion%2076.0.172.0%20(Official%20build)%20Dev%20(64-bit).%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-666009%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-666009%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316234%22%20target%3D%22_blank%22%3E%40CodeDJ%3C%2FA%3E%2C%20I%20am%20not%20sure%20that%20I%20am%20trying%20this%20correctly.%26nbsp%3B%20Can%20you%20please%20use%20the%20Snipping%20tool%20and%20capture%20an%20image%20of%20where%20you%20are%20clicking%20and%20what%20the%20end%20result%20looks%20like%3F%20Thank%20you%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-666175%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-666175%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3BAnother%20way%20to%20recreate%20it%20is%20keep%20your%20mouse%20pointer%201-2px%20to%20the%20left%20of%20the%20horizonal%20line%20of%20the%20plus.%20See%20attached.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-666173%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-666173%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3BI%20found%20another%20bug.%20The%20plus%20button%20to%20open%20a%20new%20tab%20is%20black%20in%20color%20until%20you%20hover%20over%20it.%20Then%20it%20remains%20white%20(expected%20on%20dark%20titlebar).%20See%20%22New%20Tab%20Plus%20Button.png%22%20-%20cannot%20attach%204%20files%20so%20can't%20add%20the%20after%20but%20it%20remains%20white%20after%20hover.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20had%20trouble%20capturing%20the%20cursor%20with%20snipping%20tool%20so%20used%20macOS%20(running%20Windows%2010%20in%20Parallels%20Desktop)%20to%20take%20entire%20screen%20screenshot%20and%20then%20cropped%20it.%20This%20is%20why%20the%20mouse%20cursor%20is%20black%20in%20%22New%20Tab%20Before%20Click.png%22.%20When%20you%20click%20around%20that%20area%2C%20you%20will%20see%20%22Highlighted%20Close%20Button.png%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20figured%20out%20what%20the%20bug%20is.%20When%20you%20click%20the%20%22%2B%22%20for%20new%20tab%2C%20the%20new%20tab%20animates%20from%200px%20to%20it's%20full%20width%2C%20so%20if%20your%20cursor%20is%20right%20within%20the%20top%20or%20bottom%20area%20of%20the%20close%20button%20it%20remains%20highlighted.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-688671%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-688671%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3Bwere%20you%20able%20to%20recreate%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-701491%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-701491%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318950%22%20target%3D%22_blank%22%3E%40i-am-kent%3C%2FA%3E%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3E%20are%20you%20able%20to%20recreate%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-701678%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-701678%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316234%22%20target%3D%22_blank%22%3E%40CodeDJ%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20this%20same%20bug.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-707648%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-707648%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316234%22%20target%3D%22_blank%22%3E%40CodeDJ%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20am%20not%20able%20to%20re-create%20this%20issue%2C%20though%20I%20am%20on%20Microsoft%20Edge%20Dev%20Build%2077.0.189.3.%20You%20may%20just%20need%20to%20update%20to%20correct%20this%20behavior.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-708267%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-708267%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%26nbsp%3BHi%2C%20I%20have%20attached%20an%20animated%20gif%20for%20a%20couple%20of%20ways%20to%20recreate%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20able%20to%20recreate%20this%20on%20both%20macOS%20and%20Windows%2C%20Retina%20and%20non-Retina%20screens.%20I%20am%20running%26nbsp%3B%3CSPAN%3EVersion%2077.0.189.3%20(Official%20build)%20Dev%20(64-bit).%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-715799%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-715799%22%20slang%3D%22en-US%22%3EI%20have%20just%20updated%20to%20build%2077.0.189.3%20and%20this%20bug%20still%20appears%20on%20my%20PC%20also.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-837736%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20New%20tab%20close%20button%20remains%20highlighted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-837736%22%20slang%3D%22en-US%22%3E%3CP%3EYay!%20this%20seems%20to%20have%20been%20fixed%20in%20the%20recent%20Dev%20Update%26nbsp%3B%3CSPAN%3E78.0.262.0%3C%2FSPAN%3E.%20There%20is%20also%20a%20new%20animation%20for%20the%20favicon%20when%20the%20page%20is%20still%20loading.%3C%2FP%3E%3C%2FLINGO-BODY%3E
CodeDJ
Contributor

When you click on the left bottom corner of the plus button to open a new tab, the close button of the new tab remains highlighted.

 

Verified both on Windows and macOS. On Windows I am running - Version 76.0.172.0 (Official build) Dev (64-bit).

10 Replies

Hi @CodeDJ, I am not sure that I am trying this correctly.  Can you please use the Snipping tool and capture an image of where you are clicking and what the end result looks like? Thank you in advance.

@Elliot Kirk I found another bug. The plus button to open a new tab is black in color until you hover over it. Then it remains white (expected on dark titlebar). See "New Tab Plus Button.png" - cannot attach 4 files so can't add the after but it remains white after hover.

 

I had trouble capturing the cursor with snipping tool so used macOS (running Windows 10 in Parallels Desktop) to take entire screen screenshot and then cropped it. This is why the mouse cursor is black in "New Tab Before Click.png". When you click around that area, you will see "Highlighted Close Button.png".

 

I figured out what the bug is. When you click the "+" for new tab, the new tab animates from 0px to it's full width, so if your cursor is right within the top or bottom area of the close button it remains highlighted.

@Elliot Kirk Another way to recreate it is keep your mouse pointer 1-2px to the left of the horizonal line of the plus. See attached.

@Elliot Kirk were you able to recreate this?

@i-am-kent@v-gapart@V-FRROME are you able to recreate this?

@CodeDJ 

I have this same bug.

@CodeDJ 

I am not able to re-create this issue, though I am on Microsoft Edge Dev Build 77.0.189.3. You may just need to update to correct this behavior.

 

Gabriel

@v-gapart Hi, I have attached an animated gif for a couple of ways to recreate it.

 

I am able to recreate this on both macOS and Windows, Retina and non-Retina screens. I am running Version 77.0.189.3 (Official build) Dev (64-bit).

I have just updated to build 77.0.189.3 and this bug still appears on my PC also.

Yay! this seems to have been fixed in the recent Dev Update 78.0.262.0. There is also a new animation for the favicon when the page is still loading.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies