Home

Bookmarks are not synced Fast enough

%3CLINGO-SUB%20id%3D%22lingo-sub-490806%22%20slang%3D%22en-US%22%3EBookmarks%20are%20not%20synced%20Fast%20enough%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-490806%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3EVersion%2076.0.141.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethere%20are%202%20computers%20both%20running%20the%20same%20version%20of%20the%20new%20Microsoft%20Edge.%20about%203%20days%20ago%20added%204%20bookmakrs%20on%20one%20of%20the%20computers%20and%20when%20i%20signed%20into%20the%20new%20Edge%20for%20the%20first%20time%20on%20the%20other%20computer%2C%20those%20bookmakrs%20didn't%20show%20up%2C%20everything%20just%20before%20those%20bookmakrs%20came.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20enabling%2Fdisabling%20sync%20but%20didn't%20solve%20it.%20there%20needs%20to%20be%20a%20progress%20bar%20for%20the%20sync%20to%20see%20what's%20happening%20or%20just%20improve%20this%20functionality%20to%20sync%20user%20content%20faster%2C%20just%20like%20google%20chrome.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-506425%22%20slang%3D%22en-US%22%3ERe%3A%20Bookmarks%20are%20not%20synced%20Fast%20enough%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-506425%22%20slang%3D%22en-US%22%3Eweird%2C%20i%20posted%20this%203%20days%20ago%20and%20it's%20been%20invisible%20until%20now%2C%20i%20couldn't%20find%20it%20anywhere%20before.%20it%20has%200%20views%20too.%20o.O%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-507602%22%20slang%3D%22en-US%22%3ERe%3A%20Bookmarks%20are%20not%20synced%20Fast%20enough%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-507602%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%20I've%20experience%20the%20same%20thing%20keeping%20three%20computers%20running%20Dev%20in%20sync%20--%20usually%20it%20works%20more%20or%20less%20instantly%2C%20other%20times%20it%20takes%20a%20long%20time.%26nbsp%3B%20The%20interesting%20thing%20to%20me%20is%20that%20the%20delay%20issue%20is%20unpredictable%2C%20in%20the%20sense%20that%20there%20seems%20to%20be%20no%20consistent%20pattern%2C%20that%20is%2C%20it%20doesn't%20seem%20to%20be%20related%20to%20a%20particular%20computer%20or%20action%20on%20my%20part.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EA%20number%20of%20threads%20report%20sync%20issues%20of%20one%20sort%20and%20another%2C%20and%20the%20most%20recent%20communication%20I've%20had%20from%20Microsoft%20Edge%20Support%20on%20a%20related%20sync%20issue%20is%20that%20sync%20problems%20with%20Edge%20Chromium%20are%20a%20known%20issue%2C%20that%20the%20sync%20issues%20have%20been%20consolidated%2C%20and%20multiple%20teams%20are%20working%20on%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-507869%22%20slang%3D%22en-US%22%3ERe%3A%20Bookmarks%20are%20not%20synced%20Fast%20enough%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-507869%22%20slang%3D%22en-US%22%3EThat's%20good%20to%20hear%2C%20it's%20probably%20just%20another%20temporary%20problem%20then%20%E0%BC%BC%20%E3%81%A4%20%E2%97%95_%E2%97%95%20%E0%BC%BD%E3%81%A4%3C%2FLINGO-BODY%3E
HotCakeX
Respected Contributor

Version 76.0.141.0 (Official build) canary (64-bit)

 

there are 2 computers both running the same version of the new Microsoft Edge. about 3 days ago added 4 bookmakrs on one of the computers and when i signed into the new Edge for the first time on the other computer, those bookmakrs didn't show up, everything just before those bookmakrs came.

 

I tried enabling/disabling sync but didn't solve it. there needs to be a progress bar for the sync to see what's happening or just improve this functionality to sync user content faster, just like google chrome.

2 Replies

@HotCakeX  I've experience the same thing keeping three computers running Dev in sync -- usually it works more or less instantly, other times it takes a long time.  The interesting thing to me is that the delay issue is unpredictable, in the sense that there seems to be no consistent pattern, that is, it doesn't seem to be related to a particular computer or action on my part.

 

A number of threads report sync issues of one sort and another, and the most recent communication I've had from Microsoft Edge Support on a related sync issue is that sync problems with Edge Chromium are a known issue, that the sync issues have been consolidated, and multiple teams are working on the issue.

That's good to hear, it's probably just another temporary problem then ༼ つ ◕_◕ ༽つ
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
30 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies