Home

Application Guard window uses the wrong theme - Edge insider

%3CLINGO-SUB%20id%3D%22lingo-sub-982574%22%20slang%3D%22en-US%22%3EApplication%20Guard%20window%20uses%20the%20wrong%20theme%20-%20Edge%20insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-982574%22%20slang%3D%22en-US%22%3E%3CP%3EBoth%20the%20normal%20and%20Windows%20Defender%20application%20guard%20window%20are%20set%20to%20use%20system%20theme%20(set%20to%20dark)%20but%20WDAG%20mode%20still%20uses%20the%20white%20theme.%20this%20issue%20wasn't%20there%20previously%20and%20both%20modes%20used%20to%20load%20the%20correct%20theme.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2080.0.320.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWindows%2010%20build%2019013.1102%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-982574%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApplication%20Guard%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Edark%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%20insider%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETheme%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWDAG%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-982996%22%20slang%3D%22en-US%22%3ERe%3A%20Application%20Guard%20window%20uses%20the%20wrong%20theme%20-%20Edge%20insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-982996%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20engineering%20team%20have%20something%20in%20the%20works%20for%20this%20issue%20and%20%3CSPAN%3EWDAG%20mode%26nbsp%3Bin%20general.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20again%20for%20reporting%20these%20issues%20into%20us%20we%20appreciate%20it%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EFrank.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-983034%22%20slang%3D%22en-US%22%3ERe%3A%20Application%20Guard%20window%20uses%20the%20wrong%20theme%20-%20Edge%20insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-983034%22%20slang%3D%22en-US%22%3EHi%2C%20Thanks%20looking%20forward%20to%20future%20updates!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-985266%22%20slang%3D%22en-US%22%3ERe%3A%20Application%20Guard%20window%20uses%20the%20wrong%20theme%20-%20Edge%20insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-985266%22%20slang%3D%22en-US%22%3EIt's%20behaving%20normally%20again%20in%20Version%2080.0.323.0%20(Official%20build)%20canary%20(64-bit)%3C%2FLINGO-BODY%3E
HotCakeX
Respected Contributor

Both the normal and Windows Defender application guard window are set to use system theme (set to dark) but WDAG mode still uses the white theme. this issue wasn't there previously and both modes used to load the correct theme.

 

Version 80.0.320.0 (Official build) canary (64-bit)

Windows 10 build 19013.1102

3 Replies
Highlighted

@HotCakeX 

 

The engineering team have something in the works for this issue and WDAG mode in general.

 

Thanks again for reporting these issues into us we appreciate it,

 

Frank.

 

 

Hi, Thanks looking forward to future updates!
It's behaving normally again in Version 80.0.323.0 (Official build) canary (64-bit)
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies