Home

Anyone Else Getting Administrator Mode Detected When You Open Edge Insider

%3CLINGO-SUB%20id%3D%22lingo-sub-421526%22%20slang%3D%22en-US%22%3EAnyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-421526%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20opening%20the%20Dev%20Chromium%20Edge%2C%20I%20am%20getting%20a%20popup%20stating%20administrator%20mode%20detected%20and%20prompting%20me%20to%20close%20the%20browser%20and%20open%20as%20a%20standard%20user.%26nbsp%3B%20I%20am%20opening%20the%20program%20as%20a%20standard%20user.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20am%20unable%20to%20sign%20in%20on%20the%20browser%2C%20the%20sign%20in%20dialog%20is%20a%20solid%20black%20box%20and%20does%20nothing.%26nbsp%3B%20These%20may%20be%20related.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20happening%20to%20anyone%20else%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-421546%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-421546%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318016%22%20target%3D%22_blank%22%3E%40dslinger%3C%2FA%3E%2C%20I%20am%20sorry%20to%20hear%20this.%20Are%20you%20running%20on%20a%20server%20build%3F%20If%20you%20need%20to%20get%20unblocked%2C%20you%20may%20want%20to%20open%20a%20support%20ticket%3A%20%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%3C%2FA%3E%3CBR%20%2F%3EElliot%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-424650%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-424650%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318016%22%20target%3D%22_blank%22%3E%40dslinger%3C%2FA%3E%26nbsp%3Bi%20have%20exactly%20the%20same%20problem%2C%20black%20sign%20in%20dialog%20included.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20use%20any%20server%20build.%20Windows%2010%201809%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-425349%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-425349%22%20slang%3D%22en-US%22%3E%3CP%3Eturns%20out%20it%20was%20becouse%20i%20had%20UAC%20(User%20Account%20Control)%20disabled.%20With%20it%20enabled%20it%20works%20like%20expeced.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMaybe%20this%20should%20be%20fixed%2C%20or%20at%20least%20a%20better%20written%20error%20message.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-479673%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-479673%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20seeing%20the%20same%20behavior%20in%20the%20Dev%20channel%20build.%20UAC%20setting%20is%20at%20default%20and%20I%20am%20running%20as%20a%20standard%20user.%26nbsp%3B%20I%20see%20the%20prompt%20any%20time%20edge%20is%20opened%20by%20an%20external%20link%20(ex.%20click%20link%20in%20email)%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318016%22%20target%3D%22_blank%22%3E%40dslinger%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-479773%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-479773%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F321456%22%20target%3D%22_blank%22%3E%40fourbadcats%3C%2FA%3E%26nbsp%3B%20%22%3CSPAN%3E%3CEM%3EUAC%20setting%20is%20at%20default%20and%20I%20am%20running%20as%20a%20standard%20user.%26nbsp%3B%20I%20see%20the%20prompt%20any%20time%20edge%20is%20opened%20by%20an%20external%20link%20(ex.%20click%20link%20in%20email)%3C%2FEM%3E%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20sounds%20as%20if%20Edge%20Dev%20is%20inheriting%20administrator%20rights%20from%20your%20e-mail%20program.%26nbsp%3B%20This%20is%20not%20supposed%20to%20happen%20(Edge%20Classic%20prevents%20the%20browser%20from%20inheriting%20administrative%20rights).%26nbsp%3B%20I%20suggest%20that%20you%20open%20a%20support%20ticket%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%3C%2FA%3E%26nbsp%3B%20%26nbsp%3Bto%20identify%20and%20resolve%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-503391%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-503391%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318016%22%20target%3D%22_blank%22%3E%40dslinger%3C%2FA%3E%26nbsp%3BIt's%20not%20a%20bug%20it's%20a%20feature%20in%20chromium%3CBR%20%2F%3ESee%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgeekermag.com%2Fmicrosoft-edge-administrator-mode-detected%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgeekermag.com%2Fmicrosoft-edge-administrator-mode-detected%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3Eproposed%20solution%20from%20the%20blog%3A%3CBR%20%2F%3E%22%3CSPAN%3EIf%20you%20ever%20see%20a%20message%20that%20Microsoft%20Edge%20%E2%80%93%20Administrator%20Mode%20Detected%2C%20all%20you%20need%20to%20do%20is%20to%20close%20the%20browser%20and%20relaunch%20it%20from%20the%20desktop%20icon%20so%20that%20it%20won%E2%80%99t%20runs%20with%20administrator%20privileges.%3C%2FSPAN%3E%22%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FWhy-I-m-seeing-quot-Administrator-Mode-Detected-Warning-quot-in%2Ftd-p%2F450129%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FWhy-I-m-seeing-quot-Administrator-Mode-Detected-Warning-quot-in%2Ftd-p%2F450129%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-757653%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20Else%20Getting%20Administrator%20Mode%20Detected%20When%20You%20Open%20Edge%20Insider%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-757653%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20running%20Edge%20(Chrome%20version)%20version%2077%2C0%2C....%20on%20Windows%207.%3CBR%20%2F%3EI%20get%20this%20error%20if%20I%20run%20it%20from%20a%20pined%20icon%2C%20an%20icon%20on%20the%20desktop%2C%20icon%20in%20the%20favourites%20menu%20or%20from%20the%20Windows%20start%20menu.%3CBR%20%2F%3EI%20am%20not%20menu%20clicking%20then%20'Run%20as%20administrator'.%3CBR%20%2F%3EGet%20the%20same%20message%20if%20I%20run%20as%20administrator%20or%20not.%3C%2FP%3E%3CP%3EJust%20hope%20it%20will%20be%20OK%20with%20version%2077%2C1%3C%2FP%3E%3C%2FLINGO-BODY%3E
dslinger
Occasional Visitor

When opening the Dev Chromium Edge, I am getting a popup stating administrator mode detected and prompting me to close the browser and open as a standard user.  I am opening the program as a standard user.

 

I also am unable to sign in on the browser, the sign in dialog is a solid black box and does nothing.  These may be related.  

 

This happening to anyone else?

7 Replies
Hi @dslinger, I am sorry to hear this. Are you running on a server build? If you need to get unblocked, you may want to open a support ticket: https://microsoftedgesupport.microsoft.com/hc/en-us
Elliot

@dslinger i have exactly the same problem, black sign in dialog included. 

I don't use any server build. Windows 10 1809

turns out it was becouse i had UAC (User Account Control) disabled. With it enabled it works like expeced.

 

Maybe this should be fixed, or at least a better written error message.

I am seeing the same behavior in the Dev channel build. UAC setting is at default and I am running as a standard user.  I see the prompt any time edge is opened by an external link (ex. click link in email)

@dslinger 

@fourbadcats  "UAC setting is at default and I am running as a standard user.  I see the prompt any time edge is opened by an external link (ex. click link in email)"

 

It sounds as if Edge Dev is inheriting administrator rights from your e-mail program.  This is not supposed to happen (Edge Classic prevents the browser from inheriting administrative rights).  I suggest that you open a support ticket at https://microsoftedgesupport.microsoft.com/hc/en-us   to identify and resolve the issue.

@dslinger It's not a bug it's a feature in chromium
See: https://geekermag.com/microsoft-edge-administrator-mode-detected/


proposed solution from the blog:
"If you ever see a message that Microsoft Edge – Administrator Mode Detected, all you need to do is to close the browser and relaunch it from the desktop icon so that it won’t runs with administrator privileges."

https://techcommunity.microsoft.com/t5/Discussions/Why-I-m-seeing-quot-Administrator-Mode-Detected-W...

I'm running Edge (Chrome version) version 77,0,.... on Windows 7.
I get this error if I run it from a pined icon, an icon on the desktop, icon in the favourites menu or from the Windows start menu.
I am not menu clicking then 'Run as administrator'.
Get the same message if I run as administrator or not.

Just hope it will be OK with version 77,1