SOLVED
Home

Allow us to attach pictures in Send Feedback

%3CLINGO-SUB%20id%3D%22lingo-sub-458245%22%20slang%3D%22en-US%22%3EAllow%20us%20to%20attach%20pictures%20in%20Send%20Feedback%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-458245%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20Send%20Feedback%20window%20should%20allow%20us%20to%20attach%20our%20own%20pictures%2C%20not%20just%20the%20screenshot%20that%20was%20taken%20automatically.%20Those%20pictures%20are%20useless%20when%20it%20comes%20to%20pop%20up%20windows%20and%20dropdown%20menus%20for%20example.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-463046%22%20slang%3D%22en-US%22%3ERE%3A%20Allow%20us%20to%20attach%20pictures%20in%20Send%20Feedback%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-463046%22%20slang%3D%22en-US%22%3EThanks%20for%20the%20suggestion%3B%20this%20one%20has%20been%20on%20the%20team's%20backlog%20for%20a%20while.%20As%20a%20hacky%20workaround%2C%20some%20of%20us%20take%20a%20full-screen%20screenshot%2C%20open%20it%20in%20Paintbrush%2C%20then%20trigger%20the%20feedback%20experience%20so%20that%20the%20desired%20image%20is%20still%20visible%20on%20the%20screen.%3C%2FLINGO-BODY%3E
NicolSD
Regular Contributor

The Send Feedback window should allow us to attach our own pictures, not just the screenshot that was taken automatically. Those pictures are useless when it comes to pop up windows and dropdown menus for example.

1 Reply
Highlighted
Solution
Thanks for the suggestion; this one has been on the team's backlog for a while. As a hacky workaround, some of us take a full-screen screenshot, open it in Paintbrush, then trigger the feedback experience so that the desired image is still visible on the screen.
Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies