Home

All tabs aren't responding except edge:// ones

%3CLINGO-SUB%20id%3D%22lingo-sub-819425%22%20slang%3D%22en-US%22%3EAll%20tabs%20aren't%20responding%20except%20edge%3A%2F%2F%20ones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819425%22%20slang%3D%22en-US%22%3E%3CP%3EMicrosoft%20Edge%20Canary%2078.0.254.0%2C%20every%20single%20tab%20either%20new%20or%20existing%20isn't%20responding%2C%20except%20edge%3A%2F%2F%20ones.%20Even%20restarting%20Windows%20doesn't%20help.%20Any%20idea%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128147i1231F8C121FA5D51%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819484%22%20slang%3D%22en-US%22%3ERE%3A%20All%20tabs%20aren't%20responding%20except%20edge%3A%2F%2F%20ones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819484%22%20slang%3D%22en-US%22%3EI%20have%20the%20same%20issue.%20When%20I%20delete%20User%20Data%20website%20loads%20again.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819723%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20All%20tabs%20aren't%20responding%20except%20edge%3A%2F%2F%20ones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819723%22%20slang%3D%22en-US%22%3EI%20can't%20even%20reset%20settings...%20After%20clicking%20reset%2C%20it's%20always%20loading%20for%20~10%20minutes.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-822555%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20All%20tabs%20aren't%20responding%20except%20edge%3A%2F%2F%20ones%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-822555%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F243317%22%20target%3D%22_blank%22%3E%40Kexy%20Biscuit%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20Weekend%20its%20just%20works%20again.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Kexy Biscuit
Occasional Contributor

Microsoft Edge Canary 78.0.254.0, every single tab either new or existing isn't responding, except edge:// ones. Even restarting Windows doesn't help. Any idea?

 

clipboard_image_1.png

3 Replies
I have the same issue. When I delete User Data website loads again.
I can't even reset settings... After clicking reset, it's always loading for ~10 minutes.

@Kexy Biscuit

 

After Weekend its just works again.  

Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
201 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
2 Replies