Home

A loading circle bug?

%3CLINGO-SUB%20id%3D%22lingo-sub-477295%22%20slang%3D%22en-US%22%3EA%20loading%20circle%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-477295%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20not%20sure%20if%20this%20is%20a%20bug%2C%20but%20the%20loading%20circle%20seems%20to%20be%20slanted%20at%20an%20angle%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere%20is%20what%20I%20did%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E-%20I%20clicked%20the%20expand%20tray%20icon%20and%20right%20clicked%20Microsoft%20Edge%20DEV%3C%2FP%3E%3CP%3E-%20I%20then%20clicked%20About%20Microsoft%20Edge%3C%2FP%3E%3CP%3E-%20It%20then%20brought%20me%20to%20the%20following%20page%20where%20it%20checked%20for%20updates%3C%2FP%3E%3CP%3E-%20However%2C%20the%20loading%20circle%20seemed%20to%20be%20at%20an%20angle%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAgain%2C%20I'm%20not%20sure%20if%20this%20is%20a%20bug%20but%20I'll%20post%20it%20here%20anyway!%3C%2FP%3E%3CP%3EAlso%20if%20this%20is%20the%20wrong%20place%20to%20post%20this%20sort%20of%20thing%20then%20sorry!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-701646%22%20slang%3D%22en-US%22%3ERe%3A%20A%20loading%20circle%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-701646%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F324326%22%20target%3D%22_blank%22%3E%40-C0BI_%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThat%20is%20an%20interesting%20discovery%2C%20it%20looks%20like%20it%20may%20have%20been%20a%20rendering%20issue%20on%20that%20copy%20of%20the%20program.%26nbsp%3B%20I%20haven't%20seen%20that%20myself%2C%20but%20I%20think%20that%20has%20been%20corrected.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
-C0BI_
Occasional Visitor

I'm not sure if this is a bug, but the loading circle seems to be slanted at an angle?

 

Here is what I did:

 

- I clicked the expand tray icon and right clicked Microsoft Edge DEV

- I then clicked About Microsoft Edge

- It then brought me to the following page where it checked for updates

- However, the loading circle seemed to be at an angle

 

Again, I'm not sure if this is a bug but I'll post it here anyway!

Also if this is the wrong place to post this sort of thing then sorry!

1 Reply

@-C0BI_ 

 

That is an interesting discovery, it looks like it may have been a rendering issue on that copy of the program.  I haven't seen that myself, but I think that has been corrected.

 

Gabriel

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies