SOLVED
Home

Problem with Office 365 ProPlusRetail Deployment tool

%3CLINGO-SUB%20id%3D%22lingo-sub-388649%22%20slang%3D%22en-US%22%3EProblem%20with%20Office%20365%20ProPlusRetail%20Deployment%20tool%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-388649%22%20slang%3D%22en-US%22%3E%3CPRE%3E%3CSPAN%3EGreeting%2C%0A%0AI%20have%20a%20problem%20with%20installing%20Office365ProPlusRetail%0A%0AI%20took%20the%20latest%20version%20of%20the%20Office365%20deployment%20tool%2C%20installed%20it%20locally%20on%20my%20computer%2C%20launched%20cmd%2C%20and%20typed%20the%20command%3A%20c%3A%20%5C%20Office365%20%5C%20setup.exe%20%2F%20download%20%2Fconfiguration.xml%0A%0Aconfiguration.xml%20file%20is%20made%20from%20official%20microsoft%20site%3CBR%20%2F%3E%3CBR%20%2F%3E%20https%3A%20%2F%2Fconfig.office.com%2F%20%0A%3CBR%20%2F%3E%3CBR%20%2F%3Econfiguration.xml%20its%20in%20the%20attachment%0A%0A%0A%0A%0AI%20also%20tried%20with%20the%20defaul%20configuration.xml%20file%0A%0A%0A%0A%0AI%20always%20get%20the%20following%20error.%0A%0A%0AIf%20anyone%20has%20a%20problem%20solution%3F%3C%2FSPAN%3E%3C%2FPRE%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-388649%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-392825%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20Office%20365%20ProPlusRetail%20Deployment%20tool%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-392825%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F51895%22%20target%3D%22_blank%22%3E%40Matt%20Philipenko%20(OFFICE%20PFE)%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20for%20help%2C%20I%20have%20resolved%20my%20problem.%20It%20was%20the%20XML%20file%20bad.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20helped%20me%20with%20the%20link%2C%20thank%20you.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-390169%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20Office%20365%20ProPlusRetail%20Deployment%20tool%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-390169%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F301423%22%20target%3D%22_blank%22%3E%40Matej_Brcic%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAll%20that%20was%20attached%20was%20a%20screen%20shot%20of%20the%20error%2030029-1007%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHere%20are%20some%20similar%20issues%20with%20the%20error%20code%20and%20the%20results%3A%26nbsp%3B%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_o365admin-mso_dep365-mso_o365b%2Foffice-deployment-tool-error-code-30029-1007-0%2F47aa6b6d-e10d-4287-ae21-77ec21963126%3Fauth%3D1%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_o365admin-mso_dep365-mso_o365b%2Foffice-deployment-tool-error-code-30029-1007-0%2F47aa6b6d-e10d-4287-ae21-77ec21963126%3Fauth%3D1%3C%2FA%3E%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIn%20order%20for%20me%20to%20help%20attach%20the%20XML%20you%20created%20so%20I%20can%20review.%20I%20would%20also%20suggest%20that%20you%20run%20%2Fdownload%20and%20confirm%20the%20FULL%20client%20is%20downloaded%20and%20then%20run%20%2Fconfigure.%26nbsp%3B%20We%20can%20work%20through%20this%20once%20I%20am%20able%20to%20review%20the%20XML%20you%20used%20for%20the%20install.%20%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Matej_Brcic
New Contributor
Greeting,

I have a problem with installing Office365ProPlusRetail

I took the latest version of the Office365 deployment tool, installed it locally on my computer, launched cmd, and typed the command: c: \ Office365 \ setup.exe / download /configuration.xml

configuration.xml file is made from official microsoft site

https: //config.office.com/

configuration.xml its in the attachment I also tried with the defaul configuration.xml file I always get the following error. If anyone has a problem solution?
2 Replies
Solution

@Matej_Brcic 

 

All that was attached was a screen shot of the error 30029-1007

 

Here are some similar issues with the error code and the results: https://answers.microsoft.com/en-us/msoffice/forum/msoffice_o365admin-mso_dep365-mso_o365b/office-de...

 

In order for me to help attach the XML you created so I can review. I would also suggest that you run /download and confirm the FULL client is downloaded and then run /configure.  We can work through this once I am able to review the XML you used for the install.  

Highlighted
@Matt Philipenko (PROPLUS-RANGER) 



Thanks for help, I have resolved my problem. It was the XML file bad. 

You helped me with the link, thank you.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies