Home

Admin Center Preview - Public websites menu entry

%3CLINGO-SUB%20id%3D%22lingo-sub-338534%22%20slang%3D%22en-US%22%3EAdmin%20Center%20Preview%20-%20Public%20websites%20menu%20entry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-338534%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%0A%3CP%3EI%20noticed%2C%20that%20when%20I%20open%20the%20link%20Public%20websites%20(in%20German%20%3CEM%3E%C3%96ffentliche%20Website%3C%2FEM%3E)%20from%20the%20left%20navigation%20menu%2C%20a%20new%20tab%20is%20opened%20in%20the%20browser.%20This%20is%20the%20only%20link%20in%20the%20top%20section%20of%20the%20navigation%20bar%2C%20which%20does%20that.%20This%20is%20a%20little%20bit%20unexpected%20from%20a%20users'%20perspective%2C%20I%20think.%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20867px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F74841iB3243754FB5B7C22%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3EMy%20suggestion%20would%20be%20to%20have%20the%20page%20displayed%20inside%20the%20Admin%20Center%20or%2C%20if%20it's%20not%20possible%2C%20mark%20the%20menu%20entry%20with%20a%20symbol%2Ficon.%3C%2FP%3E%0A%3CP%3EBest%2C%3C%2FP%3E%0A%3CP%3EMourad%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-338551%22%20slang%3D%22en-US%22%3ERe%3A%20Admin%20Center%20Preview%20-%20Public%20websites%20menu%20entry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-338551%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F61451%22%20target%3D%22_blank%22%3E%40Mourad%20Louha%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20for%20sending%20us%20your%20User%20experience%20suggestion.%20We%20will%20pass%20it%20on%20to%20the%20right%20team%20to%20look%20at.%3C%2FP%3E%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%3CP%3EStaff%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-909255%22%20slang%3D%22en-US%22%3ERe%3A%20Admin%20Center%20Preview%20-%20Public%20websites%20menu%20entry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-909255%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F61451%22%20target%3D%22_blank%22%3E%40Mourad%20Louha%3C%2FA%3E%26nbsp%3B%20-%20A%20lot%20of%20updates%20and%20features%20have%20been%20checked%20into%20the%20new%20Admin%20centre%20since%20this%20was%20raised.%20I%20am%20having%20problems%20repro%20this%20-%20can%20you%20confirm%20if%20this%20experienced%20has%20improved%20to%20what%20you%20raised%20%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Emany%20thanks%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGemma%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-910447%22%20slang%3D%22en-US%22%3ERe%3A%20Admin%20Center%20Preview%20-%20Public%20websites%20menu%20entry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-910447%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F24789%22%20target%3D%22_blank%22%3E%40Gemma%20Devine%3C%2FA%3E%2C%3C%2FP%3E%3CP%3Ethe%20menue%20entry%20%3CEM%3E%C3%96ffentliche%20Website%3C%2FEM%3E%20for%20the%20public%20websites%20shown%20in%20the%20screenshot%20of%20my%20first%20post%20here%20has%20been%20removed%20from%20my%20Admin%20Center.%20I%20think%2C%20that's%20because%20of%20public%20websites%20have%20been%20discontinued%2C%20if%20I%20am%20well%20informed.%20So%2C%20it's%20not%20possible%20to%20repro%20and%20the%20problem%20I%20described%20in%20my%20post%20above%20has%20gone.%20Independently%20from%20that%2C%20thanks%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%2C%3C%2FP%3E%3CP%3EMourad%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-912215%22%20slang%3D%22en-US%22%3ERe%3A%20Admin%20Center%20Preview%20-%20Public%20websites%20menu%20entry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-912215%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F61451%22%20target%3D%22_blank%22%3E%40Mourad%20Louha%3C%2FA%3E%26nbsp%3B%20-%20sounds%20good%2C%20thank%20you%20for%20confirming%20behaviour%20%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Echeers%3C%2FP%3E%0A%3CP%3EGemma%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Frequent Contributor

Hi there,

I noticed, that when I open the link Public websites (in German Öffentliche Website) from the left navigation menu, a new tab is opened in the browser. This is the only link in the top section of the navigation bar, which does that. This is a little bit unexpected from a users' perspective, I think.

image.png

My suggestion would be to have the page displayed inside the Admin Center or, if it's not possible, mark the menu entry with a symbol/icon.

Best,

Mourad

4 Replies

Hi @Mourad Louha 

Thanks for sending us your User experience suggestion. We will pass it on to the right team to look at.

Regards,

Staff

@Mourad Louha  - A lot of updates and features have been checked into the new Admin centre since this was raised. I am having problems repro this - can you confirm if this experienced has improved to what you raised ? 

 

many thanks 

Gemma

Hi @Gemma Devine,

the menue entry Öffentliche Website for the public websites shown in the screenshot of my first post here has been removed from my Admin Center. I think, that's because of public websites have been discontinued, if I am well informed. So, it's not possible to repro and the problem I described in my post above has gone. Independently from that, thanks :)

 

Best,

Mourad

 

@Mourad Louha  - sounds good, thank you for confirming behaviour  

 

cheers

Gemma

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
30 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies