Home

Update management via OMS for Windows Server 2008 R2 servers?

Highlighted
Daniel Peterson
Visitor

Update management via OMS for Windows Server 2008 R2 servers?

The OMS portal says "Windows Computers must be running Windows Server 2012 or later" when you go and make an update deployment, but the documentation states "The solution supports performing update assessments against Windows Server 2008 and higher, and update deployments against Windows Server 2008 R2 SP1 and higher" along with "Support for deploying updates to Windows Server 2008 R2 SP1 requires .NET Framework 4.5 and WMF 5.0 or later."

 

I'm not able to actually get update management deployment to Windows Server 2008 R2 servers to apply patches, even with .Net 4.5 and WMF 5.0 or later.  Is there something I'm missing?

1 Reply

Re: Update management via OMS for Windows Server 2008 R2 servers?

I've had this same issue - not sure why this is happening when the documentation clearly states that >= 2008 r2 are supported.