Home

SSO with Oracle Fusion Cloud (as SP)

%3CLINGO-SUB%20id%3D%22lingo-sub-853904%22%20slang%3D%22en-US%22%3ESSO%20with%20Oracle%20Fusion%20Cloud%20(as%20SP)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-853904%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20configuring%20SSO%20with%20Oracle%20Fusion%20ERP%20(as%20SP)%20from%20Azure%20Applications%20Gallery%20(as%20IdP)%2C%20After%20updating%20Fusion%20details%20in%20Azure%20application%20gallery%20we%20downloaded%20the%20metadata%20file%20from%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhile%20uploading%20this%20metadata%20file%20into%20Oracle%20Fusion%20ERP%2C%20we%20are%20getting%20the%20following%20error%20-%3C%2FP%3E%3CP%3E%22You%20must%20enter%20valid%20identity%20provider%20metadata.%20Ensure%20the%20metadata%20conforms%20to%20the%20SAML%20version%202.0%20or%20higher%20standard.%3A%20schema_reference.4%3A%20Failed%20to%20read%20schema%20document%20'%3CA%20href%3D%22http%3A%2F%2Fdocs.oasis-open.org%2Fsecurity%2Fsaml%2Fv2.0%2Fsaml-schema-metadata-2.0.xsd%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fdocs.oasis-open.org%2Fsecurity%2Fsaml%2Fv2.0%2Fsaml-schema-metadata-2.0.xsd%3C%2FA%3E'%2C%20because%201)%20could%20not%20find%20the%20document%3B%26nbsp%3B%202)%20the%20document%20could%20not%20be%20read%3B%203)%20the%20root%20element%20of%20the%20document%20is%20not%20xsd%3Aschema.%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20pointers%20on%20this%20error%2C%20and%20how%20can%20we%20resolve%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-853904%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOracle%20Fusion%20ERP%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESSO%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
marc3669
Occasional Visitor

We are configuring SSO with Oracle Fusion ERP (as SP) from Azure Applications Gallery (as IdP), After updating Fusion details in Azure application gallery we downloaded the metadata file from here.

 

While uploading this metadata file into Oracle Fusion ERP, we are getting the following error -

"You must enter valid identity provider metadata. Ensure the metadata conforms to the SAML version 2.0 or higher standard.: schema_reference.4: Failed to read schema document 'http://docs.oasis-open.org/security/saml/v2.0/saml-schema-metadata-2.0.xsd', because 1) could not find the document;  2) the document could not be read; 3) the root element of the document is not xsd:schema."

 

Any pointers on this error, and how can we resolve it.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies