Home

Adding O365 tenant requires port 4433?

%3CLINGO-SUB%20id%3D%22lingo-sub-360750%22%20slang%3D%22en-US%22%3EAdding%20O365%20tenant%20requires%20port%204433%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360750%22%20slang%3D%22en-US%22%3E%3CP%3EMorning.%26nbsp%3B%3CSPAN%3ELooking%20good%20so%20far%20so%20I%20thought%20I'd%20add%20in%20the%20O365%20data.%20It%20took%20a%20while%20to%20figure%20out%20why%20it%20was%20failing%20but%20when%20adding%20a%20O365%20tenant%20to%20Sentinel%2C%20at%20the%20completion%20of%20authentication%2C%20it%20jumps%20off%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Feus.rp.asi.azure.com%3A4433%2FOfficeOnboarding%3Fcode%3Dxxxxxxxxxx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Feus.rp.asi.azure.com%3A4433%2FOfficeOnboarding%3Fcode%3Dxxxxxxxxxx%3C%2FA%3E%20which%20our%20firewall%20disproves%20of.%20Any%20particular%20reason%20it's%20not%20using%20port%20443%3F%20Australia%20East%20workspace%2C%20Australia%20O365%20tenant%20if%20that%20helps.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI'll%20go%20find%20a%20off-work%20connection%20to%20complete%20this%20one%20and%20let%20the%20good%20times%20roll.%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%20Al%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-363125%22%20slang%3D%22en-US%22%3ERe%3A%20Adding%20O365%20tenant%20requires%20port%204433%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-363125%22%20slang%3D%22en-US%22%3E%3CP%3EI%20see%20a%20little%20warning%20now%20in%20the%26nbsp%3B%22%3CSPAN%3EConnect%20tenants%20to%20Azure%20Sentinel%22%3C%2FSPAN%3E%26nbsp%3Bstep%20that%20I%20don't%20remember%20seeing%20before%20about%20opening%20port%204433%20to%20the%20web.%20That'll%20help%20for%20future%20users.%20Cheers%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-362435%22%20slang%3D%22en-US%22%3ERe%3A%20Adding%20O365%20tenant%20requires%20port%204433%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-362435%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F222671%22%20target%3D%22_blank%22%3E%40Eliav%20Levi%3C%2FA%3E%3A%20Is%20this%20something%20you%20can%20help%20with%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Al_Sheppard
New Contributor

Morning. Looking good so far so I thought I'd add in the O365 data. It took a while to figure out why it was failing but when adding a O365 tenant to Sentinel, at the completion of authentication, it jumps off to https://eus.rp.asi.azure.com:4433/OfficeOnboarding?code=xxxxxxxxxx which our firewall disproves of. Any particular reason it's not using port 443? Australia East workspace, Australia O365 tenant if that helps.

I'll go find a off-work connection to complete this one and let the good times roll. 

Cheers Al

2 Replies

@Eliav Levi: Is this something you can help with?

I see a little warning now in the "Connect tenants to Azure Sentinel" step that I don't remember seeing before about opening port 4433 to the web. That'll help for future users. Cheers

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies