Home

Log Analytics DNS entries missing for Australian Datacenters (Central and East)

%3CLINGO-SUB%20id%3D%22lingo-sub-484278%22%20slang%3D%22en-US%22%3ELog%20Analytics%20DNS%20entries%20missing%20for%20Australian%20Datacenters%20(Central%20and%20East)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-484278%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20guys%2C%3C%2FP%3E%3CP%3EI%20hope%20someone%20from%20the%20product%20team%20can%20fix%20this.%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20connecting%20SCOM%202019%20(though%20I%20assume%20this%20would%20be%20an%20issue%20with%20earlier%20versions%20aswell)%20to%20an%20Azure%20Log%20Analytics%20workspace%20the%20establishment%20of%20the%20connection%20fails%20if%20the%20Log%20Analytics%20workspace%20is%20provisioned%20anywhere%20else%20other%20than%20%22Australia%20South%20East%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20the%20Log%20Workspace%20is%20setup%20in%20Australia%20East%20or%20Australia%20Central%20-%20SCOM%20cannot%20connect%20to%20it.%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20example%20if%20it's%20Australia%20Central%20-%20the%20error%20is...%3C%2FP%3E%3CPRE%3E%3CSPAN%20class%3D%22typ%22%3ESystem%3C%2FSPAN%3E%3CSPAN%20class%3D%22pun%22%3E.%3C%2FSPAN%3E%3CSPAN%20class%3D%22typ%22%3EServiceModel%3C%2FSPAN%3E%3CSPAN%20class%3D%22pun%22%3E.%3C%2FSPAN%3E%3CSPAN%20class%3D%22typ%22%3EEndpointNotFoundException%3C%2FSPAN%3E%3CSPAN%20class%3D%22pun%22%3E%3A%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22typ%22%3EThere%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20was%20%3C%2FSPAN%3E%3CSPAN%20class%3D%22kwd%22%3Eno%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20endpoint%20listening%20at%20https%3C%2FSPAN%3E%3CSPAN%20class%3D%22pun%22%3E%3A%3C%2FSPAN%3E%3CSPAN%20class%3D%22com%22%3E%2F%2Fcau.service.opinsights.azure.com%2FConfig%2FSettingService.svc%2FServiceSettings%20that%20could%20accept%20the%20message.%20This%20is%20often%20caused%20by%20an%20incorrect%20address%20or%20SOAP%20action.%20See%20InnerException%2C%20if%20present%2C%20for%20more%20details.%20---%26gt%3B%20System.Net.WebException%3A%20The%20remote%20name%20could%20not%20be%20resolved%3A%20'cau.service.opinsights.azure.com'%3C%2FSPAN%3E%3C%2FPRE%3E%3CP%3E%3CSPAN%3ESame%20error%20for%20Australia%20East%20except%20the%20DNS%20name%20eau.service.opinsights.azure.com%20can't%20be%20found.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBoth%26nbsp%3B%3CSTRONG%3Eeau.service.opinsights.azure.com%3C%2FSTRONG%3E%20and%20%3CSTRONG%3Ec%3C%2FSTRONG%3E%3CSPAN%3E%3CSTRONG%3Eau.service.opinsights.azure.com%3C%2FSTRONG%3E%20cannot%20be%20resolved%20on%20the%20public%20internet%20(probably%20because%20they%20don't%20exist).%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHowever%20if%20the%20Log%20Analytics%20workspace%20is%20setup%20in%20Australia%20South%20East%2C%20the%20name%20%3CSTRONG%3Eseau.service.opinsights.azure.com%3C%2FSTRONG%3E%20can%20be%20resolved%20publically%2C%20and%20SCOM%20can%20also%20connect%20to%20the%20workspace.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20someone%20able%20to%20sort%20this%20out%3F%20Azure%20Log%20Analytics%20went%20GA%20last%20month%20for%20Australia%20East%20and%20Central%2C%20but%20the%20missing%20DNS%20entries%20mean%20products%20like%20SCOM%20can't%20connect%20to%20them.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-484278%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApplication%20Insights%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Log%20Analytics%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Noel Fairclough
Contributor

Hi guys,

I hope someone from the product team can fix this.  

 

When connecting SCOM 2019 (though I assume this would be an issue with earlier versions aswell) to an Azure Log Analytics workspace the establishment of the connection fails if the Log Analytics workspace is provisioned anywhere else other than "Australia South East".

 

If the Log Workspace is setup in Australia East or Australia Central - SCOM cannot connect to it.  

 

For example if it's Australia Central - the error is...

System.ServiceModel.EndpointNotFoundException: There was no endpoint listening at https://cau.service.opinsights.azure.com/Config/SettingService.svc/ServiceSettings that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details. ---> System.Net.WebException: The remote name could not be resolved: 'cau.service.opinsights.azure.com'

Same error for Australia East except the DNS name eau.service.opinsights.azure.com can't be found.

 

Both eau.service.opinsights.azure.com and cau.service.opinsights.azure.com cannot be resolved on the public internet (probably because they don't exist).

 

However if the Log Analytics workspace is setup in Australia South East, the name seau.service.opinsights.azure.com can be resolved publically, and SCOM can also connect to the workspace.

 

Is someone able to sort this out? Azure Log Analytics went GA last month for Australia East and Central, but the missing DNS entries mean products like SCOM can't connect to them.

 

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies