Home

Azure Diagnostic Settings

%3CLINGO-SUB%20id%3D%22lingo-sub-828781%22%20slang%3D%22en-US%22%3EAzure%20Diagnostic%20Settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-828781%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20trying%20to%20access%20Azure%20Diagnostic%20Settings%2C%20I%20am%20presented%20with%20an%20empty%20page.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20able%20to%20reproduce%20the%20bug%20in%20Microsoft%20Edge%20and%20Google%20Chrome%2C%20without%20any%20AdBlocker%20activated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20can%20I%20access%20the%20Diagnostic%20Settings%3F%20Is%20this%20an%20account%20specific%20bug%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3EFabian%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-828781%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20Log%20Analytics%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMachine%20Learning%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-829018%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20Diagnostic%20Settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-829018%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F400276%22%20target%3D%22_blank%22%3E%40fabiang%3C%2FA%3E%26nbsp%3B%20are%20you%20sure%20you%20have%20diagnostic%20settings%20configured%3F%20Diagnostic%20settings%20will%20appear%20only%20if%20they%20are%20configured.%20For%20which%20resource%20you%20are%20not%20seeing%20diagnostic%20settings%3F%20Can%20you%20provide%20screenshot%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
fabiang
Occasional Visitor

When trying to access Azure Diagnostic Settings, I am presented with an empty page.

 

I was able to reproduce the bug in Microsoft Edge and Google Chrome, without any AdBlocker activated.

 

How can I access the Diagnostic Settings? Is this an account specific bug?

 

Regards

Fabian

1 Reply

Hi@fabiang  are you sure you have diagnostic settings configured? Diagnostic settings will appear only if they are configured. For which resource you are not seeing diagnostic settings? Can you provide screenshot?

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies